Sign in to follow this  
Texas Jim

Darn those missing smilies

Recommended Posts

Thanks for the comments.

Question... all the buttons <like the clickable smillie on the left of this page>

are all just x's. No pictures or anything. Is there some special setting I need to make in my browser?

Thanks in advance,

Texas Jim


Posted Image

Share this post


Link to post
Share on other sites

Thanks for the comments.

Question... all the buttons <like the clickable smillie on the left of this page>

are all just x's. No pictures or anything. Is there some special setting I need to make in my browser?

Thanks in advance,

Texas Jim

Your browser is probably blocking popups, or image-loading, or both.

Which browser do you use?


"For a successful technology, reality must take precedence over public relations, for Nature cannot be fooled." - Richard P. Feynman

user posted image

Share this post


Link to post
Share on other sites

Thanks guys. I have IE6.

The first page looks fine. It is just that way when I come to the forums

Texas Jim


Posted Image

Share this post


Link to post
Share on other sites

Yes, someone else was having a no-smilies problem too. What I think is that I had turned off graphics for guests, so that if one loaded graphics while a guest while they were turned off, you got X's. And now your browser has them cached as missing. By reloading the cache (Control-F5 apparently) you ask the browser to try again to find them.

I am keen to discover what fixes this.


Bruce

2016 Cadillac ATS-V gray/black; 2013 Cadillac ATS 2L Turbo Premium (Wife's)

Follow me on: Twitter Instagram Youtube

Share this post


Link to post
Share on other sites

Control f5 don't work. <bg> I deleted cookies and temp internet files.

Also logged out and back on.

No help. I also added caddyinfo.com to Zone Alarm as it will block popups.

Texas Jim


Posted Image

Share this post


Link to post
Share on other sites

Check this:

If you go to "My Controls" and click on "Board Setting" under "Options" you will see a setting that allows you to see these:

Do you wish to view images in posts, such as smilies and posted images? Y/N

Choose Yes.


Bruce

2016 Cadillac ATS-V gray/black; 2013 Cadillac ATS 2L Turbo Premium (Wife's)

Follow me on: Twitter Instagram Youtube

Share this post


Link to post
Share on other sites

Sorry to be so much trouble. Everything there is already on "YES"

I had not been there till now.

I turned off popups all together on Zone alarm and ran cache cleaner.

Will it work with FireFox? I could go dl it.


Posted Image

Share this post


Link to post
Share on other sites

It works with IE or Firefox; there is something going on is all.

If you put up firefox and see smilies then we know it is an IE issue or IE interaction issue I guess.

Do you have Norton Security running? One person with a similar problem said that was interacting somehow, and when he disabled it he could see smilies.


Bruce

2016 Cadillac ATS-V gray/black; 2013 Cadillac ATS 2L Turbo Premium (Wife's)

Follow me on: Twitter Instagram Youtube

Share this post


Link to post
Share on other sites

Thanks guys. Evidently it is soimething with IE. Got FireFox and installed it.

Everything is fine now.

I will just use FireFox when I come here. :rolleyes:


Posted Image

Share this post


Link to post
Share on other sites

Oh good, glad to hear Firefox works with the smilies.

Apparently there is some firewall interaction with smilies on some computers. So, here was a long post on how to fix that if that is what you are having: http://www.karlsforums.com/forums/viewthread.php?tid=18791 which is from another site, but I attempted to mod their instructions for our site below and am posting for archive for the next person who has no smilies to consider:

-----------------------------------------

If you use Norton Internet Security 2004 this is the fix: (you will probably find it easier if you print these instructions)

Open NIS by double clicking the icon in the System Tray (bottom right hand of your screen)

Note: this is the NIS icon (small green/blue orb) - not the Anit Virus icon (yellow screen computer)

Double click PRIVACY CONTROL

Select ADVANCED

Click ADD SITE

A box will appear with 'WWW' already entered. Change this to 'caddyinfo.ipbhost.com' without the quotes.

Click OK

With the newly entered 'caddyinfo.ipbhost.com' hightlighted go to the right hand pane and untick 'Use Default Settings' in all boxes and ensure 'PERMIT' is selected.

Now go to ADD BLOCKING. Cut and paste this address:

http://caddyinfo.ipbhost.com

into the 'Customise Ad Block List for Selected URL' box.

Ensure once you have added the URL that you click on it and select 'PERMIT'

Click OK / OK and close NIS

Refresh the screen - the avatars etc should now appear.

-----------------------------------------------------------------


Bruce

2016 Cadillac ATS-V gray/black; 2013 Cadillac ATS 2L Turbo Premium (Wife's)

Follow me on: Twitter Instagram Youtube

Share this post


Link to post
Share on other sites

How interesting. Thanks for posting. Hopefully if others have smilies go missing they can find this thread and fix them.


Bruce

2016 Cadillac ATS-V gray/black; 2013 Cadillac ATS 2L Turbo Premium (Wife's)

Follow me on: Twitter Instagram Youtube

Share this post


Link to post
Share on other sites

Interesting Bruce...I still was having the problem and am using Norton Internet Security, although I am using the 2002 version. Turning it off allows the icons and smilies, but the instructions for version 2004 don't work. I will see if I can figure it out.

Charles

Well, I just turned off the browser security and all is well.

Charles


Charles

Share this post


Link to post
Share on other sites

I use IE6. It's my observation that the smilies, banners, and many links and graphics have different urls from the web page (s) they are actually being viewed on (in otherwords they are housed in another location and linked to a particular page so that you can see them). And this site uses a "Referrers" protocal to link them. This method can allow tracking of which pages are viewed, when, how often, etc. Very useful for gathering information to better target the audience. Unfortunately many of the newer firewalls don't allow it by default. If you're still using an older model firewall or some of the "free" ones then you probably won't notice this. For those that are having issues it's something to consider. Personally I Don't allow cookies, popups, ads, javascript, java, and some others and I see everything perfectly fine. But I Do have to allow "Referrers" in order to see everything. Hope this helps some.


"Burns" rubber

" I've never considered myself to be all that conservative, but it seems the more liberal some people get the more conservative I become. "

Share this post


Link to post
Share on other sites

Is there a way in the 2002 version to say this is a trusted site or excluded site from NIS?

Good question. I'll take a look this evening and let you know.

Charles


Charles

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.