Jump to content
CaddyInfo Cadillac Forum

1998 Deville Concours wont start,no dash cluster lights.


Recommended Posts

I own the above car and it won't start.

I started the car this morning via the remote starter warmed it up till the warm up time limit was reached(15 min) and it turned it self off.

Went to start the car 2 hrs later via remote and it wouldn't start,it tries to start but nothing and then the parking lights blink 3 times and it locks the doors automatically.

I then tried to start it with the key and nothing.

When I turn the ignition to the on position prior to the turn over there is no lights on dashboard cluster at all,however the door locks all work,the headlights work and are bright.

The only lights that come on are the security light and the shift and dash small park position lights.

When I put the key in the aux position the radio and the antenna up work.

I plugged in my OBD II reader under the dash and it read 01,02,03,04,05 and finished with an error,normally I would read from it when I had the ignition in the on position and dash cluster lite up with the engine not running.

Hoping someone can help with some ideas as to what's wrong.

Greatly appreciated.

Thanks

Link to comment
Share on other sites


This sounds very much like a security system lockout. If so, the only thing that will be disabled will be engine starting. Try reading the codes again with the key on. Use the HVAC buttons using the instructions found at the link in my signature block.

Another thing you might do is look at the information on your aftermarket remote starting system. The problem began when it timed out at 15 minutes without the key in the ignition. If it has something on that in the manual, or if the supplier can help there, that might be your first place to look.

CTS-V_LateralGs_6-2018_tiny.jpg
-- Click Here for CaddyInfo page on "How To" Read Your OBD Codes
-- Click Here for my personal page to download my OBD code list as an Excel file, plus other Cadillac data
-- See my CaddyInfo car blogs: 2011 CTS-V, 1997 ETC
Yes, I was Jims_97_ETC before I changed cars.

Link to comment
Share on other sites

Update.

I let the car sit overnight and when I tried to start it in the morning with the remote starter it started the first time.

When it was running I put the key in to over ride the auto start,let it run for 10 minutes and turned it off.

Stared it with the key and it started good.

Go figure.

You are probably right that it may have been the auto start system that may have been in safe mode or anti theft or something and reset it self..

Thanks for your help,I will update this if I have more problems.

Bought the auto start at Ziebart(says autostart on the remote).

Thanks again.

Link to comment
Share on other sites

Is that an aftermarket remote starter?, if it is consider removing it, we have seen many problems with remote starters they are not recommended

Pre-1995 - DTC codes OBD1  >>

1996 and newer - DTC codes OBD2 >> https://www.obd-codes.com/trouble_codes/gm/obd_codes.htm

How to check for codes Caddyinfo How To Technical Archive >> http://www.caddyinfo.com/wordpress/cadillac-how-to-faq/

Cadillac History & Specifications Year by Year  http://www.motorera.com/cadillac/index.htm

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...