Jump to content
CaddyInfo Cadillac Forum

1992 seville tranny question


ro9beam2002

Recommended Posts

hey guys.. newbi here.. just purchased a 1992 seville... here is my question...when at a stop .. i go and take off ...the tranny will rev up slightly and finally engage in gear... it was like this, from my friend i bought it from .. it does not do it all the time..... other than that it shifts fine .. nice and smooth... could go days or weeks and not have the problem mentioned above.. from what he can recall it started while in cruise going down the hiway about a year ago reving up slightly then engaging back in gear... after that it only does it on occasions from a stop? what could this be.. we have changed the fluid and etc...

Link to comment
Share on other sites


Your Cadillac has onboard diagnostics. Please check and see what history or current codes show and post them:

http://www.caddyinfo.com/readingcodes.html

Bruce

2016 Cadillac ATS-V gray/black

Follow me on: Twitter Instagram Youtube

Link to comment
Share on other sites

EO32 Open MAP Sensor Signal

EO61 Cruise - Vent Solenoid Problem

EO62 Cruise - Vacuum Solenoid Problem

EO65 Cruise - S P S Failure

EO71 Intermittent MAP Signal

AO37 Loss of IPC Data

I would start with the MAP sensor. Check connections first, but it is not an expensive item to replace and is right on top of the engine as I recall.

Bruce

2016 Cadillac ATS-V gray/black

Follow me on: Twitter Instagram Youtube

Link to comment
Share on other sites

EO32 Open MAP Sensor Signal

EO61 Cruise - Vent Solenoid Problem

EO62 Cruise - Vacuum Solenoid Problem

EO65 Cruise - S P S Failure

EO71 Intermittent MAP Signal

AO37 Loss of IPC Data

I would start with the MAP sensor. Check connections first, but it is not an expensive item to replace and is right on top of the engine as I recall.

have the map sensor's been known to cause tranny problems? there isnt a check engine light on?

Link to comment
Share on other sites

Maybe try the simplest thing first....filter & fluid change,m if you haven't dont that already, and go from there.

2008 BMW 328xi

2007 Chrysler Aspen

2001 Cadillac Seville STS

2000 Ford Ranger XLT
1998 Mitsubishi Spyder Convertible

1996 Saturn SC-1
1991 Ford F-150
1979 Chevrolet Caprice
1968 Ford LTD
1965 VW Beetle "Herbie The Love Bug Replica**

1961 VW Beetle

Link to comment
Share on other sites

Maybe try the simplest thing first....filter & fluid change,m if you haven't dont that already, and go from there.

my friend did that about 3 months ago.. changed the fliter.. fluid ...replaced a pick up hose... and he said they added something called shudder guard?

Link to comment
Share on other sites

I am old school on transmissions, but do they still put a modulator valve on transmissions these days??? I am used to working older cars and those valves can screw up everything while driving. my old Ford and Caprice both had them go out and they would shift hard...pump fluid into the carburetor and just plain make it miserable to drive

2008 BMW 328xi

2007 Chrysler Aspen

2001 Cadillac Seville STS

2000 Ford Ranger XLT
1998 Mitsubishi Spyder Convertible

1996 Saturn SC-1
1991 Ford F-150
1979 Chevrolet Caprice
1968 Ford LTD
1965 VW Beetle "Herbie The Love Bug Replica**

1961 VW Beetle

Link to comment
Share on other sites

update guys.....

here is what the tranny is doing... i was sitting out in my driveway... with the car in drive...foot on the brake.... i could actually feel the car shift into neutral then back into drive... within 1-2 seconds.....it did not rev up or anything... did this maybe 4-5 times in a span of 20 min.. i tried doing this in other gears and it didnt do it when trying... i check the codes after each time it happened... no codes were set... any new ideas what this might be?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...