Jump to content
CaddyInfo Cadillac Forum

Blinkers


STS-95

Recommended Posts

Hej,något lustigt hände mig idag ,vänster blinkers ifram och på sidan av skärmen lyser konstant men ej i bak även fast jag stänger av bilen åt höger blinkar det som vanligt ,har nu tagit bort pluskabeln till batteriet annars har jag väl ingen ström kvar imorron.Kan det va reläet eller någon som vet och har varit ute för detta själv så hjälp mig så är Ni snälla och om det är reläet var sitter det i så fall.

Link to comment
Share on other sites


Jag vet inte vad det beror på att din främre lampa lyser, men jag kan i varje fall upplysa om att på min DeVille -97 sitter reläet på andra sidan av panelen ovanför/framför vänster knä (när man sitter i förarstolen). Om man följer parkeringsbromspedalen och sedan fortsätter uppåt/bakåt kommer man snart till reläet. Skulle förvisso kunna vara annorlunda på din bil, men värt att kolla. Jag var tvungen att i princip ligga på rygg med huvudet bland pedalerna och kolla upp bakom panelen första gången för att över huvud taget hitta reläet. Nu när jag vet var det sitter, hur det ser ut (litet svart plastblock, c:a 4x2x2 cm om jag minns rätt) och känns kan jag hitta det utan alltför komplicerade gymnastiska övningar.

Hmm, varför drog du ur pluskabeln? På alla ställen i alla instruktionsböcker och servicemanualer står det alltid att man ska koppla loss den negativa kabeln.

Link to comment
Share on other sites

Nu tror jag var felet ligger,när jag kopplade batteriet i morse så var allt ok tills jag parkerade och skulle trycka på larmet det var då jag upptäckte att det inte slocknade på vänster sida.Jag kollade felkoder och fick fram P052,P109 och I052 och på instrmentbrädan lyste hazard hela tiden så jag fick koppla ur batteriet igen.Har detta med blinkersreläet att göra eller är det något annat fel ?

Link to comment
Share on other sites

Nu tror jag var felet ligger,när jag kopplade batteriet i morse så var allt ok tills jag parkerade och skulle trycka på larmet det var då jag upptäckte att det inte slocknade på vänster sida.Jag kollade felkoder och fick fram P052,P109 och I052 och på instrmentbrädan lyste hazard hela tiden så jag fick koppla ur batteriet igen.Har detta med blinkersreläet att göra eller är det något annat fel ?

Bytte relä och det funkar nu, tack alla.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...