Jump to content

Recommended Posts

My 07 DTS misfires when it just gets to operating temp and after about 5 miles it smooths out and doesn't do it again for the rest of the day.I replaced the #2 coil but it still does it. If I let it warm up for about 15 minutes it doesn't do it. Any suggestions?

P0302 indicates that cylinder number 2 is experiencing misfires.

When the code P0352 is set in the Powertrain Computer, it means that the Powertrain Computer or PCM is not seeing the proper electrical signals from the ignition coil(s) during normal operation.
 
 
Link to comment
Share on other sites


Sounds like you know what the codes are etc.

Curious.....Which cylinder do you think #2 is?

Manual has you use Tech 2 misfire graph to verify. Manual has you move known good coil to replace....if problem still persists you replace the ECM.  

Link to comment
Share on other sites

So just to be sure here

Does it misfire from a cold start?

Or run smooth almost up to operating temp, then run like crap until 5 minutes after OT?

If it is the first one I ask if you have to add coolant.

If it is the second one I suggest looking at the ECT sensor

GM FAN FOREVER

Nice, clean, luxury= fine automobile

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...