Jump to content

center electrode worn down too soon 98 Deville


brmurph

Recommended Posts

I had a major miss a while back on my 98 concours, the problem turned out to be worn center electrodes that were much worse on the front bank.   The 4 front bank plugs were all around  .065 - .070 and the rear bank where all at about .060.     I have had some coil problems but that shouldn't effect more then just two plugs I would think, I am also going through about a quart of oil about every 400 miles right now.    The plugs only had about 25,000 miles on them and installing new plugs fixed the miss.   Anyone know why the electrodes wore so fast (normally they don't wear at all from what I remember).   And yes I am pretty particular about checking the gap when I install plugs and we all know the ac delco plugs (which I use the recommended plug from this board) are pre-gapped at .050.  

Thanks.

Edited by brmurph
spelling
Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...