Jump to content

Recommended Posts

Fisher have a question concerning acp vacuum connection on ecc how is that connection removed see a small center nut FSM doesn't really break down. have any dealing with it have programmer problems. 

Link to comment
Share on other sites


Could you please maybe reword your post. I cannot understand it.

I assume you are talking about the vacuum lines to the HVAC programmer but what info are you looking for related to it?

There is a small nut in the center that you carefully unscrew off the plastic stud, then you carefully wiggle off the clear plug with the lines on it.

GM FAN FOREVER

Nice, clean, luxury= fine automobile

Link to comment
Share on other sites

Apologies you answer my question. If set my temp controls at auto 90 or auto 60 works as should however if lower to auto 85 or auto 65 air temperature isn't right. No trouble codes thinking  blend door vacuum leak actuators 

Link to comment
Share on other sites

I might suggest you try unhooking the battery for a few minutes.

Then hook it up

turn the ignition on and dont touch anything for 1 minute.

The actuators should learn their positions and it usually does it within 1 minute. If you touch a button though it aborts and must be done all over.

I have had great luck doing that in the past.

The only thing  the programmer does IIRC is to change the position of where the air is put out. (ie defroster, floor, dash)

GM FAN FOREVER

Nice, clean, luxury= fine automobile

Link to comment
Share on other sites

Appreciate you once again will try your suggestions first. However remove center nut vacuum connection from junk yard unit pickup plug just won't lift off just don't break anything. No acp codes. Sometimes it work right. 

have other small problem I've noticed my speedometer is off by 4 miles per hour change out speed sensor also replaced left front wheel bearing hub. No codes    What's your thought on that? Speed buffer perhaps?

other wise car been great I'm living in North Dakota she has stated up in -50 weather found grill with center crest finally I've made lots of progress with her even my heated windshield option works.

 

well appreciate everyone 

Link to comment
Share on other sites

Update found  IS08 value wasn't set for North American set 08  in override display value causing speed to read 7 percent more then actually speed FSM page 8c1-37 check it following repair tree sure enough was my problem. Other suggestions you  gave no good didn't help  problem    Air flow position irc from temp settings matching positions of air flow defrost floor center vent. Going to double check vacuum grounds and connection have spare from junk yard if that don't work actuators direction.

Edited by dbc2065
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...