Jump to content
CaddyInfo Cadillac Forum

Klimatanläggning STS -97


Caddymange

Recommended Posts

Har ett litet strul med värmen. Det funkar endast på fullt. Alltså när jag sätter värmen på 32 grader. Står det på 29 grader blir det kallt. Då är ventilen stängd och endast kall luft blåser ut.

Det är lite svårt att felsöka när jag inte vet var jag ska börja. Finns inga koder på detta. Har mycket svårt att hitta info i verkstadsboken åxå om det. Någon som haft liknande? Om det är ett vanligt fel så får man i alla fall reda på det.

Link to comment
Share on other sites


Kvalificerad gissning. Om tempgivaren för vilken temp du har i kupén skickar ett för högt värde så kommer alltid systemet att blåsa in kall luft. Utom när du väljer 32 för det är ofta "hög" du kör en override på det hela. Då kör systemet oreglerat på högsta värme. På samma vis gör den med kyla på lägsta inställningen. På en del bilar heter dessa lägen Hi och Lo. Jag vet inte att det är så, men om det är så (som det är på andra bilar) förklarar det varför det beter sig som det gör.

Samtidigt kanske givarvärdet är inom rimlighetens gränser, t.ex. 38grader - vilket det skulle kunna vara.

STS 2005 V8 (1SF)

Sedan DeVille 1995 4.9L

Link to comment
Share on other sites

Ja tror du har rätt i detta. Nåt är nämligen fel med termometern... Ute givaren ståt på typ 40 grader när det är 10 ute. Och då kan det ju mycket väl vara fel på kupe givaren åxå.Frågan är bara var man kan hitta dessa givare. Har letat sporadiskt efter yttertempgivaren. Men den är inte på samma ställe som polarens -99:a

Link to comment
Share on other sites

vet någon var ute-tempgivaren sitter på en sts -97?

Har inte hittat nån termistor runtomkring fronten där det är lätt att se.

Jag fattar ju att datorn har svårt att tro på mej att jag vill sätta kupetempen på 29 grader i bilen om det är 44 grader ute. Kan problemet ligga här tro?

var mäter den kupe tempen? Finns ett litet galler brevid luckan till garageportöppnaren. Typ motsvarande var knappen till solluckan sitter. Kan det vara där innanför?

Edited by Caddymange
Link to comment
Share on other sites

Ursäkta... Termistorn till yttertemp sitter ju på huvlåset där den ska sitta. Fattar inte vad jag har tittat efter innan.

Men inne termistorn... den måste jag nog leta upp.

Grejjen är den att det har funnits flera såna här där "allt funkar utom yttertermometern" på annons. Är det ett vanligt fel som kommer från datorn eller?

Men ska prova en annan termistor i morgon och jämföra resistansen med min för att se om det verkar helt fel. Kan då hoppas på att klimatorn börjar funka då åxå.

Det är bara värmen som inte går att reglera. På sommaren funkar AC och kyler till den temp den är satt till.

Link to comment
Share on other sites

Jaha... Då svarar jag själv på frågan i utbildningssyfte och knyter ihop tråden.....

Bytte till en fungerande yttertemp termistor, och vips! så funkar klimatanläggningen igen!

Tydligen ballar datorn ur om felaktiga värden matas in. Eller rättare sagt, att ologiska värden gör att den automatiska regleringen slås ut.

Eller ännu rättare.... Att den reglerar själv efter värdena som matas in, utan att ta hänsyn till vad föraren tycker.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...