Jump to content
CaddyInfo Cadillac Forum

Cadillac Eldorado '93 Service Ride Control


Recommended Posts

Hi all!

First of all, I'm sorry that I double posted this in 2 different sections, but I wasn't sure which one I was supposed to go on.

Now that that's out of the way, here's the actual problem: I have a '93 Cadillac Eldorado, to which I've changed the front shocks to passive ones. So, 'cos of that I'm now getting an error code "Service Ride Control". I did search for an answer, and even found one topic, which gave an answer on how to bypass it. However, that wasn't suitable for the one who started the topic (same problem as what I have, 3 wires instead of 4), and he didn't get a proper answer, so the topic had died.

So, does anyone here have a method for bypassing / eliminating the Service Ride Control-message? The previously mentioned "dead" topic had a solution for 4 wires from the sensor, BUT my car has 3 wires: Blue, White, WhiteBlack.

Thank you in advance.

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...