Jump to content
CaddyInfo Cadillac Forum

Syregivare problem


Recommended Posts

Hej Janne,

var på SBP idag och fick tji. Felkod P0036 HO2S värmestyrkrets (bank 1 givare 2). Felindikatorn för motorelektroniken lyste och de räknade det som ett fel till trots att vad jag förstår det rör sig om samma. Fråga: enkelt att åtgärda? Finns ritning/bild alternativt bra beskrivning på eländet? Tacksam för svar ASAP.

F.ö. har jag samma problem som tidigare att jag inte kan skicka något på forumsidan trots att jag är inloggat.

Avslutningsvis: tack för svaret angående spegelbytet. Fungerade perfekt.

Hälsningar

Franz

Jag fick det här mailet från Franz och svarar här vilket jag för övrigt alltid gör för att informationen ska kunna komma alla till del.

När SES-lampan (Service Engine Soon) eller motorlampan om man så vill tänds är det för att en felkod ligger aktiv som potentiellt kan påverka utsläppen negativt (indirekt är förbränningen inte optimerad). När du säger "ett fel till" så antar jag att de scannade bilen för koder och dessutom gav dig anmärkning på motorlampan? Det är ju helt sjukt isåfall eftersom det ju är samma fel som syns.

Nu minns jag inte vad du hade för årsmodell men P0036 är som du säger den bakre syregivaren och det finns inte mycket att kolla mer än om det är spänning fram till givaren så att du inte har kontaktproblem (tändning på och motorn av). För att lossa den behöver du hissa upp bilen (det är givaren som sitter på katalysatorn så den är lätt att komma åt) Sen brukar man använda sig av ett specialverktyg för att lossa givaren och det kan man antingen göra sig ett själv genom att slakta en gammal ringnyckel eller skaffa billigt på t.ex. biltema.

Som sagt, antingen är det kontaktproblem eller givarproblem. Jag skulle tro att det är frågan om otillräcklig spänning p.g.a. dålig kontakt snarare än en kass givare. de brukar bara bli slöare med åren, inte lägga av helt. Den här felkoden hänvisar dessutom till att uppvärmningen av givaren inte sker som den ska snarare än att den inte ger signal.

Link to comment
Share on other sites


Hej Janne,

var på SBP idag och fick tji. Felkod P0036 HO2S värmestyrkrets (bank 1 givare 2). Felindikatorn för motorelektroniken lyste och de räknade det som ett fel till trots att vad jag förstår det rör sig om samma. Fråga: enkelt att åtgärda? Finns ritning/bild alternativt bra beskrivning på eländet? Tacksam för svar ASAP.

F.ö. har jag samma problem som tidigare att jag inte kan skicka något på forumsidan trots att jag är inloggat.

Avslutningsvis: tack för svaret angående spegelbytet. Fungerade perfekt.

Hälsningar

Franz

Jag fick det här mailet från Franz och svarar här vilket jag för övrigt alltid gör för att informationen ska kunna komma alla till del.

När SES-lampan (Service Engine Soon) eller motorlampan om man så vill tänds är det för att en felkod ligger aktiv som potentiellt kan påverka utsläppen negativt (indirekt är förbränningen inte optimerad). När du säger "ett fel till" så antar jag att de scannade bilen för koder och dessutom gav dig anmärkning på motorlampan? Det är ju helt sjukt isåfall eftersom det ju är samma fel som syns.

Nu minns jag inte vad du hade för årsmodell men P0036 är som du säger den bakre syregivaren och det finns inte mycket att kolla mer än om det är spänning fram till givaren så att du inte har kontaktproblem (tändning på och motorn av). För att lossa den behöver du hissa upp bilen (det är givaren som sitter på katalysatorn så den är lätt att komma åt) Sen brukar man använda sig av ett specialverktyg för att lossa givaren och det kan man antingen göra sig ett själv genom att slakta en gammal ringnyckel eller skaffa billigt på t.ex. biltema.

Som sagt, antingen är det kontaktproblem eller givarproblem. Jag skulle tro att det är frågan om otillräcklig spänning p.g.a. dålig kontakt snarare än en kass givare. de brukar bara bli slöare med åren, inte lägga av helt. Den här felkoden hänvisar dessutom till att uppvärmningen av givaren inte sker som den ska snarare än att den inte ger signal.

Hej Janne

tack för svaret. Inloggningen fungerar nu tack vare Bruce. Kolla denna länk: http://engine-codes.com/p0036.html. Kan den vara till nytta? Vad jag fortfarande inte begriper är att avgasvärdena är perfekta trots att sensorn inte fungerar som den ska. ??? Ska kolla i morgon och återkommer med vad jag kommer fram till.

Franz

Link to comment
Share on other sites

Hej Janne,

var på SBP idag och fick tji. Felkod P0036 HO2S värmestyrkrets (bank 1 givare 2). Felindikatorn för motorelektroniken lyste och de räknade det som ett fel till trots att vad jag förstår det rör sig om samma. Fråga: enkelt att åtgärda? Finns ritning/bild alternativt bra beskrivning på eländet? Tacksam för svar ASAP.

F.ö. har jag samma problem som tidigare att jag inte kan skicka något på forumsidan trots att jag är inloggat.

Avslutningsvis: tack för svaret angående spegelbytet. Fungerade perfekt.

Hälsningar

Franz

Jag fick det här mailet från Franz och svarar här vilket jag för övrigt alltid gör för att informationen ska kunna komma alla till del.

När SES-lampan (Service Engine Soon) eller motorlampan om man så vill tänds är det för att en felkod ligger aktiv som potentiellt kan påverka utsläppen negativt (indirekt är förbränningen inte optimerad). När du säger "ett fel till" så antar jag att de scannade bilen för koder och dessutom gav dig anmärkning på motorlampan? Det är ju helt sjukt isåfall eftersom det ju är samma fel som syns.

Nu minns jag inte vad du hade för årsmodell men P0036 är som du säger den bakre syregivaren och det finns inte mycket att kolla mer än om det är spänning fram till givaren så att du inte har kontaktproblem (tändning på och motorn av). För att lossa den behöver du hissa upp bilen (det är givaren som sitter på katalysatorn så den är lätt att komma åt) Sen brukar man använda sig av ett specialverktyg för att lossa givaren och det kan man antingen göra sig ett själv genom att slakta en gammal ringnyckel eller skaffa billigt på t.ex. biltema.

Som sagt, antingen är det kontaktproblem eller givarproblem. Jag skulle tro att det är frågan om otillräcklig spänning p.g.a. dålig kontakt snarare än en kass givare. de brukar bara bli slöare med åren, inte lägga av helt. Den här felkoden hänvisar dessutom till att uppvärmningen av givaren inte sker som den ska snarare än att den inte ger signal.

Hej Janne

tack för svaret. Inloggningen fungerar nu tack vare Bruce. Kolla denna länk: http://engine-codes.com/p0036.html. Kan den vara till nytta? Vad jag fortfarande inte begriper är att avgasvärdena är perfekta trots att sensorn inte fungerar som den ska. ??? Ska kolla i morgon och återkommer med vad jag kommer fram till.

Franz

Den klagar inte på givarens funktion utan att förvärmningen inte fungerar. Sonden fungerar inte förrän den fått en viss arbetstemperatur, därför sitter det ett värmeelement som hjälper till direkt efter start så sonden snabbt kommer upp i temp. Sedan efter cirka en minut eller att du når tillräcklig motorlast så slås värmaren av.

Detta fel gör att den katalytiska avgasreningen inte kommer igång så snabbt som den tekniskt kan. Fungerar inte värmaren så sätter man en felkod.

Jag undrar ännu när det ska komma "Dummy OBD2" en liten enchipsdator med kontakt som skickar "allt okej" till SBP. Detta är ett sådant fel som egentligen inte påverkar så väldigt mycket, men när man certifierar så behövs det för då är det inte många sekunder som man har på sig att få igång regleringen.

STS 2005 V8 (1SF)

Sedan DeVille 1995 4.9L

Link to comment
Share on other sites

  • 5 weeks later...

Hej igen Janne,

har demonterat sensorn men får ingen kontakt som du beskrev. Sensorerna byttes båda två för bara 2 000 mil sedan och de ska väl fungera lite längre än så eller? Hur gör jag för att fixa problemet? Ska jag behöva byta sensorn eller går det på ett annat sätt? Har sett att det finns prisvärda sensorer "over there" men kablaget verkar vara i kortaste laget, knappt hälften av jämfört med det som sitter på bilen. Tacksam för alla tips.

Franz

Link to comment
Share on other sites

Men varför ska du beställa nya givare? Du bytte dem ju dessutom för 2000 mil sen. Ditt riktiga fel ligger uppenbarligen inte där. koden visar på uppvärmningsproblem och det tyder ju på att den kretsen som styr det spökar. Är alla säkringar hela? Hur är kablaget till respektive givare? Kolla den kretsen lite närmare så hittar du ditt problem. Jag gissar på en skadad kabel vilket kan vara svårt att hitta. Prova att vicka på den fram och tillbaka och observera om det är någon skillnad i spänning.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...