Jump to content
CaddyInfo Cadillac Forum

Tomt batteri


Vågisen

Recommended Posts

Hej alla Cadillacvänner.

Jag har ett problem med min sts 99 som jag hoppas få lite tips om. Det handlar om att batteriet blir tomt efter att bilen står i bara 4-7 dagar. Ja, riktigt tomt, det tar två dagar att ladda upp det igen. Jag trodde det var batteriet som var dåligt så jag köpte ett nytt men det blev ingen skillnad. Inga lampor är på, har kollat bagagerum, handskfack, solskydd osv. Med min fluke kan jag se att batterispänningen sjunker med 0,4V så fort man lägger på batterikabeln och att någonting drar 0,2-0,5A hela tiden när bilen står still och dörrarna är stängda. Nån som känner igen problemet?

Tacksam för tips.

Vågisen

Link to comment
Share on other sites


Finns det någon elgrej på din bil som inte fungerar? Exempelvis att den motordrivna antennen till radion inte åker upp respektive ner. En sådan grej skulle kunna ligga och dra ström. Om det skulle visa sig vara just antennen så är lösningen att dra ur sladden till den (inte antennsladden, utan den andra sladden, som går till antennens motor). Nu borde iofs inte det dra ur strömmen helt, eftersom bilen stänger av allt sådant ändå efter 10 min (gäller även kupebelysning och annat), men det kanske kan vara fel på den timern... Motorn som drar ner bagageluckan kanske också kan ligga och dra - den kanske inte omfattas av timern.

Allt detta är såklart bara lösa gissningar, men det kanske kan ge dig en start i varje fall. Lycka till!

Link to comment
Share on other sites

Finns det någon elgrej på din bil som inte fungerar? Exempelvis att den motordrivna antennen till radion inte åker upp respektive ner. En sådan grej skulle kunna ligga och dra ström. Om det skulle visa sig vara just antennen så är lösningen att dra ur sladden till den (inte antennsladden, utan den andra sladden, som går till antennens motor). Nu borde iofs inte det dra ur strömmen helt, eftersom bilen stänger av allt sådant ändå efter 10 min (gäller även kupebelysning och annat), men det kanske kan vara fel på den timern... Motorn som drar ner bagageluckan kanske också kan ligga och dra - den kanske inte omfattas av timern.

Allt detta är såklart bara lösa gissningar, men det kanske kan ge dig en start i varje fall. Lycka till!

Link to comment
Share on other sites

Hej.

Nej, det finns ingen elantenn och ingen motor till bagageluckan. Mig veterligt inget som inte funkar heller. Satte in ett nyladdat batteri idag och vilospänningen sjönk från 13,1V till 12,55V när jag la på batterikabeln. Det första man hör då är att CD växlaren kör igenom alla positioner innan den blir tyst. Normalt? Kan den ligga och dra?

Fler förslag nån!

Tack på förhand.

Vågisen

Link to comment
Share on other sites

Det är ganska mycket el i dessa bilar. Jag skulle låta Fluken mäta ström i 10A läget (eller vad det nu är), efter att du kopplat in multimetern låter du bilen stå en kvart i en sådan position att du kommer åt säkringar utan öppna/stänga huv/dörrar/bagagelucka - sedan rycka säkringar en efter en tills förbrukningen sjunker markant.

Det får nog anses som normalt att diverse system aktiveras när strömmen slås till. Om du drar ur batteriet på under en vecka är läckströmmen åtskilliga hundra milliampere. Det kan vara allt och inget, ganska många saker sitter dock på andra sidan olika relän som ska stängas av efter 10min.

Svårt att spekulera i vad det kan vara, men det är värt att försöka isolera felet - hittar man någon specifik säkring så blir allt mycket enklare.

STS 2005 V8 (1SF)

Sedan DeVille 1995 4.9L

Link to comment
Share on other sites

Alla strömförbrukare slås ifrån efter 10 minuter som sagt, efterinstallerade prylar eller ett kasst batteri är oftast boven.

Har du ett efterinstallerat billarm? Garageöppnare? Några felkoder?

Om du inte har eftermarknadsprylar verkar det vara något som drar rätt kraftigt (fast felaktigt). Prova att rycka säkring för säkring och observera spänningen på batteriet. Ett överslag eller ett hängt relä kan göra roliga saker fast det är udda.

Lycka till!

Link to comment
Share on other sites

Hej

Ja, med Fluken seriekopplad mellan batteripol och jordkabel kan man se hur förbrukningen sjunker när man stängt dörrarna och cd-växlaren snurrat igenom skivpositionerna. Efter 10 min hörs ett svagt klick och amperen går ner till 0,02 Amp vilket väl måste anses normalt. Har haft fluken kopplad i 4 dygn och bara väntat på att ertappa bilen med att dra så pass mycket att det kan vara lönt att rycka säkringar. Ingen extra utrustning som jag vet om men jag har däremot 3 felkoder som jag inte blir av med. "Check coolant level", "Change brakepads", och "Service suspention system". Vatten nivån är bra, skivor och klotsar bak har jag bytt, fram är bra. Fjädringen har jag bara konstaterat att det är dyrt att göra något åt, dessutom känns den bara onödigt mjuk i låga farter, 0-40km/h.

Tack för tipsen. Får väl kämpa vidare.

Vågisen

Link to comment
Share on other sites

Hej

Ja, med Fluken seriekopplad mellan batteripol och jordkabel kan man se hur förbrukningen sjunker när man stängt dörrarna och cd-växlaren snurrat igenom skivpositionerna. Efter 10 min hörs ett svagt klick och amperen går ner till 0,02 Amp vilket väl måste anses normalt. Har haft fluken kopplad i 4 dygn och bara väntat på att ertappa bilen med att dra så pass mycket att det kan vara lönt att rycka säkringar. Ingen extra utrustning som jag vet om men jag har däremot 3 felkoder som jag inte blir av med. "Check coolant level", "Change brakepads", och "Service suspention system". Vatten nivån är bra, skivor och klotsar bak har jag bytt, fram är bra. Fjädringen har jag bara konstaterat att det är dyrt att göra något åt, dessutom känns den bara onödigt mjuk i låga farter, 0-40km/h.

Det låter helt normalt med 20mA. Vattennivågivaren verkar skum. Jag förutsätter att behållaren är fylld till ungefär halva kärlet, där markeringen ligger?

Kontrollera att samtliga kablar är hela till bromsvarnarna och att det inte blivit kortis mellan tamparna eller att slitagevarnarna är begagnade.

Service suspension system är inte billigt förutsatt att dämparna verkligen är slut. Kontrollera koderna som sagt, det du nämner är inte koder, det är varningar/informationer som fås direkt på displayen till skillnad från felkoder som du söker fram själv enligt länken högst upp på sidan.

Det kan vara så att du har kortis till fjädringen någonstans och att den då drar ström. Det ser du på koderna.

Onödigt mjuk? Du är för van vid att åka europeiskt :P

Link to comment
Share on other sites

Kan det vara så att jag är lite dummare än "the avreage bear" för nån länk högst upp på sidan har jag inte lyckats hitta. Ska kolla alla de andra sakerna du nämde.

Vågisen.

Jag menar vårt svenska forums förstasida, där är det länk nummer sex. Vi pratar nog olika sidor bara :)

Link to comment
Share on other sites

  • 2 weeks later...

Hej Vågisen,

Jag registrerade mej för att kunna lämna min kommentar som följer:

Hade exakt samma problem med min Eldorado -94, det var elmotorn som drar ner bakluckan som låg på och drog ström.

Kopplade helt enkelt bort elkabeln til densamma och problemet var borta. Stänger bakluckan manuellt och det går bra.

Min var gungig som f..n, Akalla skulle ha 36,000 för byte av fjäderben. Hittade till slut en firma i Florida som

bara sysslar med fjädringsdelar till us-bilar. Köpte 2006 båda framfjäderbenen inkl montdetaljer för $280, allt passade

perfekt och funkar perfekt. MEN då har jag inte den elektroniska regleringen av dämparna men vem behöver den ?

Kan återkomma med info om företaget om intressant.

Mvh

Rune

Link to comment
Share on other sites

  • 2 weeks later...

Hej igen.

Tack för tipset om bagageluckan Rune, men min bil är inte utrustad med motor till stängningen. Kollade felkoderna som du, Jan Olson tipsade om och det visade sig att det fanns en "current" felkod på en sensor till höger fram fjädring som har "low input". Så en natt när jag kom hem från jobbet var det nåt som levde rövare under baksätet. Fann snart ett relä som bråkade. Tog bort reläet med tillhörande säkring och problemet med att batteriet blev tomt försvann liksom felmeddelandet på instrumentbrädan som sa "check suspention system". Men ska inte även detta relä bli strömlöst när 10minuters reläet stänger av? Jo, nog är jag väl van att åka europeiskt för med min Citroen behöver jag knappt sakta ner för fartbulorna men Cadillacen slår igenom i fram om man inte krypkör. Är det normalt på en STS? Nu känns det i alla fall bättre när jag inte måste ladda batteriet var tredje dag.

Vågisen.

Link to comment
Share on other sites

  • 4 weeks later...

Hej igen.

Tack för tipset om bagageluckan Rune, men min bil är inte utrustad med motor till stängningen. Kollade felkoderna som du, Jan Olson tipsade om och det visade sig att det fanns en "current" felkod på en sensor till höger fram fjädring som har "low input". Så en natt när jag kom hem från jobbet var det nåt som levde rövare under baksätet. Fann snart ett relä som bråkade. Tog bort reläet med tillhörande säkring och problemet med att batteriet blev tomt försvann liksom felmeddelandet på instrumentbrädan som sa "check suspention system". Men ska inte även detta relä bli strömlöst när 10minuters reläet stänger av? Jo, nog är jag väl van att åka europeiskt för med min Citroen behöver jag knappt sakta ner för fartbulorna men Cadillacen slår igenom i fram om man inte krypkör. Är det normalt på en STS? Nu känns det i alla fall bättre när jag inte måste ladda batteriet var tredje dag.

Vågisen.

Det mesta ska bli strömlöst men vissa komponenter är dock "live" hela tiden som t.ex. fjädringen. I och med varningen försvann har du hittat ditt fel. Vilken kod hade du? Dissikerar vi den så fixar vi fjädringen åt dig!

Det finns ett antal olika fjädringssystemvarianter. På en STS av din årsmodell är den helt steglöst variabel och tar hänsyn till accelerationer i höjdled på respektive hjul på olika sätt. Dels mjukar fjädringen upp sig på ojämnt underlag, dels styvar den upp sig i högre hastighet. Fjädringen styvar upp sig vid acceleration och inbromsning men också vid hårdare kurvtagning (genom att en dator observerar fjädringsrörelser, accelerometrar, gaspådrag etc) för att anpassa sig efterkörstil.

Kör jag långsamt mot ett farthinder är fjädringen mjuk och gungig. Kör jag lite fortare är den så styv och fin. Det gjordes ett nytt farthinder i Färjestaden för något år sedan eller så och det glömde jag bort... och dånade över i kanske 60 km/h. Inget skrapade i. 25-30 km/h tycker jag funkar bäst ;)

I ditt fall är fjädringen antagligen i ett väldigt mjukt läge och dessutom kan systemet inte kompensera för fjädringsrörelser p.g.a. fel så jag hade varit förvånad om du tyckt fjädringen funkar fint.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...