Jump to content
CaddyInfo Cadillac Forum

Navigationsproblem i STS 2002


Recommended Posts

Har i höstas blivit ägare till en STS 2002, allt har fungerat kanon tills nu!

Är det någon som vet hur man får ut skivan ur navigatorn, trycker på tilt och den piper men sedan händer ingenting!

Vad kan jag ha missat?

Har precis bytt ett dåligt batteri och efter bytet står det att den inte kan ladda mjukvara pga fel disk i spelaren?

Någon som kan tänkas ha någon idé?

Jack

Link to comment
Share on other sites


Har i höstas blivit ägare till en STS 2002, allt har fungerat kanon tills nu!

Är det någon som vet hur man får ut skivan ur navigatorn, trycker på tilt och den piper men sedan händer ingenting!

Vad kan jag ha missat?

Har precis bytt ett dåligt batteri och efter bytet står det att den inte kan ladda mjukvara pga fel disk i spelaren?

Någon som kan tänkas ha någon idé?

Jack

Växeln i p-läge och håll in knappen ett par sekunder.

Link to comment
Share on other sites

Hej igen, läste visst inte hela posten. Det är inte helt ovanligt att navigatorn behagar lägga av vid batteribyte. Strömrusningar/spänningspeakar då förbrukare varit igång vid bytet är orsaken.

Se till att slå av lysen, larm etc i fortsättningen då du byter batteri..

Nu finns det 2 saker för dig att göra:

1) Antingen lämna in den på verkstad och få den bytt för 40000 kr

2) Tanka in mjukvaran igen gratis

Jag har mjukvaran och kan skicka den på mail till dig, sen behöver du bara bränna ner den på en cd-skiva och mata navigatorn med den. Vissa instruktioner måste följas och de kan du få via mail också..

Link to comment
Share on other sites

Tackar för info!

Problemet började med att en dag för två veckor sedan var stereon/nav helt svart när jag startade bilen, jag visste då inte att batteriet var så dåligt som det visade sig vid testmätning, jag har inte upplevt några stora startproblem, men bara genom att jag lät tändningen stå på en stund medans jag läste ut felkoder gick spänningen ner till 7,4 volt, så varför den från början svartnade vet jag inte men det kan ju ha varit spänningsproblem jag inte riktigt märkt, när bilen går ligger laddningen 14,8 - 15 volt vilket jag tycker är lite högt, men jag vet inte vad som är normalt på STS.

Jag ringde upp den tidigare ägaren till bilen och fick info om att när bilen en gång tidigare blivit helt strömlös låste sig slutsteget??? . och han lämnade in den på verkstad för att lösa problemet, det tog nästan ett år innan man fick en lösning på det, det var någon form av återställning/omstart av slutsteget, jag vet inte hur det skall göras men jag skall ringa firman där han lämnade in den och se om jag kan få hjälp med lite info. Felkoden som hör till problemet är, AMP U1000 communication fault och är current, när man sätter ström till sterero/nav kommer det upp på skärmen att den försöker ladda mjukvara och sen går den över till att säga att det är fel disc i läsaren, den går sedan inte att stänga av utan drar ur batteriet (det nya) över natten och det drar otroliga mängder ström, det gnistrar ordenligt när man lossar säkring nr 10 under baksätet. Så om man fått detta fel DRA UT SÄKRINGEN. Det sparar bra batterier.

Det verkar som om den tidigare verkstaden redan varit inne å bökat i apparaten, det finns tydliga täcken på det, min mekkompis fick iallafall ut skivan bakvägen, så tiltluckan vill inte fungera som den skall.

Finns det någon som kan tänkas serva Bose OEM anläggningar i Sverige?, På Bose Sverige säger man helt nej till all form av support.

Alla goda förslag och idéer mottages tacksamt

Jack

Link to comment
Share on other sites

Tackar för info!

Problemet började med att en dag för två veckor sedan var stereon/nav helt svart när jag startade bilen, jag visste då inte att batteriet var så dåligt som det visade sig vid testmätning, jag har inte upplevt några stora startproblem, men bara genom att jag lät tändningen stå på en stund medans jag läste ut felkoder gick spänningen ner till 7,4 volt, så varför den från början svartnade vet jag inte men det kan ju ha varit spänningsproblem jag inte riktigt märkt, när bilen går ligger laddningen 14,8 - 15 volt vilket jag tycker är lite högt, men jag vet inte vad som är normalt på STS.

Jag ringde upp den tidigare ägaren till bilen och fick info om att när bilen en gång tidigare blivit helt strömlös låste sig slutsteget??? . och han lämnade in den på verkstad för att lösa problemet, det tog nästan ett år innan man fick en lösning på det, det var någon form av återställning/omstart av slutsteget, jag vet inte hur det skall göras men jag skall ringa firman där han lämnade in den och se om jag kan få hjälp med lite info. Felkoden som hör till problemet är, AMP U1000 communication fault och är current, när man sätter ström till sterero/nav kommer det upp på skärmen att den försöker ladda mjukvara och sen går den över till att säga att det är fel disc i läsaren, den går sedan inte att stänga av utan drar ur batteriet (det nya) över natten och det drar otroliga mängder ström, det gnistrar ordenligt när man lossar säkring nr 10 under baksätet. Så om man fått detta fel DRA UT SÄKRINGEN. Det sparar bra batterier.

Det verkar som om den tidigare verkstaden redan varit inne å bökat i apparaten, det finns tydliga täcken på det, min mekkompis fick iallafall ut skivan bakvägen, så tiltluckan vill inte fungera som den skall.

Finns det någon som kan tänkas serva Bose OEM anläggningar i Sverige?, På Bose Sverige säger man helt nej till all form av support.

Alla goda förslag och idéer mottages tacksamt

Jack

Jag vet inte hur det fungerar på äldre bilar, men den nya STS:en har en laddautomatik som växlar mellan olika laddspänningar på batteriet. Behöver det laddas så har den ganska hög laddspänning 14.5-14.6V, för att sedan gå ner till gå ner till 13.3-13.6V när batteriet är fullt. Ska tillägggas att jag inte är helt förtjust i att den inte riktigt har med i beräkningen det som kallas vinter. Då får man varsågod att stanna längre på laddning för batteriet tar emot laddningen betydligt sämre.

Service på OEM är knöligt, och egentligen är det för jäkligt att det inte finns ett kollektivt ansvar att se till att prylarna ska gå att laga. Jag vet inte om det finns OEM service, men det brukar sitta enormt långt inne. OEM tillverkaren säljer bara enheter, all service ska biltillverkaren sköta och de tänker sig att man byter hela enheten. Man kan förstås gå till någon bilstereoreparatör och be om hjälp, de kan säkert göra ett försök med de begränsningar som finns. Även om sannolikheten är liten att de får fart på maskinen så kanske det är värt det. Problemet för dem är att de förmodligen inte kan köra maskinen utan får jobba på känn, knappast ISO kontakt i bak på enheten.

STS 2005 V8 (1SF)

Sedan DeVille 1995 4.9L

Link to comment
Share on other sites

Tackar för info!

Problemet började med att en dag för två veckor sedan var stereon/nav helt svart när jag startade bilen, jag visste då inte att batteriet var så dåligt som det visade sig vid testmätning, jag har inte upplevt några stora startproblem, men bara genom att jag lät tändningen stå på en stund medans jag läste ut felkoder gick spänningen ner till 7,4 volt, så varför den från början svartnade vet jag inte men det kan ju ha varit spänningsproblem jag inte riktigt märkt, när bilen går ligger laddningen 14,8 - 15 volt vilket jag tycker är lite högt, men jag vet inte vad som är normalt på STS.

Jag ringde upp den tidigare ägaren till bilen och fick info om att när bilen en gång tidigare blivit helt strömlös låste sig slutsteget??? . och han lämnade in den på verkstad för att lösa problemet, det tog nästan ett år innan man fick en lösning på det, det var någon form av återställning/omstart av slutsteget, jag vet inte hur det skall göras men jag skall ringa firman där han lämnade in den och se om jag kan få hjälp med lite info. Felkoden som hör till problemet är, AMP U1000 communication fault och är current, när man sätter ström till sterero/nav kommer det upp på skärmen att den försöker ladda mjukvara och sen går den över till att säga att det är fel disc i läsaren, den går sedan inte att stänga av utan drar ur batteriet (det nya) över natten och det drar otroliga mängder ström, det gnistrar ordenligt när man lossar säkring nr 10 under baksätet. Så om man fått detta fel DRA UT SÄKRINGEN. Det sparar bra batterier.

Det verkar som om den tidigare verkstaden redan varit inne å bökat i apparaten, det finns tydliga täcken på det, min mekkompis fick iallafall ut skivan bakvägen, så tiltluckan vill inte fungera som den skall.

Finns det någon som kan tänkas serva Bose OEM anläggningar i Sverige?, På Bose Sverige säger man helt nej till all form av support.

Alla goda förslag och idéer mottages tacksamt

Jack

14,8-15 Volt är helt normalt, du får varning om laddningsspänningen blir för hög eller för låg men dina värden är som sagt helt normala.

Det där med att slutsteget skulle låsa sig har jag aldrig hört talas om, att navigatorn låser sig och även radio/cd per automatik är snarare det som hänt. Som jämförelse kan jag nämna att man i USA garanterar kunden att ha en fungerande anläggning med senaste kartan dagen efter man lämnar in den, svenska verkstäder vill gärna hjälpa till men de vet oftast ingenting och verkar inte heller vara särskilt sugna på att lära sig. Med FSM (factory service manual) och en tech-2:a kan man diagnostisera allt man behöver, även i de fall komponenter behöver bytas ut säger manualen till och det sker som regel ytterst sällan såvida det inte är frågan om rena slitdelar.

När SAAB fick ta över reparationer etc här i Sverige en gång i tiden gick allt vad service heter åt helsike.

Stereon är på 420 Watt om jag inte missminner mig och det kan ju tänkas att en hel del prylar är kommenderade på av navigatorn/stereon som inte begriper bättre då den tappat minnet.

I ditt fall är navigatorn amerikansk (Delfi) fast tyvärr är den licenstillverad av Denso som är världens största tillverkare av navigationsutrustingar. Japsarna är totalt kallsinniga till att serva de här enheterna utan hänvisar till verkstäderna som inte kan greja med dom utan tror att den enda lösningen är att byta enheten. Det roliga är att inte bara Cadillac har enorma problem med Denso angående mjukvara. Lexus, Ford, Jaguar etc. har samma problem. Det finns ett företag i Europa som servar de här enheterna och blåser om mjukvaran till den senaste (bortsett från nya lasrar etc).

Skulle jag någon gång behöva få den servad ligger det alternativet till hands fast hellre att jag skickar den till USA. Det lär gå fortare och bli billigare.

Hur som helst behöver du inte vara orolig i det här skedet, håll dig bara borta från bilverkstäderna så ska det nog gå bra.

Jag har själv blåst ur min navigator för att testa lite och det kan precis som du säger bli svårt att få ut skivan men absolut inte så svårt så att man måste ta ut enheten och använda någon bakväg. Man måste plocka isär enheten för att få ut skivan och det låter inte så lyckat...

Det man gör är att hålla in "eject"-knappen i ca 5 sekunder eller så för att tilta panelen, sen får man hålla "eject"-knappen inne tills skivan kommer ut (i normala fall ska det räcka med att trycka på den för att skivan ska komma ut och det var antagligen det som inte funkade för er..).

Sen följer man instruktionerna och tankar in den nya programvaran.

Jag ska scanna in proceduren och skicka dig filen senare ikväll.

Link to comment
Share on other sites

För övrigt vill jag tillägga att säkring nummer 10 är för de högra parkeringsljusen...nr 21 är för stereon och nr 15 för navigatorn på de amerikanska varianterna, de europeiska kan vara annorlunda men jag tror inte det.

Link to comment
Share on other sites

Ja jag kan inte säga emot dig! tog det ur mitt lilla arkiv längst bak i vänster hjärnhalva från mitt sista besök i verkstaden, hoppas jag inte ställer till något med det, jag ska kolla nästa gång jag är vid bilen igen, by the way jag har kollat kart DVD av modell 2008 som en kompis har i sin Corvette, det står även Cadillac på fodralet och den innehåller filen loading.kwi betyder det månde att man vågar stoppa in den i apparaten?

Jack

Link to comment
Share on other sites

Ja jag kan inte säga emot dig! tog det ur mitt lilla arkiv längst bak i vänster hjärnhalva från mitt sista besök i verkstaden, hoppas jag inte ställer till något med det, jag ska kolla nästa gång jag är vid bilen igen, by the way jag har kollat kart DVD av modell 2008 som en kompis har i sin Corvette, det står även Cadillac på fodralet och den innehåller filen loading.kwi betyder det månde att man vågar stoppa in den i apparaten?

Jack

Hej!

Har du fått igång navigatorn än?

Det här med loading.kwi från en Corvette är intressant! Jag kan inte ge dig ett svar om den funkar. Seville, Deville, SRX och XLR har samma kartdata men på senare år verkar det som att man har separata artikelnumren på dem. Navigatorn på en SRX ser t.ex. likadan ut som på våra Seviller, fast det skiljer lite på utförandena på dem. Loading.kwi BORDE vara samma till samtliga de här bilarna så det BORDE gå. Återförsäljarna har separata serviceskivor till Seville/Deville och SRX/XLR men på de skivorna är även uppdateringar med till stereo, TV, radio etc förutom navigationsfilen så därför är det olika serviceskivor. Loading.kwi borde som sagt vara samma.

Det råkar inte stå till vilken Cadillacmodell den funkar? Navigatorn känner av om filen på navigatorn är äldre än den på skivan och låter då bli uppdateringen, filen du fick av mig är så gammal så att den kommer att bli överskriven då du stoppar in skivan (förutsatt att navigatorn accepterar den), däremot går det inte att tanka in en äldre version om det inte skulle fungera.

Link to comment
Share on other sites

Jag kan säga såhär också. Massor med poster finns där Ford, Jaguar, Lexusägare osv har problem med sina navigatorer, där har jag läst om gott om folk som kopierat Cadillacs skivor och fått det till att fungera i sina Jaguarer etc.

Det som är viktigt är att den kartskivan du nämnde är avsedd för våra navigatorer och inte för de nyare Cadillacbilarna (STS istället för Seville, DTS istället för DeVille etc.) eftersom det är en helt annan navigator även att den gjorts med likartade funktioner och utseenden. Stoppar du i fel skiva där händer absolut ingenting, men då vet du varför det inte händer något ;)

Link to comment
Share on other sites

NEJ det gick inte, tog filen jag fick brände ner den på en CD, eftersom inte tiltluckan funkar fick vi mata in den via baksidan, men den reagerar precis lika som med min orginalskiva, min mek hade haft kontakt med en kille som skall vara duktig på stereo/nav och han tror att apparaten är kass. Skall leta efter en ersättning om jag hittar någon och sen ta med min nuvarande apparat med på nästa resa till USA och se om jag kan få den repad där. Jag skall be min kollega ta med fodralet till hans Corvette kartskiva till jobbet så kan jag skriva ner vad som står på den, återkommer.

Link to comment
Share on other sites

Jag har forskat lite...

Är skivan till Corvett och Cadillac är den till fel navigator.

Skumt att din navigator inte vill fungera alls, jag antar att det kan inträffa.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...