Jump to content
CaddyInfo Cadillac Forum

Recommended Posts


Please do not type in ALL CAPS...it is hard to read.

Is your car a 2007 or a 1997?

In your first post it says 07...if it is an 07, it should still be under warranty and you should take it to the Cadillac dealer for diagnosis.

If it is a 1997...give us a little more detail about the problem.

Pull the DTC codes and post them.

Posted Image
Link to comment
Share on other sites

Please do not type in ALL CAPS...it is hard to read.

Is your car a 2007 or a 1997?

In your first post it says 07...if it is an 07, it should still be under warranty and you should take it to the Cadillac dealer for diagnosis.

If it is a 1997...give us a little more detail about the problem.

Pull the DTC codes and post them.

my bad its a 97 and i cant run codes because i don't know how just bought the car and the lady said it sometimes over heats so i look it over and the car gets 2 227 and fans come on and temp drops to 110 but the hoes coming from the block is swelling up bigger the longer it runs i have seen hoses bubble but not like this makes me think its having a hard time pushing the water through or its clogged
Link to comment
Share on other sites

Does the radiator hose seem old?

I have never seen a hose swell up much, unless it was really old and getting soft.

If it gets to 227 and the fans come on and it cools to 210...that is "NORMAL" and nothing to worry about.

The hose swelling up..."IS" something to worry about. :D

It may be clogged...have you pulled the hose and checked it?

Click on the "How To" button at the top of the page.

That will explain how to pull (and clear) the codes.

Post the codes here.

We will try to help.

Posted Image
Link to comment
Share on other sites

Does the radiator hose seem old?

I have never seen a hose swell up much, unless it was really old and getting soft.

If it gets to 227 and the fans come on and it cools to 210...that is "NORMAL" and nothing to worry about.

The hose swelling up..."IS" something to worry about. :D

It may be clogged...have you pulled the hose and checked it?

Click on the "How To" button at the top of the page.

That will explain how to pull (and clear) the codes.

Post the codes here.

We will try to help.

<a href="http://viewmorepics.myspace.com/index.cfm?fuseaction=viewImage&friendID=35026724&albumID=3665824&imageID=65918044"><img src="http://hotlink.myspacecdn.com/images02/20/940781298a8a42a79a35a1abc48de82a/m.jpg" alt="" /></a>

Link to comment
Share on other sites

Does the radiator hose seem old?

I have never seen a hose swell up much, unless it was really old and getting soft.

If it gets to 227 and the fans come on and it cools to 210...that is "NORMAL" and nothing to worry about.

The hose swelling up..."IS" something to worry about. :D

It may be clogged...have you pulled the hose and checked it?

Click on the "How To" button at the top of the page.

That will explain how to pull (and clear) the codes.

Post the codes here.

We will try to help.

Link to comment
Share on other sites

Does the radiator hose seem old?

I have never seen a hose swell up much, unless it was really old and getting soft.

If it gets to 227 and the fans come on and it cools to 210...that is "NORMAL" and nothing to worry about.

The hose swelling up..."IS" something to worry about. :D

It may be clogged...have you pulled the hose and checked it?

Click on the "How To" button at the top of the page.

That will explain how to pull (and clear) the codes.

Post the codes here.

We will try to help.

ok just bought this car and dont know much about it i tried checking codes but no luck dont know how .the car has a over heat problem from what the lady said that i bought it off only thing i see wrong is the hose tred putting pics up but i dont no how to do that today i let the car run till it got to 228 temp and then the fans came on dropped it to 215 then revved the gas and it shot up to 333 and sounded like the fans went into overdrive the cr stayed at 333 and never went back down the hose is swelled up looks like its about to bust. i dont think its a head gasket but i dont know it blows white smoke in the morning but ones it gets 2 200 temp it stops smokin and i see water dripping from the mufflers in back but ones its pass 200 the smoke and water stop is that normal

Link to comment
Share on other sites

No way does the temp get to 333... do you mean 233 degrees? Please use punctuation and capitalization where appropriate - otherwise, your posts are very difficult to read.

Condensation when the car is started up is normal. Does the exhaust smell of antifreeze? If so, it may be wise to have the coolant tested for exhause gasses.

The radiator hose that is swelling up could just be bad and in need of replacement.

Kevin
'93 Fleetwood Brougham
'05 Deville
'04 Deville
2013 Silverado Z71

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...