Jump to content
CaddyInfo Cadillac Forum

STS 1994 Northstar


Recommended Posts

Hej Allihopa,

Jag köpte en 94:a STS i måndags. Sålde min 92:a Seville STS i Juni.

Jag fick nu tag i en bil med 12800 mil på mätaren. Samma ägare de sista 8 åren som bytt AC kompressor, vattenpump samt styrservopump samt remskiva.

Den har servats varje vår med ny olja, filter osv. Servicedokumentationen avslöjar att han betalat ca 57000kr inkl. moms hos verkstaden.

Den sista servicen gjordes 29/1-2009 á 11859 kronor! Den har körts 4000 mil de senaste 8 åren. Enbart sommarkörd!

Exteriört samt interiört så är den i GOTT skick. Bagage samt baksätet är som NYTT! (Det verkar inte ha suttit nån i bak) :-) Alla tändarna är orörda.

Allt el funkar förutom vänster bakdörrs elhiss. Iskall AC osv. JA, CD'N FUNKAR INTE. Men alla Bose CD är slut efter 15 år. Det är inget nytt :D

Inga felkoder förutom Historykoder jag har clearat.

LOW WASHER FLUID dyker upp på displayen när jag drar igång bilen. Samt 25. Som tydligen ska vara vänster bakstötdämpare.

Fick upp TCS koder efter ca 15 mils körning. S021, S022, S031, S032, S033 Inga koder var current enbart history. De är clearade.

Nu kommer vi till min fråga.

När man kör bilen i 70 km/h och skall gasa upp den till 110 km/h så missar den på en cylinder och rycker ifall man ger ett lätt gaspådrag.

Ifall jag kör i 70 km/h och gasar till bestämt så missar den inte och går klockrent. Samma vid kickdown.

Kör jag på 3:an växel så går den också klockrent från 70 till 110. Man kan sedan slå i D utan krussiduller.

Att byta stift och kablar gör jag inte. Varför, när den går klockrent i övriga register....!?

WOT har jag gjort några ggr. Den har gubbkörts och har inte körts snabbare än 120 km/h. Jo, jag har pressat ur den redan. Var lugn för det :D

Det är ju en gissningslek när man inte kan konstatera ett fel. Så jag tror att det är ett ECM eller promfel...Kanske dags för ett byte?!?

Fyll i med era gissningar...Så får vi se :D

Mvh

CadillacMartin B)

Link to comment
Share on other sites


Hej Allihopa,

Jag köpte en 94:a STS i måndags. Sålde min 92:a Seville STS i Juni.

Jag fick nu tag i en bil med 12800 mil på mätaren. Samma ägare de sista 8 åren som bytt AC kompressor, vattenpump samt styrservopump samt remskiva.

Den har servats varje vår med ny olja, filter osv. Servicedokumentationen avslöjar att han betalat ca 57000kr inkl. moms hos verkstaden.

Den sista servicen gjordes 29/1-2009 á 11859 kronor! Den har körts 4000 mil de senaste 8 åren. Enbart sommarkörd!

Exteriört samt interiört så är den i GOTT skick. Bagage samt baksätet är som NYTT! (Det verkar inte ha suttit nån i bak) :-) Alla tändarna är orörda.

Allt el funkar förutom vänster bakdörrs elhiss. Iskall AC osv. JA, CD'N FUNKAR INTE. Men alla Bose CD är slut efter 15 år. Det är inget nytt :D

Inga felkoder förutom Historykoder jag har clearat.

LOW WASHER FLUID dyker upp på displayen när jag drar igång bilen. Samt 25. Som tydligen ska vara vänster bakstötdämpare.

Fick upp TCS koder efter ca 15 mils körning. S021, S022, S031, S032, S033 Inga koder var current enbart history. De är clearade.

Nu kommer vi till min fråga.

När man kör bilen i 70 km/h och skall gasa upp den till 110 km/h så missar den på en cylinder och rycker ifall man ger ett lätt gaspådrag.

Ifall jag kör i 70 km/h och gasar till bestämt så missar den inte och går klockrent. Samma vid kickdown.

Kör jag på 3:an växel så går den också klockrent från 70 till 110. Man kan sedan slå i D utan krussiduller.

Att byta stift och kablar gör jag inte. Varför, när den går klockrent i övriga register....!?

WOT har jag gjort några ggr. Den har gubbkörts och har inte körts snabbare än 120 km/h. Jo, jag har pressat ur den redan. Var lugn för det :D

Det är ju en gissningslek när man inte kan konstatera ett fel. Så jag tror att det är ett ECM eller promfel...Kanske dags för ett byte?!?

Fyll i med era gissningar...Så får vi se :D

Mvh

CadillacMartin B)

Fick upp TCS koder efter ca 15 mils körning. S021, S022, S031, S032, S033 Inga koder var current enbart history. De är clearade.

Dina koder har enbart med RSS att göra inte TCS.

LOW WASHER FLUID dyker upp på displayen när jag drar igång bilen. Samt 25. Som tydligen ska vara vänster bakstötdämpare.

Den där 25:an du såg var ju innan du var inne i kodsystemet....den följer "Check washer fluid" som ett komplement för att de som inte förstår engelska (eller det valda språket på DIC) ska kunna hitta betydelsen i sin ägarmanual.

När du gjort WOTs har du gjort det med 2:an i 10-15 gånger från ca 80-90 till 6000 rpm och släppt gasen ner till 80-90 igen? (nu har det inte med detta att göra..bara nyfiken)

Att byta stift och kablar gör jag inte. Varför, när den går klockrent i övriga register....!?

WOT har jag gjort några ggr. Den har gubbkörts och har inte körts snabbare än 120 km/h. Jo, jag har pressat ur den redan. Var lugn för det :D

Det är ju en gissningslek när man inte kan konstatera ett fel. Så jag tror att det är ett ECM eller promfel...Kanske dags för ett byte?!?

Du vet säkert vad jag tycker om gissningsslekar och datorbyten vid det här laget. Du byter alltså hellre en styrdator som ytterst sällan krånglar än några tändstift och kablar? :D

Tändmissar visar sig ofta när bilen får jobba på lite låga varv med belastning..

Mät motståndet i kablarna och jämför dom med varandra. det ska inte skilja nämnvärt i motstånd. Kolla att de inte ligger korsade eller i närheten av metall någonstans samt att de har kontakt och inte har oxider eller sitter lösa. Spraya också med vatten när det är mörkt ute för att se om de blir överslag någonstans.

Eftersom den varit misskött och bara varit gubbkörd vilket är ungefär det värsta de här bilarna kan råka ut för skulle jag rekommendera att du rengör EGR-systemet, gasspjället (inklusive throttle bodyn) vid anliggningsytorna och mushålen i EGR-kanalerna mot insugningsportarna. Det finns massa information om det både här och på moderforumet.

Det du beskriver låter som ett fall av EGR-rengöring, det kan också vara en helt normal känning eftersom du har TCC (torque converter clutch) istället för VCC (vicious converter clutch) alltså en mekanisk låsning av din lockup som kan kännas so en lätt drivlinevibration i lätta gaspådrag i runt 80 km/h.

Det kan också vara obalans/orunda däck.

Skitdäck a la åretruntdäck kan du kasta på tippen direkt..

Link to comment
Share on other sites

Den har servats varje vår med ny olja, filter osv. Servicedokumentationen avslöjar att han betalat ca 57000kr inkl. moms hos verkstaden.

Den sista servicen gjordes 29/1-2009 á 11859 kronor! Den har körts 4000 mil de senaste 8 åren. Enbart sommarkörd!

Det här tycker jag låter som ett bra exempel på varför jag inte skulle låta en verkstad sköta min bil.

Första stora servicen är vid 16000 mil. Hoppas det är däck killen betalat för! :D

Link to comment
Share on other sites

Den har servats varje vår med ny olja, filter osv. Servicedokumentationen avslöjar att han betalat ca 57000kr inkl. moms hos verkstaden.

Den sista servicen gjordes 29/1-2009 á 11859 kronor! Den har körts 4000 mil de senaste 8 åren. Enbart sommarkörd!

Hej!

Du säger ingenting om kylvätskebyten. Hoppas att det har gjorts regelbundet?! Kolla tidigare inlägg här på forumet.

Mvh /Bengt B)

Bengt Olsson

Cadillac Club Sweden

99 STS Vogue Gold Edition

Corsa cat-back w gold tips

Link to comment
Share on other sites

Den har servats varje vår med ny olja, filter osv. Servicedokumentationen avslöjar att han betalat ca 57000kr inkl. moms hos verkstaden.

Den sista servicen gjordes 29/1-2009 á 11859 kronor! Den har körts 4000 mil de senaste 8 åren. Enbart sommarkörd!

Hej!

Du säger ingenting om kylvätskebyten. Hoppas att det har gjorts regelbundet?! Kolla tidigare inlägg här på forumet.

Mvh /Bengt B)

Bengt ,

Kylvätskan bytt senast hösten 2007. Jag byter kylvätskan nu till helgen.

Jan,

Jag ska kolla det du nämt. :D

Jo, AC kompressorn kostade enligt dokumenten 9000 kr. De finns på eBay för 149.99 USD.

Jag skrev fel TCS istället för RSS ^_^

Han har köpt 2 nya däck fram för nåt år sedan. De har bytt grejer helt vilt ja samt använt de dyraste delarna :lol:

Mvh

CadillacMartin

Link to comment
Share on other sites

Den har servats varje vår med ny olja, filter osv. Servicedokumentationen avslöjar att han betalat ca 57000kr inkl. moms hos verkstaden.

Den sista servicen gjordes 29/1-2009 á 11859 kronor! Den har körts 4000 mil de senaste 8 åren. Enbart sommarkörd!

Det här tycker jag låter som ett bra exempel på varför jag inte skulle låta en verkstad sköta min bil.

Första stora servicen är vid 16000 mil. Hoppas det är däck killen betalat för! :D

Men han ska va glad för att förre ägaren lämna in den ;) Bättre att en verksta gör det än en som inte har en anning om vad han/hon gör :P

Link to comment
Share on other sites

  • 4 weeks later...
...

Tändmissar visar sig ofta när bilen får jobba på lite låga varv med belastning..

Mät motståndet i kablarna och jämför dom med varandra. det ska inte skilja nämnvärt i motstånd. Kolla att de inte ligger korsade eller i närheten av metall någonstans samt att de har kontakt och inte har oxider eller sitter lösa. Spraya också med vatten när det är mörkt ute för att se om de blir överslag någonstans.

...

Nu förstår jag inte - hur ska tändkablarna kunna undvika att ligga nära metall? :blink: De är ju dragna rakt över topparna, som är gjorda av metall. Motståndet i tändkablarna är en funktion av längden. Långa kablar får högre motstånd än korta. När jag mätte mina (två uppsättningar som båda gav ungefär samma värden) hade jag ett spann från ungefär 1,4 kOhm på de kortaste till 3,3 kOhm på de längsta. Sedan ska man komma ihåg att de kan vara dåliga även om man har mätt upp dem utan anmärkning. Det kan ändra sig när de är monterade på motorn, eftersom de böjs annorlunda då.

På min bil hade jag en misständning som ibland uppstod vid lätt gas på treans växel. I övrigt gick bilen fint, liksom din. När det senare blev värre, och började kännas mer ofta och även på tomgång, tog jag ut tändstiften. Det visade sig att ett av dem var dåligt. Kolla på http://caddyinfo.ipbhost.com/index.php?showtopic=22055 om du vill. Det betyder inte att det är ett tändstift även i ditt fall, men jag skulle inte utesluta det innan jag kollat (om det inte är så att det exempelvis alltid händer i just en hastighet och ett bestämt antal gånger).

Hur känns bilen när det händer? Rycker den en eller flera gånger? Händer det alltid när du gasar från 70-110, eller bara vissa gånger?

Hälsningar

Jonas

Link to comment
Share on other sites

Hej Jonas,

Jag har haft bilen i snart 1 månad. Den är i väldigt gott skick. Den har gått 13000 mil nu precis.

Allt fungerar i elväg förutom vänster bakdörrs elhiss. (Det tar jag senare).

Jag har ju ett ryck som uppkommer från ca 80-110 km/h. (Det rycker flera ggr).

Det känns som en misständing.

Har gjort ca 25 WOTS.

Har rengjort throttlebodyn.

Bytt luftfilter (Det gamla luftfiltret var skitigare än skitigast).

Kollat stift samt kollat tändkablar. Har inte mätt tändkablarna...enbart sprayat med vatten.

Ryckningarna uppstår endast vid lätt gaspådrag eller om man kör i 90 och har ett lätt uppförslut.

Gasar man bestämt så går den perfekt. Växlar korrekt samt svarar på gas. INTE ETT RYCK!

Har haft felkod 036 = EGR Valve Pintle Position Out of Range.

Den är clearad och EGR ventilen är rengjord och ny har beställts från USA.

Fick upp en P071 = Intermittent MAP Signal

Men den är clearad och har INTE kommit tillbaka överhuvudtaget.

INTE EN FELKOD för tilfället.

Jag byter EGR Ventilen. Skulle det inte vara den som spökar ja då får jag ta i med hårdhandskarna och lokalisera felet.

(Ska jag kolla stiften igen)?

Mvh

CadillacMartin

Link to comment
Share on other sites

Hej Jonas,

Jag har haft bilen i snart 1 månad. Den är i väldigt gott skick. Den har gått 13000 mil nu precis.

Allt fungerar i elväg förutom vänster bakdörrs elhiss. (Det tar jag senare).

Jag har ju ett ryck som uppkommer från ca 80-110 km/h. (Det rycker flera ggr).

Det känns som en misständing.

Har gjort ca 25 WOTS.

Har rengjort throttlebodyn.

Bytt luftfilter (Det gamla luftfiltret var skitigare än skitigast).

Kollat stift samt kollat tändkablar. Har inte mätt tändkablarna...enbart sprayat med vatten.

Ryckningarna uppstår endast vid lätt gaspådrag eller om man kör i 90 och har ett lätt uppförslut.

Gasar man bestämt så går den perfekt. Växlar korrekt samt svarar på gas. INTE ETT RYCK!

Har haft felkod 036 = EGR Valve Pintle Position Out of Range.

Den är clearad och EGR ventilen är rengjord och ny har beställts från USA.

Fick upp en P071 = Intermittent MAP Signal

Men den är clearad och har INTE kommit tillbaka överhuvudtaget.

INTE EN FELKOD för tilfället.

Jag byter EGR Ventilen. Skulle det inte vara den som spökar ja då får jag ta i med hårdhandskarna och lokalisera felet.

(Ska jag kolla stiften igen)?

Mvh

CadillacMartin

Hej igen!

Kan du utesluta att det är automaten som slirar? Går det att gasa lite till, så att bilen går normalt, men utan att den byter växel från fyran? Fast det borde nog ge någon felkod om automaten slirar, så det borde det inte vara. En DeVille -88 som jag hade ryckte vid gas på trean. Det var automaten (den släppte och högg till igen gång på gång, därav rycken). Jag fyllde på med en flaska GM seal conditioner, och efter några 100 mils försiktig körning slutade automaten slira om man gav gas på trean. Tror som sagt inte att det är felet i ditt fall eftersom du inte får koder, men ville bara nämna att slir i lådan också kan kännas som ryckningar.

Om du redan har kollat på stiften finns det väl ingen egentlig anledning att titta igen.. Om du vill ha en manual för att läsa av dem så kan du titta här: http://www.ngksparkplugs.com/tech_support/...aqs/faqread.asp. Hoppas att det är EGR:en och att det fixar sig när den nya kommer!

För övrigt kanske det är en bra ide att byta PCV och bränslefilter också, om luftfiltret var så skitigt. Hur är det med oljan? Den kan också ta stryck om man kör i väldigt dammiga miljöer.

Hälsningar

Jonas

Link to comment
Share on other sites

Hej Jonas,

Jag har haft bilen i snart 1 månad. Den är i väldigt gott skick. Den har gått 13000 mil nu precis.

Allt fungerar i elväg förutom vänster bakdörrs elhiss. (Det tar jag senare).

Jag har ju ett ryck som uppkommer från ca 80-110 km/h. (Det rycker flera ggr).

Det känns som en misständing.

Har gjort ca 25 WOTS.

Har rengjort throttlebodyn.

Bytt luftfilter (Det gamla luftfiltret var skitigare än skitigast).

Kollat stift samt kollat tändkablar. Har inte mätt tändkablarna...enbart sprayat med vatten.

Ryckningarna uppstår endast vid lätt gaspådrag eller om man kör i 90 och har ett lätt uppförslut.

Gasar man bestämt så går den perfekt. Växlar korrekt samt svarar på gas. INTE ETT RYCK!

Har haft felkod 036 = EGR Valve Pintle Position Out of Range.

Den är clearad och EGR ventilen är rengjord och ny har beställts från USA.

Fick upp en P071 = Intermittent MAP Signal

Men den är clearad och har INTE kommit tillbaka överhuvudtaget.

INTE EN FELKOD för tilfället.

Jag byter EGR Ventilen. Skulle det inte vara den som spökar ja då får jag ta i med hårdhandskarna och lokalisera felet.

(Ska jag kolla stiften igen)?

Mvh

CadillacMartin

Mät tändkablarna, kontrollera om de ligger mot gods. Var det rätt stift? AC-Delco original funkar absolut bäst...Bosch och annat funkar väl till det som de är tänkta för men de varar inget. En MAP som spökar kan ge ryck. Den kan så att säga ligga på gränsen till att varna så att bilen går lite för magert eller för fett. Likaså EGR-ventilen kan "ligga på gränsen". Alltså tillräckligt rätt för att inte sätta koder men tillräckligt fel för att kännas.

Testa genom att accelerera i hastighetsområdet 80 km/h eller så (i det området där 4:an ligger i med låst lock-up och gasa så pass mycket så att lockupen fortfarande är låst. Får du ryckningar då?

Om du får ryckningar då kan du röra vid bromspedalen så att lock-up:en går ur. Rycker det fortfarande (fast mindre) eller inte alls? Rycker det inte alls är det normal lock-up verksamhet du känner. -93 och -94 hade ingen VCC (Vicious converter clutch) fast i ditt fall tror jag inte det är frågan om små nästan inte förnimbara pulsationer... ;)

Är det kraftiga ryck låter det som MAP:en..annars EGR. Det kan också vara läge att kontrollera om dina "hundben" alltså momentstagen till motorn funkar som de ska eller om gummit spruckit upp.

Testa genom att öppna huven. Låt någon lägga i växeln med foten på bromsen hela tiden...växla mellan R och D och iaktta rörelsen på motorpaketet. Någon centimeter är väl ok, inte mer!

Påverkas dina växklingar vid t.ex. delgas (kassa, halvtaskiga eller mjuka?)

En ofta förbisedd detalj är däcken. Är det balans och är fälgarna/däcken runda? Rör sig ratten eller känns det några vibrationer även om du lägger i neutralen i den hastigheten...ge fan i gasen när du lägger i driven igen efter du frihjulat, gasa när växeln är HELT i ingrepp...

Hade en uppsättning åretomdäck som gjorde mig galen på min -93:a

Link to comment
Share on other sites

...

En ofta förbisedd detalj är däcken. Är det balans och är fälgarna/däcken runda? Rör sig ratten eller känns det några vibrationer även om du lägger i neutralen i den hastigheten...ge fan i gasen när du lägger i driven igen efter du frihjulat, gasa när växeln är HELT i ingrepp...

Hade en uppsättning åretomdäck som gjorde mig galen på min -93:a

Även om det nog inte är däcken i ditt fall (du får ju inga vibrationer på trean - du har väl testat även om du accellererar i samma takt som när du gör det på fyran), så vill jag för allmänn kännedom understryka det Jan säger om däcken. Min 97:a började ha små vibrationer för sig i diverse högre hastigheter. Ibland mer, ibland mindre. Ibland inte alls. Tillräckligt lite för att mina passagerare inte skulle reagera, men tillräckligt för att jag skulle irritera mig på det. Hjulinställningarna var OK, däcken balanserades ett par gånger, men det blev knappt någon skillnad. Jag funderade mycket på vad det kunde vara, och så försvann de fullständigt när jag bytte däck. Nu går den hur fint som helst. I vintras balanserade jag om däcken ändå, och det visade sig att de var lite obalanserade trots att jag inte kände något (vilket jag tror är helt normalt). Jag tror att det är viktigt att balansera däcken tillräckligt ofta - annars slits de ojämnt innan man märker att det är lite obalans, och när det väl har hänt så hjälper det inte att återbalansera däcken.

Edited by hjb981
Link to comment
Share on other sites

Jan och Jonas,

Tack för svar!

Däcken är något som jag ska byta.

Det sitter fina good year sommardäck på MEN, det vänstra framdäcket är slitet i ytterkant.

Jag känner att det är obalans i däcken...

Letar däck och har kollat in dackonline.se som har billiga däck...

Jo, sen kan jag berätta att det var EGR ventilen som var boven i dramat.

Jag fick den per post i går och monterade på den nya EGR ventilen och tog en längre provtur.

INTE ETT RYCK! Det som kändes som en misständing och som spökade vid lätt gaspådrag är nu fixat :D

Jo, nästa fråga är det någon som har bytt RFA modul i en 94:a Northstar?

Har kollat på nätet och fått instruktioner...Men skulle vilja få instruktioner av någon som bytt själv.

Mvh

CadillacMartin

Link to comment
Share on other sites

Jo, nästa fråga är det någon som har bytt RFA modul i en 94:a Northstar?

Har kollat på nätet och fått instruktioner...Men skulle vilja få instruktioner av någon som bytt själv.

Mvh

CadillacMartin

Hej!

Den här frågan borde egentligen vara en egen tråd för att framtida sökningar ska bli lättare, men kolla den här tråden som vi har haft tidigare på forumet.

http://caddyinfo.ipbhost.com/index.php?sho...amp;hl=RFA+DATA

Mvh /Bengt

Bengt Olsson

Cadillac Club Sweden

99 STS Vogue Gold Edition

Corsa cat-back w gold tips

Link to comment
Share on other sites

Jan och Jonas,

Tack för svar!

Däcken är något som jag ska byta.

Det sitter fina good year sommardäck på MEN, det vänstra framdäcket är slitet i ytterkant.

Jag känner att det är obalans i däcken...

Letar däck och har kollat in dackonline.se som har billiga däck...

Jo, sen kan jag berätta att det var EGR ventilen som var boven i dramat.

Jag fick den per post i går och monterade på den nya EGR ventilen och tog en längre provtur.

INTE ETT RYCK! Det som kändes som en misständing och som spökade vid lätt gaspådrag är nu fixat :D

Jo, nästa fråga är det någon som har bytt RFA modul i en 94:a Northstar?

Har kollat på nätet och fått instruktioner...Men skulle vilja få instruktioner av någon som bytt själv.

Mvh

CadillacMartin

Bra att det löste sig! Att du har ett snedslitet däck betyder att du behöver göra en hjulinställning (eventuellt är någon del i hjulupphängningen sliten, eller så har förre ägaren bara kört över någon kant för fort). Annars får du bara ett nytt snedslitet däck om ett tag. Jag är inte säker, men det kan vara så att även bakvagnen är inställbar på din bil. Kanske någon annan kan fylla i om hur det ligger till? I så fall ska man se till verkstaden verkligen kollar alla hjulvinklar, inte bara framvagnen. Du vet väl förresten att det finns däckrabatter på Euromaster om man är med i Cadillac Club Sweden?

Lycka till med hjulen!

Jonas

Edited by hjb981
Link to comment
Share on other sites

Hej! Titta på min tråd om ojämn motorgång: http://caddyinfo.ipbhost.com/index.php?showtopic=22055 och http://caddyinfo.ipbhost.com/index.php?showtopic=22938 (samma fast på amerikanska forumet). Tydligen ska man vara försiktig med att skruva ur och i tändstift i aluminiumtoppar. Jag vet inte hur viktigt detta är.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...