Jump to content
CaddyInfo Cadillac Forum

Keyless entry not working


Recommended Posts

I am having trouble searching the archives, so I'll post:

A few weeks ago my remote stopped working, when I went to check the battery, a little chip fell out!

So I switched to the #2 remote, and it worked for a few days, and now it only works about 1 out of 10 times.

Does anyone have suggestions?



'99 'Vert 'Vette 45k

'97 SLS 55k

Deceased: <'68 Mustang 200+k>, <'86 GMC S-10 180+k>, <'86 VW GTI 180+k>, <'86 Seville 195+k>, <'93 Seville 175+k>

user posted image

Link to comment
Share on other sites

Sounds like you need some new remotes-unless you are very good with electronic repair. I had a diode fall out of one of my remotes, and repaired it, but they are small and hard to work with, even for someone with surface mount experience.

Try a title and description search on eBay with the part numbers on the back. Should be able to get a pair for under $50.

Link to comment
Share on other sites

Hey Flyer,

A year ago my #1 key also broke with that little chip. I switched to the #2 but earlier this month it also broke. Not sure why I dont throw my keys or anything. So I soldered the #1 ack together and it worked perfect. I then found a set of remotes from someone so I picked them up for $50. Just keep on checking on ebay they eventually pop up. Also try taking the remote apart and cleaning the button pads and behind them. I used a can of compressed air and blew some of the dust and grime out, seemed to work.

Hope that helps.

"Cadillac, it's not a car, it's an obsession"


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...