Jump to content
CaddyInfo Cadillac Forum

Gear Whine?


Cadillac Jim

Recommended Posts

My 1997 ETC has always had a very faint gear whine on deceleration. The dealer that sold it to me could never hear it, much less find it. In the last year, I have reached 125,000 miles and the gear whine has become loud enough to become annoying. I happens only on deceleration, and it seems to be coming from the right front. Does anyone have any experience with this?

CTS-V_LateralGs_6-2018_tiny.jpg
-- Click Here for CaddyInfo page on "How To" Read Your OBD Codes
-- Click Here for my personal page to download my OBD code list as an Excel file, plus other Cadillac data
-- See my CaddyInfo car blogs: 2011 CTS-V, 1997 ETC
Yes, I was Jims_97_ETC before I changed cars.

Link to comment
Share on other sites


My 99 had the same issue develop around 105000 miles.

on a hoist, you could freewheel either front tire, and there was a hummm

coming from the transaxle.

I sold it before diagnosing a fix.

Have you drained and changed the ATF fluid recently?

1989 FWD Fleetwood, Silver

1995 STS Crimson Pearl on Black leather

1997 STS Diamond White

1999 STS Crimson Pearl

2001 STS Silver

2003 STS, Crimson Pearl

Link to comment
Share on other sites

I had it flushed (!!!) about 30,000 miles back. That was the third time I had it serviced. The time before was a flush, too, at a dealer. The first time was at the dealer that sold me the car, and I'm not sure whether they dropped the pan and cleaned it and the filters or just flushed it.

CTS-V_LateralGs_6-2018_tiny.jpg
-- Click Here for CaddyInfo page on "How To" Read Your OBD Codes
-- Click Here for my personal page to download my OBD code list as an Excel file, plus other Cadillac data
-- See my CaddyInfo car blogs: 2011 CTS-V, 1997 ETC
Yes, I was Jims_97_ETC before I changed cars.

Link to comment
Share on other sites

I had it flushed (!!!) about 30,000 miles back. That was the third time I had it serviced. The time before was a flush, too, at a dealer. The first time was at the dealer that sold me the car, and I'm not sure whether they dropped the pan and cleaned it and the filters or just flushed it.

Maybe....

4T80-E Automatic Transaxle Buzz Noise in Reverse Cold and/or Deceleration and/or 3-2 Downshift (Inspect/Replace Accumulator Retaining Ring/Clip) #05-07-30-029 - (10/26/2005)

Models: 2002 and Prior Cadillac Eldorado

2005 and Prior Cadillac Deville

2003 and Prior Oldsmobile Aurora

2005 and Prior Pontiac Bonneville

with 4T80-E Automatic Transaxle (RPO MH1)

--------------------------------------------------------------------------------

Condition

Some customers may comment on a buzz noise from the engine compartment area in reverse when the vehicle is cold and/or during deceleration, usually during a 3-2 downshift.

Cause

It is possible that an accumulator ring (retaining clip) (349) maybe dislodged, broken, missing and/or cracked.

Correction

Using chassis ears, or the equivalent, determine if the noise source is in the side cover or the lower pan.

Remove the appropriate cover following the procedures in SI.

Inspect the appropriate accumulator retaining rings/clips(349).

If an accumulator ring/clip (349) is found loose, missing, damaged, etc., thoroughly inspect the accumulator and replace as necessary.

Replace the appropriate accumulator ring/clip (349), P/N 9413349, following the procedures in SI.

There are also some bulletins about some ring gear noise. Everything...diff gears....sun gear....is right there on the passenger side of the trans.

Link to comment
Share on other sites

When you had your flush, did they replace the filter in the tranny? I've heard that a plugged filter can cause a little whine.

-Dusty-

- 02 Seville STS, white diamond

- 93 Sixty Special, Tan with vinyl top

- 79 Coupe DeVille, Tan with Tan top

- 06 GMC Sierra Z71, Black

- 92 Silverado C1500, black and grey

- 83 Chevy K10 Silverado, Black and Grey

b80385550.jpg

Link to comment
Share on other sites

Logan, that list should also include Sevilles right? I wonder why it wouldn't.

Jason(2001 STS, White Diamond)

"When you turn your car on...does it return the favor?"

Link to comment
Share on other sites

If it is about the 4T80E, it should include all cars using that transmission.

I do have a buzz for a few seconds in neutral or reverse while first starting up on a cold day. I'm going to have it looked at in a day or two.

I have the transmission manual for 1997. I bought it as the 3rd volume of the FSM when I bought the car, and pulled it out and looked at it for the first time today. It does seem like the differential is a module that pulls out the passenger side.

Thanks. All this lets me know that I am in for a minor repair, or at worst a differential replacement that is not much worse than for a RWD car.

CTS-V_LateralGs_6-2018_tiny.jpg
-- Click Here for CaddyInfo page on "How To" Read Your OBD Codes
-- Click Here for my personal page to download my OBD code list as an Excel file, plus other Cadillac data
-- See my CaddyInfo car blogs: 2011 CTS-V, 1997 ETC
Yes, I was Jims_97_ETC before I changed cars.

Link to comment
Share on other sites

I do have a buzz for a few seconds in neutral or reverse while first starting up on a cold day.

That might be your problem Jim. The car should be started while in Park or Neutral, not while in a drive gear.

:lol::lol: I know, just kidding.

Jason(2001 STS, White Diamond)

"When you turn your car on...does it return the favor?"

Link to comment
Share on other sites

I do have a buzz for a few seconds in neutral or reverse while first starting up on a cold day.

That might be your problem Jim. The car should be started while in Park or Neutral, not while in a drive gear.

:lol::lol: I know, just kidding.

:huh:

My grandpa's neutral safety switch went out once and he liked to shut his cars off in drive. Parked it in his garage one night and shut it off and drive. Next morning he gets in, starts it, and BAM! Slams right into the back of the garage. I found it a little funny, but I'm sure he didn't :lol:

-Dusty-

- 02 Seville STS, white diamond

- 93 Sixty Special, Tan with vinyl top

- 79 Coupe DeVille, Tan with Tan top

- 06 GMC Sierra Z71, Black

- 92 Silverado C1500, black and grey

- 83 Chevy K10 Silverado, Black and Grey

b80385550.jpg

Link to comment
Share on other sites

I believe in fixing anything you see in your daily driver. The buzz in neutral or reverse for a few seconds after a cold startup puzzled me, and I figured that I would have to wait until it got worse to find it, but it seemed clear to me that it was either one of the serpentine belt pulleys or something in the transmission. The gear whine was unnoticeable for 120,000 miles, but in the last few months it has grown intrusive, just as the buzz on a cold startup begins. The only other thing I need right now is a bulb in the left rear outboard running light.

CTS-V_LateralGs_6-2018_tiny.jpg
-- Click Here for CaddyInfo page on "How To" Read Your OBD Codes
-- Click Here for my personal page to download my OBD code list as an Excel file, plus other Cadillac data
-- See my CaddyInfo car blogs: 2011 CTS-V, 1997 ETC
Yes, I was Jims_97_ETC before I changed cars.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...