Jump to content
CaddyInfo Cadillac Forum

93 seville starting problem help!!


93sls

Recommended Posts

my 93 seville sls is having a problem where i tyr to start the car and the motor will not turn over for me. when i take the key out the info center flashes wait 3 minuites . i put in a new key cylender from advance without the chip in key but cylender had wires going to the theft system so im assuming it is some sort of bypass. yet thus it still wont turn over. anyone have any suggestions what it may be?

Link to comment
Share on other sites


Measure the resistance in the old key "pellet". Then I believe you will have to wire a resistor of the same value into those existing wires to bypass the VATS system. An internet search of "GM VATS" will locate instructions. Don't bother buying their "kits". Just go to radio shack for the proper resistor.

Link to comment
Share on other sites

my 93 seville sls is having a problem where i tyr to start the car and the motor will not turn over for me. when i take the key out the info center flashes wait 3 minuites . i put in a new key cylender from advance without the chip in key but cylender had wires going to the theft system so im assuming it is some sort of bypass. yet thus it still wont turn over. anyone have any suggestions what it may be?

Lock cylinders do not come with chips. You are supposed to connect the wires to the car's sysetm OR bypass the system by inserting a resistor into the circuit (on car's side). The nominal of that resistor should much one on your key.

The saddest thing in life is wasted talent

Link to comment
Share on other sites

Measure the resistance in the old key "pellet". Then I believe you will have to wire a resistor of the same value into those existing wires to bypass the VATS system. An internet search of "GM VATS" will locate instructions. Don't bother buying their "kits". Just go to radio shack for the proper resistor.

Ranger,

He should not shorten the cylinder wires with a resistor to bypass the antitheft system.

i did hook up the wires from the cylender and the same thing is goin on.

Where did you hook them up to?

The saddest thing in life is wasted talent

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...