Jump to content
CaddyInfo Cadillac Forum

Search the Community

Showing results for tags 'traction'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Cadillac Help and Discussion
    • General Cadillac Forums
    • Cadillac Grooming: Details on Detailing, Looking Good and Showing
    • Cadillac Builds and Project Cars
    • Cadillac Photography
    • Cadillac Master Craftsman Recognition Hall
  • Cadillac Clubs are Welcome on Caddyinfo.com
    • Cadillac Club Sweden
  • General Motors News
    • General Motors News
  • Cadillac Help and Discussion by Model
    • Cadillac CT5, CTS, STS 2005+, 04-09 SRX, CTS Sport Wagon (Sigma)
    • Cadillac V-Series Forum
    • Cadillac CT4, ATS
    • Cadillac XTS
    • Cadillac Deville, Eldorado, Seville, Fleetwood, Sixty Special
    • 2010+ Cadillac XT4, XT5, XT6, SRX
    • Cadillac Escalade, EXT, ESV Help and Discussion Forum
    • Cadillac Lyriq / Converj / Cadillac ELR
    • Cadillac XLR and XLR-V Help and Discussion Forum
    • Cadillac BLS Help and Discussion
    • Cadillac Companion Cars -- LaSalle, Buick, Chevrolet, GMC
    • CT6
  • Competitor Cars -- Cadillac Competitors
    • Competitors: BMW
    • Competitors: Porsche
    • Competitors: Mercedes
    • Competitors: Infiniti
    • Competitors: Others
  • Cadillac FAQ, How-To, Tips and Hints
    • Cadillac Owner Tips and Hints
    • Cadillac Links
    • Cadillac For Sale -- Private Parties or Supporting Vendors
    • CaddyInfo Forum Suggestions and Notes
    • CaddyInfo Polls
    • Green Technology, Future Power Sources, Fuels
  • Caddyinfo.com Supporting Vendors/Supporters/Subscribers Section
    • Crest Cadillac
    • Cardio-Doc on Wheels
    • Supporter's Cadillacs
    • CaddyInfo Supporter Section
    • B&B Automotive, LLC -- Northstar Repairs
  • New Members Section -- Introduce Yourself & Stay Awhile! Also, non-Cadillac related Topics
    • The 19th Hole Lounge & Member Introductions
  • CaddyInfo Lifetime Supporter's Topics

Product Groups

  • Forum Support Levels
  • CaddyInfo Forum Items

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Car Model and Year

Found 3 results

  1. Hi all. My 1997 Deville has just been striking my last nerve lately, probably just me but it just cant go long enough without issues. I have 2 codes The traction control telltale has come on twice randomly within the last month or so. Code is C1277. I dont have a clue on this one. Maybe a harness issue? And while I was retrieving that code I found there is a PCM P1271 current. No Engine light on though. no idea on this code either. P 0603 still shows in history also. And The worst thing is this shake. It shakes bad around 60+ Feels like a bad vibration. Worst under my feet. It makes my mirrors jiggle. That problem irritates me more than anything. I am just tired of shakes. Makes it feel like crap. I am wondering if it could be one or both of the vertical control arm bushings. I will have to find time to check them. Maybe the bushings are torn. Aside from that I am stumped on it. Too many possibilities. Any ideas are much appreciated. Thanks for reading
  2. Hi all. Just started driving my new to me eldorado and am trying to work out the cobwebs. The ABS, Traction, and Stability lights come on on startup Code is always c1243. Pump motor stalled If you clear the code when engine is running and headlights are off code does not return If you clear the code when the engine is running but loads are on the code immediately returns. You can hear the motor kick on but it acts like the voltage drops too low and trips the code, also the lights dim. If you shut the car off and immediately restart it lights are out and no codes. I also noted something else interesting tonight, If you accelerate hard the headlights dim a bit and come back when you let off. Here is what I am thinking, I am thinking there is a bad ground or battery connection somewhere, but am just not sure where to look. I am also thinking that this is why the abs pump code shows up. If the voltage is lower than normal to the abs unit then it will stall the pump. Battery is new, tests good. 12.6v at battery and cluster Alternator is new and works good. No driveability issues other than the lights dimming on hard acceleration. Engine runs great. trans shifts smooth. No other codes from any other system Dash lights, and interior are bright. I could use some insight on this one as I think there is logical explanation. I was as specific as I could be so I hope it helps. Thanks all
  3. Hi all, Experienced an interesting problem with my 2009 DTS. Had a misfire start when sitting at a light. Completely lost a cylinder. Fortunately, I was close to home. As I pulled away from the light, the 'Service Engine' light came on with the 'Service Traction' and 'Service Stabilitrack' messages. Got home and pulled injector connectors for each cylinder and narrowed it to the bad coil. Picked up a new one today. The question is why the system coding also shows a misfire as a traction issue. I've read that other problems can also cause the traction codes to throw, even though they are not directly related - steering wheel off center, etc.
×
×
  • Create New...