Jump to content
CaddyInfo Cadillac Forum

Search the Community

Showing results for tags 'charging'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Cadillac Help and Discussion
    • General Cadillac Forums
    • Cadillac Grooming: Details on Detailing, Looking Good and Showing
    • Cadillac Builds and Project Cars
    • Cadillac Photography
    • Cadillac Master Craftsman Recognition Hall
  • Cadillac Clubs are Welcome on Caddyinfo.com
    • Cadillac Club Sweden
  • General Motors News
    • General Motors News
  • Cadillac Help and Discussion by Model
    • Celestiq
    • Cadillac CT5, CTS, STS 2005+, 04-09 SRX, CTS Sport Wagon (Sigma)
    • Cadillac V-Series Forum
    • Cadillac CT4, ATS
    • Cadillac XTS
    • Cadillac Deville, Eldorado, Seville, Fleetwood, Sixty Special
    • 2010+ Cadillac XT4, XT5, XT6, SRX
    • Cadillac Escalade, EXT, ESV Help and Discussion Forum
    • Cadillac Lyriq / Converj / Cadillac ELR
    • Cadillac XLR and XLR-V Help and Discussion Forum
    • Cadillac BLS Help and Discussion
    • Cadillac Companion Cars -- LaSalle, Buick, Chevrolet, GMC
    • CT6
  • Competitor Cars -- Cadillac Competitors
    • Competitors: BMW
    • Competitors: Porsche
    • Competitors: Mercedes
    • Competitors: Infiniti
    • Competitors: Others
  • Cadillac FAQ, How-To, Tips and Hints
    • Cadillac Owner Tips and Hints
    • Cadillac Links
    • Cadillac For Sale -- Private Parties or Supporting Vendors
    • CaddyInfo Forum Suggestions and Notes
    • CaddyInfo Polls
    • Green Technology, Future Power Sources, Fuels
  • Caddyinfo.com Supporting Vendors/Supporters/Subscribers Section
    • Crest Cadillac
    • Cardio-Doc on Wheels
    • Supporter's Cadillacs
    • CaddyInfo Supporter Section
    • B&B Automotive, LLC -- Northstar Repairs
  • New Members Section -- Introduce Yourself & Stay Awhile! Also, non-Cadillac related Topics
    • The 19th Hole Lounge & Member Introductions
  • CaddyInfo Lifetime Supporter's Topics

Product Groups

  • Forum Support Levels
  • CaddyInfo Forum Items

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Car Model and Year

Found 2 results

  1. Just bought a 97 Deville. Really great car. 42,000 miles, one owner. Clean history, car always serviced by Cadillac. Also have a couple of older Cadillacs. 76 Seville, 78 Eldorado and 87 Coupe Deville. Member of Cadillac Lasalle Club, but I think with the newer car, this might be the place for advice. This car is a different animal. Took me 10 minutes to get the air filter box apart. With the 70’s cars can do it in the dark with my eyes closed. The previous owners said that the car does not keep a charge. After a few days of standing the battery is dead. They tested the battery and alternator (so they say), and everything turned out fine. The lights seem to dim slightly when driving at night, not applying any throttle. Also when I apply the brakes I can see a SLIGHT dimming of the lights. Just a tad dimming, then the lights brighten again. The display reads above 13, up to 14 or so volts while accelerating. No codes. Even under idle the display reads around 13 volts. I just bought a new battery, and it does the same thing. I took the old battery in, and they said it looks fine, but only 26% charged. I drove around the whole weekend, probably 300 miles !!!! If the alternator is bad, would the display still read over 13 volts? Anything else it could be? The belt / and / or pulleys also seem to be squeaking. Just ordered a new belt and idler pulley. Belt actually looks fine. If still squeaking will replace tensioner too. What is the torque specs for the pulleys? (will get factory manual soon). I replaced the alternators on my other cars, easy as can be. Two bolts and thats it. With this one I really want to be sure its the alternator before I have to go in there. Dont even know where to start. On a side note. The Dex Cool looked great. Oil life was good, only thing is the air filter was FILTHY. !! Don’t know if the dealer ever replaced that air filter.
  2. One day I went to start my car and it just wouldn't turn on, and the battery light was on and it sounded like a dead battery so i got a new one since it was almost time anyways. Shortly after doing so the same thing kept happening so i thought it was fuel injector or some type of problem with the fuses so I took it to the dealership and they said they couldn't find anything wrong with it. This problem however doesn't happen every time i start the car, in cold weather it happened a lot so i assumed the engine just needed to get warmed up so i would start it in neutral with the e brake on so i could rev the engine and get it going. things seemed to be getting better as the weather got warmer but it still happens every once in a while but usually starts after a few tries. The engine only has about 70,000 miles on it, and today when I went to start it the same thing had happened however unlike before as the "service engine system" would pop on and off randomly, the message "service charging system" popped up and followed by "battery not charging". This is the first time this message has popped up and I'm hoping it will help me solve the problem. does anyone have any idea of what it might be? Thanks in advance!
×
×
  • Create New...