Search the Community

Showing results for tags 'Electrical'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Cadillac Help and Discussion
    • General Cadillac Forums
    • Cadillac Grooming: Details on Detailing, Looking Good and Showing
    • Cadillac Builds and Project Cars
    • Cadillac Photography
    • Cadillac Master Craftsman Recognition Hall
  • Cadillac Clubs are Welcome on Caddyinfo.com
    • Cadillac Club Sweden
  • General Motors News
    • General Motors News
  • Cadillac Help and Discussion by Model
    • Cadillac CTS, STS 2005+, 04-09 SRX, CTS Sport Wagon (Sigma)
    • Cadillac V-Series Forum
    • Cadillac ATS
    • Cadillac XTS
    • Cadillac Deville, Eldorado, Seville, Fleetwood, Sixty Special
    • 2010+ Cadillac SRX, XT5, XT7, XT4, XT3
    • Cadillac Escalade, EXT, ESV Help and Discussion Forum
    • Cadillac Converj / Cadillac ELR
    • Cadillac XLR and XLR-V Help and Discussion Forum
    • Cadillac BLS Help and Discussion
    • Cadillac Companion Cars -- LaSalle, Buick, Chevrolet, GMC
    • CT6
  • Competitor Cars -- Cadillac Competitors
    • Competitors: BMW
    • Competitors: Porsche
    • Competitors: Mercedes
    • Competitors: Infiniti
    • Competitors: Others
  • Cadillac FAQ, How-To, Tips and Hints
    • Cadillac Owner Tips and Hints
    • Cadillac Links
    • Cadillac For Sale -- Private Parties or Supporting Vendors
    • CaddyInfo Forum Suggestions and Notes
    • CaddyInfo Polls
    • Green Technology, Future Power Sources, Fuels
  • Caddyinfo.com Supporting Vendors/Supporters/Subscribers Section
    • Crest Cadillac
    • Cardio-Doc on Wheels
    • Supporter's Cadillacs
    • CaddyInfo Supporter Section
    • B&B Automotive, LLC -- Northstar Repairs
  • New Members Section -- Introduce Yourself & Stay Awhile! Also, non-Cadillac related Topics
    • The 19th Hole Lounge & Member Introductions
  • CaddyInfo Lifetime Supporter's Topics

Product Groups

  • Forum Support Levels
  • CaddyInfo Forum Items

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Car Model and Year

Found 10 results

  1. Hey everyone, I have a 1980 Coupe deville d’elegance. My sunroof stopped working the other day and it’s about 1/4 way open and won’t budge. It doesn’t sound like it’s a fuse issue with the motor because you can hear it wanting to work. When I hit the switch the motor sounds like it wants to do something but it just does not want to go.. does anyone have any experience with this problem at all? And if you could please provide me with any advice or trouble shooting ideas that would be awesome. Do I have to take the headliner out in order to get the motor out if need be? Hope to hear back from someone soon. Thanks again for your time. cheers
  2. Trav97dville

    Rear relay boxes

    Hello I have a base 97 deville and simply need to know what each of the relays in the trunk control I have one small relay center behind the passenger rear seat and bother larger on the back of the drier rear seat ?
  3. So I've got two problems, mainly. I have a 1993 Sixty Special. There is a draw on the battery when the car is not running. I had the Alternater and battery tested (It is only a year old) and both are fine. I have been disconnecting the battery when not driving, and it has not died so far. The car will need a boost if I do not drive it or run the engine every 12-24 hours. This seems to be getting worse, which would indicate my battery is taking a beating for all the boosts I've given it. So, here's what I've done. I pulled the fuse for Air Suspension, suspecting it was draining my battery due to a leak in the line somewhere, and running more than it should. This did not fix my problem I pulled the fuse for the door lock relays, and the two front seat adjusters. I considered this feature kind of optional, and was willing to see if that system had a power draw. It did not fix the problem. Connected a volt meter to the positive cable and positive terminal to get the meter to read that I had a draw of 12.3 volts or so. Started pulling all fuses to see if that would go away, it did not. Suspecting I did something wrong, I did the same with the negative cable and negative post to much the same effect, the draw of around 12.3 volts remained the same. Did I test the battery draw wrong? I also noticed my security light blinks when opening 3 of my 4 doors. The passenger door it does not blink. I find this odd, and suspect it could be part of my problem. Now, having said all that, yesterday my Radio will not turn on any more. I pulled out my iPod dock from the front seat cigerette lighter, and it left behind a little conductive piece of metal. When I tried fishing it out, it sparked all over the place at me. When I finally got it out, my radio would not turn on. The car beeps at me funny when I open the doors with the keys in it, and the security light doesn't come on when I open the doors now. I tried swapping the radio fuse (#4 I believe, 10Amp) with the spare #2 10 Amp, and nothing has changed. It seemed to me that when the radio didn't come on I just blew a fuse. Any help is appreciated guys. I plan on taking the car into a mechanic as I know one I trust, and I just want to know the source of the problems before I bring it into him to fix it.
  4. I have a 2003 cadillac deville dts battery not charging came on display drove car for 3 days thinking it would correct itself, Dash light come and go randomly, PCM? Car finally died 3 days later after dash lights started dancing and dash went black/dead. Took car to autozone they said it was a bad battery i knew it was the alternator bought a new battery and an alternator from o'rileys. Changed alternator car is running good. Heres the thing drl's not on/working when they used to automatically come on any other time. Anytime i turn my lights, turn signals or ac on car stalls and dies. Brake lights function normally. only issue is when i try those 3 features the car dies. So i cant drive at night only daytime. I have not made any changes that require power to the car. Only mods i have done are replace door speaker(not component) and ran the blown rear DVC sub lines to 2 SVC 10' pyle subs. No after market deck or amp. ANy help is appreciated. There have been no major issues with the car and it has 135k on it I recently did a round trip to new orleans. Ryan
  5. Hi all, I'm hoping someone can assist me with an issue I'm having with a 1999 Cadillac sls. First off, when the car is not driven for a few days it is stone dead. Will not start. No lights, nothing. I replaced two alternators and the battery. Issue still keeps happening. Now when I have the car running the security light and battery light stays on. I took off the rear seat to check the fuse box and there is a light blue wire and a black and white wire cut. there are so many wires i dont know what these go to. when i put the wires together with the power probe battery light stays on, and security light comes off. when i put the power probe to the black wire with no power or ground the battery light comes off. I am so stumped. I spoke to customer service and the guy ran the vin, said there "may" be a recall and a bulletin on the vehiclel but was unable to tell me what it was all about. When i call the dealership they say nothing comes up, but it "may" be an inline jumper harness short? I never even heard of this. Im at an impass. I hope somebody can shed some light on this. Thank you!
  6. Hey everyone, I'm rolling my introduction into that of this project: "Soldiers Shield" I'm a former Army Infanrtyman, living in Ohio while pursuing my Bachelor's in Electronic and Computer Engineering. This project however, is not a vanity title. This 1998 DeVille belonged to my youngest brother (I am the oldest of four), we found it in many parts in his garage after we lost him in the Helmund district. It has been flooded three times, shot, and deer wrecked, but I have plans for it. I have been working on a Micro-ATX Intel I5 install with touch in the armrest and in the void of the radio. I have begun experiments with interfacing the 1870 bus to the PC for replacement of the missing IRC module. Eventually, this will provide long term, time tagged error reporting and some runtime adjustments. Plus, having 5.1 surround in my car is nice- provided through 5 channel 2500 watt(surrounds) and 600 watt(subs) amplifiers. Eventually, I would like to look at electrochromatic tinting and supercharging... But for now, I suppose I have to focus on the pesky "keep it running" issue. I am a decently intelligent person, however, the N* is a ball of impracticality rolled through a pile of convolution crapped out by some whacked out engineers. After dealing with the disassembly of my intake to change my started solenoid, tracing my malfunctioning wipers to corrosion in the trunk, and a whole host of issues to a surprisingly not a fire in my passenger vanity that failed to blow a fuse somehow... I can only come to the conclusion that those GM engineers were high one day, and said, "you know what would be funny? Let's put an engine in sideways and watch the techs react!"... But it is one tough SOB. I'll post here as issues are tackled and would appreciate any shortcuts over self-discovery. For example- this week's research: What input, beside Engine coolant Temp sensor does the PCM use to trigger the coolant fans?! I am sick of running the air conditioner (which assumes the fan motors, relays and wiring are all good). Thanks in advance! J. Campbell
  7. Have a 2000 deville that the right rear window will not work. The window motor is good and the module is good, however, there is low voltage ( 7.5 vs 11.7 to other side) going to the window motor using either the master switch or the right rear door switch. What is the problem? Thanks for the advice.
  8. Hi all. First off Happy Easter to all. I have a 2000 Catera and it has my head spinning right now, See title. To start. Sometimes the car will not start, you turn the key on and it turns off like you shut the key off. I figured this out. There is a fuse block on top of the battery, all 4 fuses were corroded and losing connection. I have to get 4 new fuses but for now I cleaned all connections and the fuses are all supplying full voltage now. The Speedo, odometer are not working at all. There were 3 codes related to VSS circuit So I replaced the VSS and inspected the VSS plug. Now the codes are gone but the speedo and odometer are still not working. The ABS, TCS lights are both on, not sure if it is related to above The radio, trunk release, on star, fuel door, traction button all do not work at all. The radio doesnt even display anything, and the trunk is useless because there is no keyhole. I checked all fuses, at least I think I did, I took care of the ones in the block at the battery, and there is no blown fuses in the box next to the battery. I found another fusebox below the steering wheel and all were good except one 30 amp heated seat fuse. I replaced the fuse and it did not pop. I was told that when it dries out that things start to work again. She said that when the radio works, the on star, trunk, fuel door, and traction all works. But when it rains or gets wet everything quits working. Today I spent almost 5 hours on the car and found out that the rear carpets are soaked. I removed the drain plugs at the rear floors and let it drain. I pulled all the sill trims and the rear seat. I found 2 things that make me worry. 1. at the right front kick panel there is a module and there are several wires tapped into the wires to the module. I dont know if this is for the on star or what but All connections were intact. 2. There is a harness under the rear seat. 5 wires maybe that look to have gotten hot. Dont look damaged but there is a groove in the matting on the floor and it is all black like the harness melted the groove. I dont expect any miracles here but am just looking for a step in the right direction. I also worry about a fire hazard when there are so many electrical problems, and water may be involved. I only have 1 code now that my scantool shows, constant, as soon as you clear it it comes right back, U2108, unsure of the definition. Thanks all for reading
  9. Greetings, I had the following work done at my regular mechanic. Rear shocks replaced, front pass wheel bearing, and new front brake pads. When I got the car back, the passenger window and drivers side window now opperate together and the passenger window button dosen't work. Also the PS door lock button is inopperative and the PS mirror doesn't move. All these things were fine when i took the car in. The mechanic said he didn't do anything out of the oridinary with the electrical system and I tend to believe him. Anyway, does anyone have any theories as to what might have happened to my poor Caddy. These items aren't critical, just annoying. And one other item, on his scanner he showed a B1007 EEPROM write error. Any help would be appreciated.
  10. Hi all. Before I go replacing parts I figured I would get some insight. I dont know too much on the Catera. Multiple issues seperated. Hope this helps. First Sometimes when you start the car the ABS, Traction, And Check engine light come on. The speedometer does not work, nor does the traction or ABS. Codes that relate are P0500. VSS circuit A. circuit performance P1700. MIL requested by TCM. Traction control module or trans control module? U2108. I dont know this one. Sometimes the lights dont come on and all seems to function as designed but when the lights come on above follows. Second. Driving down the road the radio shorts out for some reason. You can hear like an electrical short noise and the radio and trunk release will not function, then they come back on eventually and continue to function. Very weird. This does not seem to be anywhere related to the first problem. Any insight is highly appreciated