Jump to content

TROYBLISS

Registered
  • Posts

    33
  • Joined

  • Last visited

Previous Fields

  • Car Model and Year
    2003 CADILLAC DEVILLE
  • Engine
    Northstar 4.6L V8 (LD8/L37)

TROYBLISS's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. im getting a lexus next time. look, its not just the mechanical issues, its the cheapness of the materials and build quality also. ive been inside audis, benz, lexus and the quality of the material and build of those cars shame cadillac. i was a cadillac fan back in the 80s, but even then, they had problems.
  2. Had this car just one month, 2000 deville and in that time: rear ac doesnt work, rear windows dont work. one of the doors failed, ac crackles like popcorn, speakers crackle like popcorn, crankshaft sensors need replacing, all kind of service this, service that codes, oil leak, rearview mirror came off and was dangling by the onstar electrical cord, security system failing, interior lights some dont work, i mean EVERYTIME i get into the thing something is wrong. the car feels like its soo fragile and just waiting for the next thing to break and its NOT a isolated thing, a internet search shows that MOST people who have cadillacs say the same thing: nice to look at, but........................ Some people may not like me for posting this but i have 1st amendment rights. truth is truth. gonna get rid of this thing and get a pickup truck, seems the only thing american manufacturers take the time to get right.
  3. cranked up the car and got this code today while it was idling. what does this mean, i couldnt find anything about it.
  4. in this picture, can you mark the location of where the valve cover gasket would be and the head gasket or half seal, etc.
  5. so, would cleaning the throttle body cure this problem because i AM getting the sensor codes for the crankshaft. i called the dealer and they said a dirty throttle body wouldnt cause the stalling, but they may be just trying to get my money. the rpms are 650 when parked in idle.
  6. u r right, i apologize for starting numerous threads about the same problem. you can merge this. my symptons are stalling at red lights and when making turns into parking lots. the new symptons are the sluggish performance, which i thought may be attributed to the crankshaft sensors causing the car to run into some type of backup mode. i read on another forum that they could do that. anyway, my idle is 650 rpm and the codes are: ipm bo 429 current, pcm po 0741 current, rim co625 current, rim u1000 current, irc u1016 history, pcm po335 history, pcm po385 history, rim co625 history.
  7. I gotta get my crankshaft sensors replaced. In the meantime, ive driven the car a couple times and it seems like the car is operating in some kind of backup mode because of the sensors. Is this what happens when the sensors are going bad? I noticed the steering is a little harder, breaking etc. as if the car is running off some kind of backup system.
  8. excellent. do you have pictures of the crankshaft position sensor location also, (just in case)
  9. how do you do this cleaning and where is the idle air and throttle bottle located? my car is dying at stop lights and when i slow down, and finally, its taking a couple of turns of the ignition sometimes to get it to start back up. i was thinking its the crankshaft sensors. sometimes i smell something burning also. it dies when i make a right turn when coming from a stop sometimes and at stop lights. i dont get a code for the crankshaft. im gonna pull my codes again though and see what i get.
  10. it just dies all a sudden at the stop light. i can tell though that my engine performance is not what it should be also. i can start the car up and let it idle in my driveway in park, and 5 minutes later, it will stop running.
  11. my 2000 deville that i got a month ago has been shutting down after i leave it and it idles for about 5 minutes. it started the redlight stall thing too, periodically, and just today, after coming to a stop, i took off and it bucked, as if the transmission was going out all a sudden, then went on like nothing happened. the transmission seems to be shifting ok, i wonder if my crankshaft position sensors need replacing also. i dont get the code for that but i do get the code for the torque converter lockup, but the transmission seems to shift just fine.
  12. my 2000 deville that i got a month ago has been shutting down after i leave it and it idles for about 5 minutes. it started the redlight stall thing too, periodically, and just today, after coming to a stop, i took off and it bucked, as it the transmission was going out all a sudden, then went on light nothing happened. the transmission seems to be shifting ok, i wonder if my crankshaft position sensors need replacing also. i dont get the code for that but i do get the code for the torque converter lockup, but the transmission seems to shift just fine.
  13. thanx, i did some research and i believe that switch only lets you know the oil pressure on the dash.
  14. i got a p1189 code (oil pressure switch). i saw on another forum that the oil pressure switch may be loose and just needs to be disconnected and reconnected and sometimes the problem goes away. anybody know where this switch is located? its on the oil filter adaptor, wherever that is.
×
×
  • Create New...