Jump to content

brmurph

Registered
  • Posts

    287
  • Joined

  • Last visited

  • Days Won

    6

Everything posted by brmurph

  1. The windshield is installed, I haven't driven the vehicle yet so don't know if there will be any additional wind noise or what not. We did not lift the top, what we did was use a universal top molding that is shorter and more flexible then the factory molding (apparently the top molding is just for aesthetics and maybe wind noise :-). So far I am happy with the install and will update this thread if I run into any issues. Right now I really feel I found the best installer (went with a one man franchise) as he was the only one that took the time to find a windshield for my Night Vision car and then took 5 hours to do the install on top of spending probably 3 hours for the first visit at which time we slowed things down because of the top. Very happy with the customer service. It will be interesting to hear what your glass shop has to say if you still pursue that. If I don't update this thread that means all went well :-).
  2. Not much, that being said we are going to pull the glass out on Monday and see if that helps us make the correct decision. Part of his concern is when he lays the bead it is put down in a V pattern (pretty much industry standard anymore it seems) which makes the bead fairly tall and concerned that will get in the way of getting the top mounding under the top without making a mess or possible leaks. I probably called 10 shops all across the country and the only place that seems to have any knowledge was stitches auto tops in Houston Tx. He said he has a great glass guy and of course are familiar with tops. This is the only shop I could find with knowledge on both but even he said the top might have to be lifted. It’s almost as though carriage tops never existed, strange how times change and quick. That being said you still see a bunch of Devilles with tops out on the road.
  3. That’s the 98 concours. I know you like that body style better and to be honest so do I. There is a somewhat better of a pic from this thread (green one in back).
  4. Yes it has rain sense and every other option including night vision. It took me over a year just to find the windshield. The good news is the Mobil installer has been very nice, patient and willing to learn. I’ll send a pic soon as I can (vehicle in different location). Seems like years ago there was a lot of people with experience with these tops on these forums, today not so much 😞. It is an eg classics top and they just shut down the business at the end of last year so no help there. Thanks.
  5. I am having issues getting the windshield replaced on my 2004 Deville with a EG Classics full top. The person replacing the windshield isn't too familiar with carriage tops and doesn’t believe he can do it correctly without having someone remove (actually lift) the top. We found a top shop that will lift the top up high enough for the glass replacement for about $500.00 ( estimate just for the top ). I have since found a glass shop that says he can do it without lifting up the top by using a universal top molding instead of the gm factory molding. He claims he has done it before and won’t be a problem. I think I am tempted to let him do the work as lifting the top seems insane to me (I can’t believe they would make a top that gets in the way of a window replacement).any thoughts or knowledge? Thanks in advance.
  6. Rockfangd any idea how long you can safely go without killing the battery when in storage mode? Without storage mode I can only go about 3-4 weeks before the battery is completely dead. I am trying to decide if I should risk trying storage mode again :-).
  7. rockfangd you were right, it was the head unit. I removed radio pn 16266916 and installed pn 09354796. I bought 09354796 on ebay back when you did the write up thread mentioned above (supposedly a rebuilt unit, it looks brand new). The interesting thing is I have been waiting all this time to replace it because I thought I needed a tech 2 to program the VIN but turned out that was not needed as the unit came unlocked (didn't know that was possible until your post above, live and learn). Here is a quote from your original thread "the number for the 98 Concours should be 16266916, 09354796 either number will work. The later is the newest number for the unit." again you were apparently right. The reason I bought this head unit originally was because the tape deck quit working, once FM quit working I had to replace it. I know I am probably the only one that still listens to cassettes but anyone else have tapes they recorded from early 80's that still work and sound like new (and I live in Texas and keep the tapes in the car all summer :-)? Can't beat those old Maxell ud xl 2 90 minute tapes. Thanks guys for all the help!
  8. Pretty sure the head unit is 09354796, at least that is the extra head unit I bought to replace it so I hope so (probably based on that thread you had me search). My dealer who I have been going to since 2002 has become way too expensive for me, they charge a minimum of $180.00 just to hook up a scan tool (regardless if they fix anything or not). I am looking at a scan tool that will do what the tech 2 will do but as of yet have not pulled the trigger on anything. Which Scantool did you use to program yours? To be honest I am not sure if the battery went dead or not while in storage mode, it was only in that mode for a few days but it took hours to charge the battery after that (kind of surprised me), I think it was just low and not dead but not 100% sure. Yes the signal is so low you can hardly make out what they are saying or what song is playing, if I was actually going down the road you probably couldn't hear it at all. Aside from a connection issue (which it could be) would you agree it either has to be the head unit or the amplifier? Is there anything else that could be a possibility? Glad to hear storage mode does work for some :-).. Thanks!
  9. This is on my 98 Concours, everything works just fine (CD, AM, etc) except for FM radio (and maybe the weather channel as well). If I turn the volume up all they way I can hear the signal (barely). One thing to note is that I recently tried the "storage mode" via the DIC (probably the first time its ever been turned on), when I turned off the storage mode very strange things happened temporarily. I don't really remember what all happened but seems to me the dash went a little crazy and the radio quit working, luckly things started working again until about a week later when the FM quit working correctly. I have since tried the storage mode and no issues (except FM signal still doesn't work correctly). I have disconnected the battery a few times and touched the terminals together but so far no help there. I do have another head unit but as we know It needs the VIN programed and as of now i have no way to do that. any thoughts? Thanks in advanced.
  10. Just installed the used EBTCM today, so far it fixed all my problems :-). No more C1255 code, 1st gear works again and Magnasteer is working again. Lets hope its not temporary, I will update the thread if any issues, so far very happy, just plug and play! Thanks for the help.
  11. I think your right. I did see somewhere that the magnasteer might need to be recalibrated but most said it is not that critical, which is good because I have no idea how to do that. . I think the difference between the deville and Concours is the stabilitrak and CVRSS. Once replaced I have a feeling either the C1241 (Magnasteer Malfunction) code will come back or I'll fry my replacement EBTCM :-). Thanks.
  12. Yeah I have tried to reconnect a few times, I have also tried to clean it with electrical cleaner. I even had the dealer take a look at it, they said replace the EBTCM. I really wanted them to try to reset it with a tech 2 as I have heard some times that will work where the on board won't. Turns out they no longer have tech 2's at the dealer, just a laptop with the emulators :-(. Yes the code comes back immediately. I am really hoping I can just plug in this used EBTCM and it will work but can't imaging I will get that lucky. Oh and apparently this EBTCM can't be rebuilt and there are no new ones available anymore. Since it is a Concours there can't be too many out there (found this one on car-parts.com
  13. I hade a code of C1241 (Magnasteer Malfunction) for a long time, this disabled the magnasteer but really didn't cause any other issue (still drivable). Then after replacing the battery the C1241 went away and C1255 (EBTCM internal malfunction) showed up and has been there since (car still drives fine but still no Magnasteer and probably no Anti lock brakes). Anyway I am replacing the EBTCM with an exact replacement (used same PN out of another 98 Concours), will I need to reprogram the EBTCM or should this just be plug and play?Thanks in advance.
  14. Yes its for the 98 deville and also 2004 deville. Currently I am working on a EBTCM problem on the 98 Deville. I had it at the dealer and asked them to try and reset a c1255 code with a tech 2 as apparently a tech 2 will sometimes reset this code where other code readers will not. Its my understanding that a tech 2 will also read sub codes which apparently a c1255 has many. Anyway the charge was $180.00 for scanner time and still don't know if there were sub codes. If I can get a tech 2 for a few hundred I certainly would. Oh I also get the dreaded po300 occasionally and it sounds like the tech 2 would hone right in on which cylinder is causing this. If there would be a large learning curve I am not sure I would be interested. If I do decide to buy one where can I get one that is not on Ebay, amazon or craigslist (in other words non clone)? Any idea what a good price would be for the oem? As long as the clones work are they OK? Thanks.
  15. I thought there were a few conversations on this already but I was not able to find much while searching. Anyway I am thinking about buying a tech 2 but have a couple of questions. First is how technical is the tech 2, in other words can someone who has been a shade tree mechanic use one of these without a lot of research/training? Which one do I buy? Should I look at clones or GM's? Where should I buy it (ebay, amazon)? What is a good price right now? I was surprised to find the dealership no longer has a tech 2, does that mean there are a lot of good used ones to buy? Thanks in advance.
  16. I know everyone likes it when an old thread is brought back to life so here goes :-). I had this leak on my new to me 2004 DTS this week, I was kind of bummed as I just bought it and it puked out transmission fluid all over my garage floor. I thought well there goes a couple of grand on a tranny rebuild 😞 Anyway I purchased this seal/bearing Mikelawson mentioned above and so far it has fixed my issues. I am not sure if this is mikelawson's website or not but this is where I bought it https://www.fitzall.com/94125LB.php . Only time will tell but so far its been great and seems like a better fix then replacing the bushing even if it was easy to replace (which it is not). Just a couple of tips, where it says to use silicon use blue silicon as it will squish out letting you know the bearing is pressed in all the way (clear silicon not so much:-). Second tip is to go ahead and remove the strut as it is in the way and you won't have room to get a good swing to press the bearing in (I had to use a 2 foot 2x4 and a small one hand sledge hammer to get it in. Maybe I have just missed it but I am surprised this fix isn't all over the forums :-). I also purchased the install tool and 1/2 shaft that is already ground to the right diameter, shipping was supper fast.
  17. Thanks KHE and all :-). I will most likely give that a try at some point and post results, meanwhile I found a nice 2004 DTS (Nice but not perfect) with 44,000 miles for $5600.00. So far having a blast with it. I'll add a pic with Concours in the background.
  18. I pretty much always use premium unless I am on a road trip, around town I notice a big drop in performance using lower octane fuel (87). I guess I could try 15W40 Rotella (in Texas BTW) but one thing I forgot to mention in my other thread (guess I should go update it) is that it also killed my CAT (P0420), that being said I have not replaced it yet so now would be the time to try it :-).. I was kind of hoping KHE or Logan would chime in but I am starting to think not many people have experience with this bulletin except maybe the dealer. I might have missed it but I always wondered what happened to your Deville, I thought maybe it was too painful to talk about, now I know:-). BTW here is the bulletin number for oil burning because of stuck rings if anyone is interested 02-06-01-009C
  19. Here you go https://caddyinfo.ipbhost.com/topic/51275-rotella-t-interesting-results/?tab=comments#comment-240444 This is my theory on my head gaskets: First time the head bolts pulled and it overheated very quickly. Since then the dealer installed the timeserts and I am thinking they are still holding but this time the head gasket is leaking just a little. I have three issues that lead me to believe this might be the case. First I quit using the coolant pills and I started getting the steam out the exhaust pretty bad, I added the pills and problem went away. Second I have a miss that happens on start up but clears up within about 30 seconds or so and third I do have to add coolant every once in a while. Here is the Rotella I was using
  20. Using regular mineral oil (Pennzoil 10w30, getting harder to find :-). No smoke on start up and not much just cruising down the road but of course it blast some out during WOT. I have tried the Rotella (there is another thread somewhere with my results), unfortunately it went from about 900 miles to the quart down to 400 miles a quart on the Rotella, it jumped back up to about 500 miles a quart once I went back to Pennzoil. I have been on this board for a while so I remember learning about the WOT procedure from the Guru himself :-). That being said Austin Traffic doesn't allow for that procedure too often.. I was doing WOT procedures just under 100,000 miles and that is when the head gaskets let loose (during the procedure 🙂), I am over 200,000 now and I think I have a small head gasket leak so I admit I don't do it as often as maybe I could but I do put the pedal down just about every time I drive it (on ramps and what not). I really feel like new rings and head gasket would take this thing another 100,000 miles but I am not sure I am up for that much work.. Pouring something down the cylinders I could handle:-) . Thanks
  21. Its a 98 Concours with 210,000 miles. At 30,000 miles it would burn about a quart every 1700 miles, it has become worse and worse over the years even with many WOT's, I am at about 500 miles to the quart now, leaks very little if at all. . The compression runs from 160-210 depending on the cylinder, if I add some oil to any cylinder it bumps up over 300, surprised me that it went that high but confirms a ring problem I believe. I find it interesting that over the many years I have been following Cadillac forums many people have complained about oil burning but not many have talked about their experience with this technical bulletin (# 02-06-01-009C ). Here is a link to the tool (https://www.ebay.com/itm/Kent-Moore-J-45076-GM-Carbon-Removal-Tool/143488923809?hash=item21689b38a1:g:YuIAAOSwCuheDPdF) It would seem I could do the same thing just by pouring the product into the cylinders and maybe adding some compressed air but not sure (hence the question on what this tool actually does).
  22. I know most of us are familiar with the tech bulletin about excessive oil consumption on the early NorthStar's but does anyone now how the Kent Moore tool works? I have the ring cleaner chemical kit in the bulletin and would like to give it a try on my NorthStar but don't want to spend $400.00 or more on the tool. Is anyone familiar enough with the procedure to be able to explain if I can do this without the tool? Thanks in advance.
  23. I just installed this http://www.discountcarstereo.com/blu-gm2.html on my 98 Deville, pretty much plug and play. It turns your system into bluetooth using the CD changer plug (changer will no longer work). I have only had it for a week or two but so far works great and such an easy install.
  24. I had a major miss a while back on my 98 concours, the problem turned out to be worn center electrodes that were much worse on the front bank. The 4 front bank plugs were all around .065 - .070 and the rear bank where all at about .060. I have had some coil problems but that shouldn't effect more then just two plugs I would think, I am also going through about a quart of oil about every 400 miles right now. The plugs only had about 25,000 miles on them and installing new plugs fixed the miss. Anyone know why the electrodes wore so fast (normally they don't wear at all from what I remember). And yes I am pretty particular about checking the gap when I install plugs and we all know the ac delco plugs (which I use the recommended plug from this board) are pre-gapped at .050. Thanks.
×
×
  • Create New...