Anna Flournoy

Registered
  • Content Count

    4
  • Joined

  • Last visited

Posts posted by Anna Flournoy


  1. Ok yeah I watched another video to discover I had the wrong line and it is just before the line I uad.. the avideo was showing how to bypass whatever from the part that comes out from engine compartment to part I took a  picture of the.. anyways haven't had time yet to try and redo the clearing of that line.. confused a little on how to clear it now though that u said to use a 15mm box wrench... Is that different from a 15mm socket on the rachet (guessing similar but square not a hexagon) and then I actually remove where the hose attached on the spot closest to the radiator from picture I sent? And the lint just before the line I took off should I remove that one to and should I turn on the car with these off.. I'm sorry for the over questioning, I just want to be sure to do it right.

       As for fans with AC on I would say no, I checked them when I ran the ac for the first time after it looked as if one was on when I  was overheating, and so wanted to check so put temp co trol as low as it would go and the fan mode on econ hi and they did not come on.


  2. Ok well fans I was told motors blown on the that's why they needed replacing confirmed with a me hand c friend of friend who glanced at car who agreed change fans out

    . Then when I was overheating on the fwy when I pulled overand poppedthehoodto my surprise one of the fans was spinning and like I said I pull over at 230° so if that's when they cone on I wouldn't have noticed previously and the low fans be don't seem to cone on that is why I was going to test by bypassing maxifus that operates the trigger of them and if they work then do a permanent bypass with a switch under dash to turn on and off..

     

    Also u checked that last one sone gluid squirted out it was wet on both sides and no clue g apparent to me I then got a metal wire and purged each side about 6" with it one side did feel like it hit a wall of a line turn after that distance could that be clog? Attached pics in link cuz can't attach to post

    https://photos.app.goo.gl/y4qYYkSKWj5skDMS9

     


  3. Ok looks like last post was a handful of years ago, so hope to get a reply.. same deal was told the Dan motors are blown and need replacing, mind you I just purchased this car as is with this existing problem.. anyways seller said radiator was just replaced and they broke an account line when putting in a pump, but can't find the break in ac line haven't looked that hard either I actually accidently turned on the ac for the first time yesterday and was amazed it was cold continuesly so I don't know what the deal is there...but if the overheating has to do with the ac line maybe that's the issue but I highly doubt it.. for a quick fix I was going to just bypass the maxifus... ( A little background, got my 97 DeVille cheap, has issues but runs and is my home along with my boyfriend and service dog, being said cheap tricks or make do's work and are sometimes all I have to work with so please let me know the right way of course and any possible cheap temprary fixes (with temperary time limit if any...had a car catch fire cuz I didn't fix a temp fix and we'll 6onths after the temp fix done I drove out of state to the car catching fire in the desert..the temp fix wire was to small for the load it carried) ok enough with the babbling.. my codes (after I reset them) are attached.. ok don't want to attach so..

    Pzm

    B-

    0533

    1552

    1558

    1970

    1971

    1983

     

    Msm

    B-

    0856

    1983

     

    No irc

    No rfa

    No mmm

     

    Pcm

    0603

    Ipc

    B-

    1552

    2711

    Acm

    B-

    1340

    1341

    1348

     

    Sdm

    B-

    1147

    1148

    Tcs

     

     

    1241

    1243

    1255

    C-

    1223

    1224

    1236