Jump to content

dbc2065

Registered
  • Posts

    78
  • Joined

  • Last visited

Everything posted by dbc2065

  1. Totally agree my Deville rides better do you have email address where can send pictures won't allow me because of size on here. Have one other question any issue with fuel pressure backfire valve on intake near power steering side? whistle effect so this car sat on a farm in Minnesota I went through just about everything and junk yard parts are hard to fine it has beechwood interior missing a drivers lock trim however seat aren't ripped carpet is good it's not perfect but runs quiet it's descent for it's age. fixed air condition new radiator new water pump has 134,780 for miles
  2. thank you some reason was thinking a boot as you describe no wonder wasn't able to located part. glad to see same members on here lot has happen over past year lost my mom to cancer at height of covid injured my hand but hey still hanging in there. Still have my 92 sedan Deville also pickup 97 Seville SLS last MARCH non running no rust needed a fuel pump also A&B crankshaft sensor tune it up couple of brake lines now it's a descent running car thus far. hope everyone is doing well and safe.
  3. Hey everyone it's been a long time on a 97 Seville between intake manifold and throttle body there's a rubber boot which are known for leaking. What is it called ? I've checked rock auto also GM parts direct part number?
  4. Jim yes B0533 stay current no start condition unplug harness from body going to fuel pump no change still remained current my full gauge read full but my tank isn't full no fuel pressure from rail service port either. Should i try hooking batter jump pack straight to harness going to fuel pump? if yes which wire ppl wire is sender weather good here in Fargo, ND trying to resolve this before we get bad weather coming soon. tried locating G102 had no luck checking for bad grounds. maybe ignition one relay? thanks for your response
  5. WOW GOING THROUGH SAME ISSUES WITH MY 97 B05333 CURRENT I'm GOING TO CHECK PLUG AND UND PLUG TO SEE IF GOES HISTORY
  6. Had a 92 Eldorado with 4.9 was a great running car. Now I have a 92 Sedan Deville with 4.9 113,000 miles on the clock also have 97 STS seeking parts for very hard to find Dark tan or gold I'm not sure what Cadillac color drivers lock bezel doing work on it no start condition with B0533 hard code doesn't clear.Haven't been on forms in a while after reading about CCC dude in Texas
  7. 140 amp alternator for heated windshield. Believe purchase from Rock Auto Remy rebuilt.
  8. Yep original heated windshield Logan will take pictures tomorrow it's raining here today. Appreciate your time once again.
  9. Logan thanks guess trying to figure out how harness was attached to windshield found mines disconnect more then likely when had seal replace around front windshield. Spade end connector but no housing so slide under windshield about same spot showing in FSM and it activated function increase idle 4 minutes as should. Did found what you link me prior then my question. Oh Bruce was right concering back fire my fuel regulator was the cuprit
  10. Would anyone know part number for heated windshield harness from right strut going to windshield. 92 Eldorado touring coupe. I'm seeking one if anyone has this in spare parts.
  11. With respect i'm hitting rev limited to get back fire within intake about 3,000 or less intermittently. Like said this problem been trying to solve for over a year even completely tune car via work I've listened above with parts list or work except for fuel regulator and injectors with I have new in parts box even then it might be a waste of labor because this car really drives well with exception back fire within intake . Tech if you have a minute won't be a bother quick phone call it might clear up confusion 701 850 6451
  12. Logan Thank's well aware of set timing steps also checking for correct TDC as discussed in prior thread above. Also my car only backfire in park only not necessarily at rev limited as your saying it's intermittent I've triple check timing TDC on top also at crankshaft and firing order at wires all new parts disburtor is rebuilt also which is why listed parts or work I've done in past year. While driving there's no back fire car respond well no smoke from exhaust no check lights no oil burn or leaks. I'm to look in direction Bruce has mentioned to me fuel pressure regulator which hasn't been changed however fuel pump has been replaced . Grateful for your help though
  13. First my email Grammer isn't the best sorry back fire happens only at idle when rev up engine below 4,500 rev limited you mention.this problem has always been since purchase car. I've even check my settings both on timing and thottlebody. 10 degrees on timing. Air mixture screw isn't touching throttle. ISC 13.0 tps is +1.1 all new vacuum lines throttle body and egr port are clean spotless. Would leaky injector cause backfire I think you told yes a while back about a year ago.
  14. Must be misunderstanding thanks for all in put. I have fsm book .I'm to go with Bruce said fuel pressure regulator with intermittent back fire. Caddy I've check all timing you mention long ago following fsm with jumper and TDC checking right on mark. Grateful for your knowledge just trying to solverify this problem for a year about the time became a member and purchase my car.
  15. Thank you backfire has been way before tps and isc adjustment thought read online some where in 93 gm revise the adjustment to cure sail effect 93-44 think it was called? Are you sure about those settings you gave me? Thanks for your help I love this old car I have 98 percent of mechanical restore gone through before I get cosmetic stuff going clear coat is shot but no body rust.
  16. Tech I've double check timing along with correct TDC top side and at crankshaft also DIC timing mode 10 degrees base set. Bruce had told me fuel pressure regulator will cause back fire. There's no hesitation smoking or fuel odor back fire only in park when engine rev this problem has been since purchase over year ago and yes there is old post with same complaints of back fire hope Bruce delete all old post to avoid confusion. Guess I'm going to pull regulator off and replace heck everything else has already. Remember old post when check pressure and found drop off but logan said common in gm cars so ignored it however there wasn't any fuel dripping from regulator. Also replace new winsheld seal Trans filter Brakes To add list above have set of new injectors bought last year while doing fuel pressure regulator will change them as well. However car doesn't have a shake or misfire. All work I've done except cat convertor and metal brake lines mentioned above. Car is dam near rebuilt lol . Staying on track this past winter inner water jacket gasket began to leak so when I had front cover off timing chain look fine found no play.So you see haven't really cut any corners with the car i'm just stump. Values was off in icp far as North America set at 0 because disabled ride control message when change my front struts also correct my miles per mile was off by 5 mile per hour.
  17. Logan While back you tried explaning export mode within ipc could you tell me how to reset or make sure it's set to north America? I've gone through everything in this car from top to bottom however still getting backfire timing is at base 10 . Tps is 2.1 iSC is at 13.4 .also injectors flow test? Es10 warm cooler should car be running while in test mode? I'm getting no check conditions at all. Below is all work by me gm parts car runs great however backfire through intake PLatium plug Delco wires &cap Fuel pump Waterpump with inner gasket O2 sensor both Mag flow convertor Fuel filter Radiator Brakes and brake lines front and two metal lines from abs unit left side Egr valve Manifold air sensor Temp sensor Grille with crest Alternator All struts Ball joints with control arm bushing End links Left wheel bearing All new coolant hoses and gm heater hoses Air conditioning suction line drier and orfic Ingintion switch Rebuilt distributor with gm parts completely Power steering pump All in year time burn or leak no oil starts right up also keeping carbon free from throttle body
  18. dbc2065

    Before clean up

    Westchester,Pa my hometown
  19. All remote codes are not the same programming would need to be done matching your car, I've purchased on fobs for my 92 program myself by grounding single black wire located in trunk pull down area. I'm sure someone from this site would have knowledge for your caddy or even eBay seller google better yet factory repair manual for your car aka FSM replacement remotes will have to be program each car code is different hope this helps you some.
  20. More then likely it your data link by pass they have very good reputation more then like installer error. I'm not a expert but I know a guy who is Lessco Electronic his name is Martin he deals with alarms bunches of you tube stuff. He's from New York Area now lives in Florida he can help you
  21. Monroe spectrum for my 92 eldorado 4.9 from eBay or rockauto 63.47 shipped from eBay no problems or codes. But Logan has knowledge as well struts I've mentioned are directed ride control replacement also change my mounts done labor myself on ground just be careful with spring compression. Here's a good question for you are sure your purchase from strut master are correct ones for ride control? I've took a look on there site before making my purchase just recently all they seem to deal with was selling from active aka ride control to passive for deleting ride control for front? I'm not caddy tech by far but believe it does make a difference. Logan or dude call caddy tech body fisher from this site have better input this site is by far the best Cadillac sites lot of newer models but they still help with early model like we own. Personally would trade my off for anything purchased year ago it was rough but foundation was there made improvements little by little . No regrets
  22. Update found IS08 value wasn't set for North American set 08 in override display value causing speed to read 7 percent more then actually speed FSM page 8c1-37 check it following repair tree sure enough was my problem. Other suggestions you gave no good didn't help problem Air flow position irc from temp settings matching positions of air flow defrost floor center vent. Going to double check vacuum grounds and connection have spare from junk yard if that don't work actuators direction.
  23. Appreciate you once again will try your suggestions first. However remove center nut vacuum connection from junk yard unit pickup plug just won't lift off just don't break anything. No acp codes. Sometimes it work right. have other small problem I've noticed my speedometer is off by 4 miles per hour change out speed sensor also replaced left front wheel bearing hub. No codes What's your thought on that? Speed buffer perhaps? other wise car been great I'm living in North Dakota she has stated up in -50 weather found grill with center crest finally I've made lots of progress with her even my heated windshield option works. well appreciate everyone
×
×
  • Create New...