Jump to content

cancuncaddy

Registered
  • Posts

    48
  • Joined

  • Last visited

Previous Fields

  • Car Model and Year
    1996 el dorado etc
  • Engine
    Northstar 4.6L V8 (LD8/L37)

cancuncaddy's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. The headlight assembly itself is pretty well sealed. If water gets into a headlight or taillight you need to disassemble it and fix it, replacing any damaged parts or gaskets.The air path to the fuel injection is through the grille, then to the left (facing the front of the car) of the radiator behind the headlight assembly, to an aperture back above the left front fender well to a port into the air filter. ok thanks jim. now for todays report .went to the local auto ZoNe where i bought the battery some 3 months ago .to charge the battery because after days of toying it was dead. when i got there they tested the battery and said what do you know this BATTERY IS BAD ! so they gave me a new one. got back to the car checked,and or cleaned all the connector i could .relays, fuses.removed the two pcm conectors (at the pcm) cleaned with contact cleaner, re-connected the new battery .crossed my fingers..opened the drivers door and .security blinking ..just like its supposed to .i began to smile and -......fired right up ...with only history codes showing!!! thanks guys ...somtimes its the simplest most overlooked thing that is the problem ..i ASSUMED my new battery was good but it was the culprit the whole time!!
  2. thanks again you guys for youre really nice and concise help . and moral support! im going for the extra large can of contact cleaner and try to straighten this out. i will let you know how it goes!!
  3. thanks. i agree! but i think the bulb should appear a little dimmer dont ya think?
  4. no i dont! uh oh, better really start from scratch tomorrow!!! as in pull the pcm and chech all that stuff its way to late for the traction control computer way wet way corroded way disconnected for many months without any noticable difference except no first gear which i lost a long time ago! at any rate i would strongly suspect water as my culprit and will rectify it tomorrow. thanks guys!!
  5. wow what an archive ! i read the entire thread you mentioned and came across one post that said to check for water intrusion in the passenger side floorboard ....it seems there is a connector that isnt on the schematics and the if the carpet gets wet water can corrode and cause a short in the data circuit. well 6 months ago my heater core failed and well you know the symptoms! tomorrow i will address this issue and let you know how it goes .the symptoms this fellow described mirror my symptoms to the letter!! thanks for your terrific research!!!!
  6. thanks man youre a saint . and a very patient one at that. yes it cranks and ive read bunches of posts on this and other enthusiasts sites ,chevy, corvette gmc trucks the whole gamut of vats and pass-key related problems and it sounds like mine is right in there with them .i really hope it is or was a water related problem, it manifested itself while driving in a torrential downpour suddenly the shifter position lights started flashing then all sorts of wierd messages like speed reduced to 90 mph and other strange seemingly unrelated messages.and in the string of messages, theft system problem car may not restart. ive read of the pass key relearn procedure and tried it 3 days ago but the battery died midway into the third attempt! i think youre advice is right tomorrow i will start from scratch ,check connections,grounds,fuses,relays,disconnect my resistor pack, let it give me the wait 3 minutes warning ......connect the resistor and try it ...may the caddy gods be with me!
  7. but i disconnected the resistor completely (as if the key werent in the ignition) and the symptpoms change dramatically ie. no starter enable....dashboard message.remove key wait 3 minutes. when i put it back after 3 minutes it cranks right up then shifter position lights flash and message on dash reads theft system problem starting disabled! a good question would be could the super rainy condition and excessive humidity cause all this stuff? its been sunny now for 3 days ....i think i will just charge up the battery and try again! ive been concentrating more on circumventing the problem than fixing it. assuming that the TDM was faulty but apparently in 96 they stopped using that system. maybe thats why i read they spiced their bypass into the IPC connector... i know its frustrating!
  8. my granpa said son if somebodys talkin about ya their thinkin about ya! at least i have that going for me! no really, i dont mean to aggravate anyone and i certainly appreciate you all putting up with my punctuation errors i will try to compose myself and my messages a little better. but its tough, this is a particularly difficult and perplexing situation not to mention you guys are my only help, if i were back home (north carolina) i could quickly and easily rectify this situation ..because there are mechanics with access to a tech 2 nobody here has one and im just trying to figure this out the best i can with my limited knowledge of this system...once again sorry for the aggravation!
  9. thanks texas jim ...I think maybe my ecu I mean my brain is failing a little bit from 6 days of exhauhstive ...not making progress! I will try to better. honest. now back to the point at hand....dark blue wire to ecu where would that be exactly?
  10. ok thanks alot for the delving into the wayback machine cool hook the output of my whizbang contraption to the Blue wire of my vats-passkey module!!!! perfect sounds reasonable ummmm....wheres the vats passkey module on a 1996 cadillac eldorado or due to my build date 1997 if they are different!! but youre helping me get a lot closer!! thanks alot. i really appreciate a whole bunch!!! would some brain sturgeon please tell me where to hook this thing !!! if Bruces diagram is correct for my car theres a bunch of modules....in the doors in the trunk latch and so forth so its AFTER those modules theres a website that sell a pro model that apparently you wire into the IPC connector under the dash pad! so there is significant room for confusion !and gee am I but im confident with all these good heads working trying to help me ...soon we can get this straightened out and if so im sure this little project will help a lot of people who are in or soon will be in the same shoes ..as the electronics engineers told G:M that the vats system would experience failures after around seven years!!!!
  11. yes i can i think im trying to look frustrated ....is it working?
  12. THEY USE A 555 INTEGRATED CHIP ON A PC BOARD WITH VARIOUS RESISTORS AND A ZENER DIODE TO NOT (SPOOF) BUT GENERATE THE EXACT SAME (ALL SYSTEMS GO) COMMAND TO THE ECU WHICH REQUIRES A FAIRLY COMPLICATED SIGNAL THAT IS CONTROLED BY THE 555 IC! IF I UNDERSTAND IT CORRECTLY THE ECU RECIEVES A START CAR COMMAND AND IF IT RECIEVING THE CORRECT SIGNAL FROM THE BCM ENABLES THE INJECTORS THE 555 CHIP VARIES THE VOLTAGE IF THAT VARIANCE ISNT SEEN IT SHUTS OFF THE INJECTORS AFTER 3 SECONDS! THATS WHAT I GET FOR BUYING SOMETHING MORE COMPLICATED THAN A SPACE SHUTTLE ...BUT I LOVE THESE DARN CARS!!!
  13. WELL JUST GOOGLE VATS OR PASSKEY BYPASS FOR 1996 CADILLAC AND GO TO ANY OF THE ONES SHOWN IT SEEMS TO BE PRETTY STRAIGHTFORWARD BUT ITS PROVING TRYING AT BEST! AS FAR AS THE WAVE GENERATOR THERE ARE SEVERAL SCHEMATICS ONLINE IF YOU GOOGLE (SCHEMATICS FOR VATS BYPASS) THE FIRST RESULT IS A LSI CHEVY FORUM WHERE THERE ARE EXCELLENT DIAGRAMS AND CONCISE INFORMATION....THOSE INSTRUCTIONS ARE WHAT I USED TO BUILD THE GENERATOR ...APPARENTLY USED WITH SUCCESS IN MANY CADILLACS AND OTHER GM MODELS!!! STRAIGHTEN ME OUT ON THIS PLEASE BECOUSE IM REALLY CONFUSED NOW! IF YOU READ THE EVEN CALL THE MODULE WHERE THEY SPLICE IN THE GENERATOR A BCM THEY ARE TALKING ABOUT CAMAROS I SUPPOSE . I WOULD THINK THAT GM WOULD USE THE SAME DATA INFORMATION FORMAT AND PROTOCOL. LIKE I SAID HELP ME WITH THIS PLEASE! AT LEAST ITS AN INTERESTING ONE ....IE NOT A HEAD GASKET!
  14. BY THE WAY I WISH HAVING MY CAR TOWED TO THE DEALERSHIP WAS AN OPTION BUT INTERESTINGLY ENOUGH OUR CANCUN CADILLAC DEALER ( WHERE THE CAR WAS PURCHASED BRAND NEW IN 1997) SERVICE MANAGER INFORMED ME THAT THEY ARENT AUTHORIZED TO DIAGNOSE AND OR REPAIR THOSE CARS!! HAVE YOU EVER HEARD OF SUCH A THING? THE WATER PUMP FAILED LAST YEAR AND I TOOK IT THERE LEAKING AND WAS TOLD THEY DONT HAVE THE SPECIAL TOOL TO REMOVE THE WATER PUMP SO I MADE ONE MYSELF OUT OF SOME THICKWALL TUBING AND HOURS WITH A DIE GRINDER! BUT I DO HAVE THE OTHER OPTION ( THE NOTE FOR THE FEDERALES!!!) MAYBE WHEN I GET BACK FROM THE BEACH THE GENIE WILL HAVE APPEARED DRIVEN THE MADNESS OUT OF MY THEFT SYSTEM!! THANKS FOR THE ADVICE ..THE BEACH IS A GREAT IDEA!
  15. JIM THANKS SO MUCH FOR ALL YOURE TIME AND EFFORT I REALLY APPRECIATE IT! OK HERES WHERE WE ARE .WHEN I TRY TO START THE CAR THE SHIFTER POSITION LIGHTS FLASH ON AND OFF THE CAR FIRES RIGHT UP.....AND RUNS FOR 3 SECONDS .....MESSAGE ON DASHBOARD STARTING DISABLED DUE TO THEFT SYSTEM PROBLEM .SINCE THIS STARTED I HAVENT BEEN ABLE TO PULL ANY CODES! IT WONT GO INTO DIAGNOSTIC MODE BY PUSHING OFF AND WARMER!!!I THINK A PRECURSOR OF THIS PROBLEM WAS 5 DAYS OF INCESSANT RAIN. WITH THE ACCOMPANYING STANDING WATER IN THE STREETS WHICH CAN BE REALLY DEEP HERE IN CANCUN .IF I CAN GET THE CAR HOME I CAN TAKE THE TIME AND DO TEDIOUS CHECKS OF EVERY CONNECTOR BECAUSE IT SEEMS TO ME TO BE THAT TYPE OF PROBLEM. AS FOR THE KEY PELLET ....I CIRCUMVENTED THAT PROBLEM MANY MONTHS AGO BY EMULATING THE RESISTANCE WHICH WORKED FLAWLESSLY...I DONT THINK THAT IS THE PROBLEM BECOUSE IF I DISCONNECT THE RESISTOR THERE APPEARS A TOTALLY DIFFERENT MESSAGE AND THE STARTER WONT ENABLE!!!!ALL THOSE POSTINGS ON PASSKEY BYPASS SYSTEMS SAY THAT ALL YOU HAVE TO DO IS EMULATE THE 50MHZ PULSED SQARE WAVE THAT THE BCM SENDS TO THE ECU I FOLLOWED INTSRUCTIONS AS TO HOW TO BUILD THE SIGNAL GENERATOR WHICH APPARENTLY ARE INSTALLED ON HUNDREDS IF NOT THOUSANDS OF g.m CARS NOW I HAVE THE GENERATOR BUT AM HAVING DIFFICULTY IN FIGURING OUT WHERE TO SPLICE IT IN!!! MY QUESTION IS THIS........IF INDEED THESE BYPASS SYSTEMS WORK THEN WHERE DO I PUT THE SIGNAL WIRE TO SUPPLY THE ECU WITH THE INFORMATION IT NEEDS TO LET MY CAR RUN?????????????
×
×
  • Create New...