Jump to content

denthepen

Registered
  • Posts

    15
  • Joined

  • Last visited

About denthepen

  • Birthday 03/13/1961

Previous Fields

  • Car Model and Year
    deville dts 2000
  • Engine
    Northstar 4.6L V8 (LD8/L37)

Contact Methods

  • Website URL
    http://fm93.com

Profile Information

  • Gender
    Male
  • Location
    Quebec,Canada

denthepen's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. My hood seems to need a tightening to keep it from looking like it wants to open while driving above 100km/h . Any advice? Thank you.
  2. The seller is in China....i guess the whole back and forth shipping wise is a bit worriesome, so i asked them what they meant buy cover the repair?, i think itll cost more thant the radio... you are right i'll ask for a replacement radio, will still have too pay instalation and un-instalation...arhhhhhhhhhhh! i had to have a new radio right away, coul'nt even wait till summer so i can take a good look at the set up...dont own a garage...ahhhhhhhhhhhh!
  3. Just to let you know that yesterday i came home from a 1,000klms drive in and out of Ottawa,and the car run was fantastic, really runs great and smooooooooooth...like a posted earlier its my first Cadillac. Probably not my last. By the way, the reason for changing the radio in the first place was to be able to listend to music throu and Usb port, and while looking at my options, decided to buy a cheap chinese radio with everything 7 inch..gps..but now, get this, its shuts off for no reason while driving...or on park....got the guy from the carshop to look at it twice now..???... has cost me more time than the radio itself!!! Boooooo!
  4. contacted the seller, says he will cover the repair cost, doesn't want a bad review...will keep you posted, cause before having it repaired i want to nkow how much they will pay...
  5. 5secs boot time ....just bought it from e-bay...from China...mmmm http://cgi.ebay.ca/ws/eBayISAPI.dll?ViewItem&item=280619496935&ssPageName=STRK:MEWNX:IT
  6. a minute..n a half....then comes back on...doesnt loose preset???
  7. Hi, After market navi shuts down by itself then comes back on...while driving?? Was install with a harness by professional...everyting works ok...except for that problem.. any ideas? Thanks
  8. ran the code meter...no code... only the EV icon flashing...yellow status..... good?
  9. Ok, so my mechanic changed the sensor yesterday morning and so far so good, the car runs really smooth... yeah! It's my first Caddy and i'm probably a little nervous and anxious...
  10. Radio was installed by a professional using a harness, will be changing the sensor tomorow and if the problem persist...i'll know who to call...mmmm
  11. The VSS circuitry has been butchered...? you mean that they cut a wire?...
  12. code p0502, THE TRANSMISSON WONT SHIFT OR SHIFTS HARD, I LOOSE MY SPEEDO, started day after after market radio install...?heard that when you take out the original radio...the electrical problems starts...??
×
×
  • Create New...