Jump to content

motheman

Registered
  • Posts

    19
  • Joined

  • Last visited

About motheman

  • Birthday 08/25/1950

Previous Fields

  • Car Model and Year
    deville 1996
  • Engine
    Northstar 4.6L V8 (LD8/L37)

Profile Information

  • Gender
    Male

motheman's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. my 1996 deville trans was slipping in o/d.changed the fluid and filters now it will not shift into o/d.1-2-3 and reverse works fine.am getting the 0741 code..also at 55 mph the rpm are 3600 and at 65 the rpm are 4200.fuel mileage has dropped to 15 mpg.caddy has only 123k on it.i am afraid to drive with the rps so hi,motor is really winding out.any suggestions?
  2. Interesting, did you notice that I mentioned P0741 above (Post #13), BEFORE you got this code? It means that the torque converter is slipping more than it should. Hmmm if the convertor is slipping would it not do it in all the gears,1st -2nd and 3rd gear and reverse work fine,just will not shift into o/d. It sounded like you were complaining about SLIPPING in OD, the TCC is a lock up function of the converter http://autorepair.about.com/cs/troubleshooting/a/aa061701a.htm When you said you were slipping, I was surprised you were not getting a code, as there is a code that indicates TOO much slippage in the converter, I cant recall the code. Now you are getting DTC P0741 TCC System Stuck Off This is stopping your TC from going into LOCK UP, but when your TC did go into lock up it was SLIPPING Its hard to say what your problem is, the TC, the TCC solenoid or a pressure problem at this point Maybe someone will chime in, but if you do a search here on P0741, you will find a lot of info and diagnosis
  3. appreciate all the help you have been giving me

  4. does the P0741 mean the convertor has to be replaced?
  5. Interesting, did you notice that I mentioned P0741 above (Post #13), BEFORE you got this code? It means that the torque converter is slipping more than it should. Hmmm if the convertor is slipping would it not do it in all the gears,1st -2nd and 3rd gear and reverse work fine,just will not shift into o/d.
  6. i got a electric pump and sucked all the fluid out of thr resevoir and then dropped the pan draining the rest of the fluid,removed the 2 screen filters and replaced with new ones,bolted the pan back on and refilled with clean fluid to proper level,drove the car and noticed it would not shift into o/d.
  7. was driving car this morning,still does fine in 3rd gear but checked codes,it gave me a p0741 ,what does that mean? thanks for all your help
  8. like i said does fine in 1st 2nd 3rd,just will not engage into o/d.no unusual noises or anything ,checked codes again a few min.ago showing no trouble codes,yea got me puzzled also.
  9. before i changed the fluid it was slipping in o/d.oncei changed the fluid it would not shift into o/d.it runs about 3200 rpm in 3rd gear at 60 mph
  10. it is not going into o/d.no other gears are slipping.1-2-3- and reverse work fine.just a drop n fuel mileage
  11. it is not shifting into o/d,i can put it in o/d and it does not slip just wont change into o/d,as i said 123 gears work fine.i just drove it about 50 miles and noticed a big drop in fuel mi. usually it gets about 23 around town and now its around 15 mpg.reverse also works fine.if it was the convertor it should slip in any gear,its not slipping at all. how do i check the brake switch.
  12. like i said does fine in 1st 2nd 3rd,just will not engage into o/d.no unusual noises or anything ,checked codes again a few min.ago showing no trouble codes,yea got me puzzled also.
  13. will it hurt to drive it in 3rd gear,just not put it in o/d,just put it in 3.the deville only has 124 k miles on it.i am the second owner have had it about 5 yrs.i have all the maint.records car has been very well maintained.
  14. ok here is what happened.couple weeks ago i was driving with trans in o/d. traveling alone about 50 mph and it was like it went in neutral,rpm went very hi and then it engaged back into gear,went a couple miles and done the same thing.it then felt like it went into 3 rd gear.when i chnged trans.fluid and filters drove it and put in o/d and it stayed in 3rd gear.when i drive it now can put in o/d and it will not shift into that,it runs fine in 3rd gear no slipping or anything,just will not engage into 0/d
  15. i pulled the pan.bottom of pan was clean as well as trans.fluid.the filter screens were as good as the new ones i put in.how do i adjust the brake switch?
×
×
  • Create New...