Jump to content

rockfangd

Supporter
  • Posts

    4,595
  • Joined

  • Last visited

  • Days Won

    105

rockfangd last won the day on December 1 2021

rockfangd had the most liked content!

About rockfangd

  • Birthday 03/18/1986

Previous Fields

  • Car Model and Year
    Seville 1997, Deville 1997
  • Engine
    Northstar 4.6L V8 (LD8/L37)

Profile Information

  • Gender
    Male
  • Location
    Oriskany, NY
  • Interests
    Luxury cars, electronics, performance

Recent Profile Visitors

31,960 profile views

rockfangd's Achievements

Single Status Update

See all updates by rockfangd

  1. HI

    A few years ago you posted with a no-start conditions with PCM U1152 and RFA U1064.  I have those codes.  Did you ever figure out what caused those and what to do about them?

    THANKS

    Bill

    1. rockfangd

      rockfangd

      Hello.

      Last year I had a intermittent no start on my 97 Deville.

      Problem was the main battery cable from the battery to the driver side electrical center. It had been spliced and it rotted.

      those 2 codes you showed should not cause a no start condition if I am reading them right.

      Is it a no crank no start, or does it crank but not fire?

      What year and model?

    2. coolnesss

      coolnesss

      It starts, but I'm getting weird electrical stuff happening.  Seat controls are wonky, I can't get it through smog check, and I was wondering if that combination, which I have, was causing the same problem you had.  

      Thanks for your reply!

       

×
×
  • Create New...