Jump to content

bschelle

Supporter
  • Posts

    257
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by bschelle

  1. Save your time. I learned that the sensor wont work and I will need to attach to the CHMSL to get a positive connection only when the brakes are applied. There is not any controller connections on the DTS.
  2. I am installing a trailer brake controller in my 2007 DTS. I need to attach a wire from the controller to the cold side of the pedal sensor. Anybody know which wire that is or do you have a schematic of the wiring to the sensor?
  3. My 07 DTS has the head gasket problem. I am taking it to a place to have the heads studded. What else should I consider changing during the repair? Any suggestions? I have 170,000 on the clock.
  4. My 07 DTS misfires when it just gets to operating temp and after about 5 miles it smooths out and doesn't do it again for the rest of the day.I replaced the #2 coil but it still does it. If I let it warm up for about 15 minutes it doesn't do it. Any suggestions? P0302 indicates that cylinder number 2 is experiencing misfires. When the code P0352 is set in the Powertrain Computer, it means that the Powertrain Computer or PCM is not seeing the proper electrical signals from the ignition coil(s) during normal operation.
  5. I reinstalled the battery cables and it seems OK. I drove 10 miles and it didn't blink.
  6. My 91 Eldo just had the dash go dark. No lights anywhere. No codes either. It runs and drives OK but the dash going dark is a problem. It did it while I was driving and came back by itself. It did it numerous times but never quit running. I have the battery on a charger to see if maybe it is the problem. Any suggestions?
  7. It is fixed. I dropped the a/c compressor to make it easier to get to the hose. I used 3/4 silicone heater hose. I also replaced the lower hose. I cut it to drain the system so I didn't have to mess with the radiator. I have not had the a/c working and I installed the compressor without the hoses just to avoid trying to find a belt to work bypassing the a/c. It is now just dead heading to keep the stock belt.
  8. I will be doing the deed this week. I am still going to cut the hose. I do not want to take a chance of messing up the radiator.
  9. Is this the drain plug? I twisted it but nothing happened. Does it pull out or what?
  10. It is the hose! I dropped the AC compressor and when I pressurized the system I could see the hose leaking. How do I drain the radiator? The FSM says there is a petcock on the right bottom of the tank. No there isn't. There is a nylon plug on the right tank but it is half way up the tank. No way will it drain all of the coolant. I do not see how it even works as a drain. What am I missing? I am trying to avoid cutting the lower hose if possible.
  11. Can I presume that it is a 3/4" silicone heater hose? I found a piece of high temp (350 degrees) 3/4/hose.
  12. They are screw clamps. It must have been repaired before. There are 2 different style screw clamps on it. I am dropping the a/c compressor now. The fsm does not have very good diagrams. it is hard to tell which bolts to remove.
  13. I put the pressure on and I can see the leak coming off of one of the clamps to the silicone hose that has been mentioned here. Now I need all of your expert advise as to what it is going to take to get to it. I appreciate all of the advise I have received!
  14. Thanks guys! I am taking my camera snake and see if I can pinpoint the leak. I'll be back with the results. Thanks again!
×
×
  • Create New...