Recommended Posts

Hi all!

Finally the spring has arrived over here. That means summer tires, a thorough cleaning and waxing and a general tune up on the cars! I finished my V so I thought it was time to do my wife’s STS, so I started it up and was heading for the garage but suddenly it started to miss. Pulled the plugs today and found out that the threads were gone at one of the cylinders at the rear bank. If you recall, I had a problem about one year ago when I found a plug at that exact location with a destroyed center electrode. That plug was loose then so I figure that the threads were severely weakened when the plug was rocking back and forth. Ironically I used a torque wrench a couple of years ago (in order to go easy on the threads…haha)  to install the last set of plugs and I am quite convinced that the wrench was off which in turn caused the stripped threads. About a year later another plug at the exact location was damaged and loose and the threads are all gone. I’m planning on buying a Time-Sert kit for spark plug repairs that supposedly will work with engine in place. I’ll let you know about my findings.

Share this post


Link to post
Share on other sites

Hmm. something sounds funny.

I wonder if something is coming into contact with the spark plug itself.

Why else would  the electrode be damaged on the last one.

They dont normally come loose, and even in the rare case it could the boot should keep it from spinning out.

They clip on and hold on pretty tight.

Was the boot loose or was it partially stuck to the plug? If it was stuck then the plug did not turn to become loose, rather something pushed it out.

I dont know if at this point you could get lucky and use a non fouler with threadlock. depending on how bad threads are.

Then put the plug into the non fouler. 

But if you have the 4 coil cassette then that may not be a option.

Best of luck to you


GM FAN FOREVER

Nice, clean, luxury= fine automobile

Share this post


Link to post
Share on other sites

I thought about contact too. I tried to see if something was present on the top of the piston but it looked ok. This plug had a bend center electrode and the threads was stripped. Could it be carbon build up damaging the electrode?

Share this post


Link to post
Share on other sites

Oh course it has to be the rear head.  First I have ever seen this problem.  

What plugs are you using?  

Do you have a scope that works with smarphone?  They look very good and may be very helpful here.  Ill look for the link


Pre-1995 - DTC codes OBD1  >> http://z-cut.de/US/dtcobd1.html

1996 and newer - DTC codes OBD2 >> http://carprogrammer.com/Z28/PCM/OBD2/On-BoardDiagnosticTroubleCodes(OBD-II).mht

How to check for codes Caddyinfo How To Technical Archive >> http://www.caddyinfo.com/wordpress/cadillac-how-to-faq/

Cadillac History & Specifications Year by Year  http://www.motorera.com/cadillac/index.htm

Share this post


Link to post
Share on other sites

Pre-1995 - DTC codes OBD1  >> http://z-cut.de/US/dtcobd1.html

1996 and newer - DTC codes OBD2 >> http://carprogrammer.com/Z28/PCM/OBD2/On-BoardDiagnosticTroubleCodes(OBD-II).mht

How to check for codes Caddyinfo How To Technical Archive >> http://www.caddyinfo.com/wordpress/cadillac-how-to-faq/

Cadillac History & Specifications Year by Year  http://www.motorera.com/cadillac/index.htm

Share this post


Link to post
Share on other sites

Great tip! I've just recently begun using a dentist type of mirror. I guess I'm old school :)

 

My theory is that I once overtightened that plug with a faulty torque wrench which in turn eventually made the threads fail. I have just ordered a kit from Time-Sert with a couple of inserts. I can't imagine that there are mechanical issues since it ran fine otherwise. No mechanical sounds and no signs of marks from collisions at the top of the piston. Of course carbon build ups could ruin a plug but that engine has been exercised from day one ;)

Share this post


Link to post
Share on other sites

This unit was recommended from a FB group called Engine Building 101, I posted a question for you.  A bunch of guys use it, but they use third party software for it an app from playstore for the android.   A mirror is great, but that plug and its threads are in a deep well, a camera like this with an LED light should help, and you can get into the combustion chamber and see if you have carbon slamming your plug. 

https://www.amazon.com/dp/B01MYTHWK4

 


Pre-1995 - DTC codes OBD1  >> http://z-cut.de/US/dtcobd1.html

1996 and newer - DTC codes OBD2 >> http://carprogrammer.com/Z28/PCM/OBD2/On-BoardDiagnosticTroubleCodes(OBD-II).mht

How to check for codes Caddyinfo How To Technical Archive >> http://www.caddyinfo.com/wordpress/cadillac-how-to-faq/

Cadillac History & Specifications Year by Year  http://www.motorera.com/cadillac/index.htm

Share this post


Link to post
Share on other sites

OI would think of the carbon buildup  not being hard enough to damage the electrode on the plug. 

It would likely crush the carbon first.                                               


GM FAN FOREVER

Nice, clean, luxury= fine automobile

Share this post


Link to post
Share on other sites

Hi all!

I just returned from a test drive. The Time Sert kit for sparkplugs worked like a charm (I used the extended kit for deep spark plug holes). A couple of hours work to remove all stuff, use the insert kit and put it back together. (I had to put everything back together and move the STS after a found out the threads was stripped because I want my V to be in the garage at nights).

No mechanical noises and a perfect idle. One funny thing happened though. I had removed the electrical connector for that cylinder in order to move the car safely while I was waiting for the Time Sert kit to arrive. When I first put everything back together it ran avfully. A dead miss on that cylinder. I removed the connector and gave it a dab of WD40 and excercised the connector by connecting and removing it about ten times to remove oxides. Then it ran as it should. I have seen that before. If you pull a connector that has not been moved in many years then contact is likely to fail. I guess it is because the contact surfaces has bonded over the years and if ever so slightly disturbed you loose contact. To exercise the connector is a good way to get contact.

Share this post


Link to post
Share on other sites

Hey that is great info on replacing the plug threads, thank you. 

Are you speaking about the ignition wire at the coil packs?

What year is this.  


Pre-1995 - DTC codes OBD1  >> http://z-cut.de/US/dtcobd1.html

1996 and newer - DTC codes OBD2 >> http://carprogrammer.com/Z28/PCM/OBD2/On-BoardDiagnosticTroubleCodes(OBD-II).mht

How to check for codes Caddyinfo How To Technical Archive >> http://www.caddyinfo.com/wordpress/cadillac-how-to-faq/

Cadillac History & Specifications Year by Year  http://www.motorera.com/cadillac/index.htm

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.