Cadillac Jim

Problem in Notifications for Forum Subscriptions May Be Resolved

Recommended Posts

For some time now I've not gotten notifications for new posts on forums that I have subscribed to, with some exceptions. Tonight I got about 20 notifications on new Cadillac News posts dating back to April 15. One of them was for replies to an old topic, the rest was for new topics.

I do get notifications for threads that I have posted to, or threads that I subscribe to. I've been relying on scanning the forms and boards for bold titles to spot new posts, when I have the time.


CTS-V_Dashboard.jpg
-- Click Here for CaddyInfo page on "How To" Read Your OBD Codes
-- Click Here for my personal page to download my OBD code list as an Excel file, plus other Cadillac data
-- See my CaddyInfo car blogs: 2011 CTS-V, 1997 ETC
Yes, I was Jims_97_ETC before I changed cars.

Share this post


Link to post
Share on other sites

Thanks Jim; I want to hear when something is amiss. I just fixed the imports for ebay and CL and that refreshed those. They show up as 'new' in their subforum but don't show up as 'new posts' in "view new content".

So you are missing email notifications for new threads in forums you subscribed to? (or what type of notification?)


Bruce

2016 Cadillac ATS-V gray/black; 2013 Cadillac ATS 2L Turbo Premium (Wife's)

Follow me on: Twitter Instagram Youtube

Share this post


Link to post
Share on other sites

I get notifications for threads that I have subscribed to, either directly or by posting. I don't get notifications for forums that I have subscribed to. This has been going on for some time. You may remember me reporting it some time ago, but nothing worked. I wrote it off to some spam filter somewhere out of my control and started browsing the top-level forum lists and using highlighted forums to know when there are new posts. That works fine, so I stopped thinking about it - until I got a bunch of notifications this week.

I got a bunch more notifications this morning. Posts and their dates are:

Topic Date

45345 May 3

45432 May 5

45433 May 5

45434 May 4

45450 Today (not sent at the same time as the others)

The notifications were for each thread that had been updated. I did not get a single summary for the board that listed the forums that had new posts. I just looked in my profile to see what I have checked there, and I do have email checked everywhere. In my list of notifications under "Content I follow" there are posts and threads for which I have not received email.

Unless someone else is having this problem, it is likely the known-to-be-overagressive spam filter on my IP, Verizon. I have a spam box on my Verizon webmail that I check occasionally but some messages don't even get saved there. I have found that Verizon won't let me send emails occasionally, if they don't like a link, too many recipients, too many links (to my own web site, news sites, other thoroughly innocent pages).


CTS-V_Dashboard.jpg
-- Click Here for CaddyInfo page on "How To" Read Your OBD Codes
-- Click Here for my personal page to download my OBD code list as an Excel file, plus other Cadillac data
-- See my CaddyInfo car blogs: 2011 CTS-V, 1997 ETC
Yes, I was Jims_97_ETC before I changed cars.

Share this post


Link to post
Share on other sites

Thanks Jim. I will study this topic to test if I get emails from forums I follow. Members are emailed for forums they follow when there is a new topic and they are not online to view it. I wonder if I leave my browser open if the forum software considers I am still online for some amount of time after I wander off? I am not sure, but more to follow.


Bruce

2016 Cadillac ATS-V gray/black; 2013 Cadillac ATS 2L Turbo Premium (Wife's)

Follow me on: Twitter Instagram Youtube

Share this post


Link to post
Share on other sites

OK. It's easy to deal with and probably quite arcane so don't push the rope too hard.


CTS-V_Dashboard.jpg
-- Click Here for CaddyInfo page on "How To" Read Your OBD Codes
-- Click Here for my personal page to download my OBD code list as an Excel file, plus other Cadillac data
-- See my CaddyInfo car blogs: 2011 CTS-V, 1997 ETC
Yes, I was Jims_97_ETC before I changed cars.

Share this post


Link to post
Share on other sites

There are a few options only when you first follow a forum, so my test is to unfollow a subforum, then re-follow, selecting instant notification (apparently even if online). Now we'll see if I get emails or not.


Bruce

2016 Cadillac ATS-V gray/black; 2013 Cadillac ATS 2L Turbo Premium (Wife's)

Follow me on: Twitter Instagram Youtube

Share this post


Link to post
Share on other sites

I am getting emails from the CL and Ebay subforums when I have 'followed' the forum and marked 'immediate'. As an experiment, could you 'unfollow' the suspect forum or subforum then 'follow' again? That will verify that the forum has the setting correct.


Bruce

2016 Cadillac ATS-V gray/black; 2013 Cadillac ATS 2L Turbo Premium (Wife's)

Follow me on: Twitter Instagram Youtube

Share this post


Link to post
Share on other sites

OK, I'll try that. I'll un-follow, then let it sleep overnight, then re-follow things.


CTS-V_Dashboard.jpg
-- Click Here for CaddyInfo page on "How To" Read Your OBD Codes
-- Click Here for my personal page to download my OBD code list as an Excel file, plus other Cadillac data
-- See my CaddyInfo car blogs: 2011 CTS-V, 1997 ETC
Yes, I was Jims_97_ETC before I changed cars.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.