Recommended Posts

For several months now I have gotten no e-mail notices from Caddyinfo other than for PMs. I've tried all the check boxes on the profile Notifications Options, including all three offered (Notification List, E-Mail, and Push Notifications, whatever that does) with no joy.

This means that I must participate through the "View New Content" link and don't have notification of topics that I am following, which means that participation in threads is not so simple anymore.

Since I have a well-thumbed 1997 FSM and also the 1997 Transmission Rebuild manuals, and am fairly good at electrical problems, I still find that I can be of better than average assistance in working with electrical problems (no codes, or codes that make no sense, caused by bad connections and short or open circuits) on Northstars up through the 1999 model year. I would like to continue this, particularly through Babel Fish on the Cadillac Club Sweden board. This really requires that I be able to maintain my responsiveness in threads.

What am I missing, and how do I fix it.?


CTS-V_Dashboard.jpg
-- Click Here for CaddyInfo page on "How To" Read Your OBD Codes
-- Click Here for my personal page to download my OBD code list as an Excel file, plus other Cadillac data
-- See my CaddyInfo car blogs: 2011 CTS-V, 1997 ETC
Yes, I was Jims_97_ETC before I changed cars.

Share this post


Link to post
Share on other sites

Nothing yet on reply notification.


CTS-V_Dashboard.jpg
-- Click Here for CaddyInfo page on "How To" Read Your OBD Codes
-- Click Here for my personal page to download my OBD code list as an Excel file, plus other Cadillac data
-- See my CaddyInfo car blogs: 2011 CTS-V, 1997 ETC
Yes, I was Jims_97_ETC before I changed cars.

Share this post


Link to post
Share on other sites

Hmm; we know the system can email you. We know the system can notify -- I got an email that you had replied. I see you are listed as following this thread. Something else has to be mis-aligned.

Bruce Nunnally,

Jims_97_ETC has just posted a reply to a topic that you have subscribed to titled "No E-Mail from Caddyinfo".

----------------------------------------------------------------------

Nothing yet on reply notification.

----------------------------------------------------------------------

The topic can be found here: http://caddyinfo.ipbhost.com/index.php?showtopic=41895&view=getnewpost

If you have configured in your control panel to receive immediate topic reply notifications, you may receive an

email for each reply made to this topic. Otherwise, only 1 email is sent per board visit for each subscribed topic.

This is to limit the amount of mail that is sent to your inbox.


Bruce

2016 Cadillac ATS-V gray/black; 2013 Cadillac ATS 2L Turbo Premium (Wife's)

Follow me on: Twitter Instagram Youtube

Share this post


Link to post
Share on other sites

Still not seeing anything in the e-mail in-box. If IPBoard is sending the e-mails, perhaps I should look elsewhere. My ISP has been quirky in the past with SPAM and malware filteriing. Although I don't see anything from Caddyinfo in my ISP's webmail junk folder, a malware filter could be just sending it to a bit bin. I've seen that before. Is IPBoard getting bounce messages from my ISP?


CTS-V_Dashboard.jpg
-- Click Here for CaddyInfo page on "How To" Read Your OBD Codes
-- Click Here for my personal page to download my OBD code list as an Excel file, plus other Cadillac data
-- See my CaddyInfo car blogs: 2011 CTS-V, 1997 ETC
Yes, I was Jims_97_ETC before I changed cars.

Share this post


Link to post
Share on other sites

Still not seeing anything in the e-mail in-box. If IPBoard is sending the e-mails, perhaps I should look elsewhere. My ISP has been quirky in the past with SPAM and malware filteriing. Although I don't see anything from Caddyinfo in my ISP's webmail junk folder, a malware filter could be just sending it to a bit bin. I've seen that before. Is IPBoard getting bounce messages from my ISP?

Testing notify on quote post


Bruce

2016 Cadillac ATS-V gray/black; 2013 Cadillac ATS 2L Turbo Premium (Wife's)

Follow me on: Twitter Instagram Youtube

Share this post


Link to post
Share on other sites

I got a notice from Caddyinfo that a post was quoted. So far, nothing on the reply, though. This is starting to look like something from the SciFi Channel.


CTS-V_Dashboard.jpg
-- Click Here for CaddyInfo page on "How To" Read Your OBD Codes
-- Click Here for my personal page to download my OBD code list as an Excel file, plus other Cadillac data
-- See my CaddyInfo car blogs: 2011 CTS-V, 1997 ETC
Yes, I was Jims_97_ETC before I changed cars.

Share this post


Link to post
Share on other sites

If you visit before the email to let you know there was a reply perhaps it might not email you. I'll keep looking at it.


Bruce

2016 Cadillac ATS-V gray/black; 2013 Cadillac ATS 2L Turbo Premium (Wife's)

Follow me on: Twitter Instagram Youtube

Share this post


Link to post
Share on other sites

I got a notifications about replies for the "fuel pump r/r no fuel" thread, but not others. I think it may be working now, if my visit turned off other notifications. I'll make a point of checking New Content whenever I check in, at least until I'm sure.

I'll stay off for 24 hours or more within the next day or two. If I hear from everybody, then we'll know for sure that we're done.


CTS-V_Dashboard.jpg
-- Click Here for CaddyInfo page on "How To" Read Your OBD Codes
-- Click Here for my personal page to download my OBD code list as an Excel file, plus other Cadillac data
-- See my CaddyInfo car blogs: 2011 CTS-V, 1997 ETC
Yes, I was Jims_97_ETC before I changed cars.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.