BillyLawson

Overheating '99 Deville Northstar 4.6L 32v V8

8 posts in this topic

I've been working on cars since age 11 and was happy to be given a 1999 Deville from a guy at church. He'd given up on it.

Body and interior are in excellent condition. More brand new parts than you can shake a stick at. Down to brass tacks...

It's overheating. The guy that owned it before me got it up to 250F. He pulled over and killed the engine. From that point and without his knowledge, it blew out the freeze plug from the head. I was able to fix that. I've never had a car run 205F-225F and be considered normal. I need to know how to keep this from getting over 190F - even if I have to rig/modify it.

New water pump and belt. I had helped him wire the fans direct with a switch so we could control the on/off, thinking, hopefully that this would force the engine to run at about 165F-185F.

I do realize the whole concept behind a thermostat is so that the engine can get water heat at one point to allow you to have better heat within the car. In some respects, even better running performance. After doing some research on this forum, it looks like I'm going to have to invest in some pipe cleaners.

I have flushed the cooling system and went so far as to take the guts out of the thermostat so I could still use the rubber ring to keep it from leaking.

Noticed some oil loss but there is no water going into the oil nor is there any water coming out of the tailpipe.

I look forward to any comments and advice. Thank you in advance. God bless!

Billy

Share this post


Link to post
Share on other sites

There is a hose that runs to the surge tank. On the engine side, its connected to a "bolt with a hole" in it. Remove the bolt, and make sure there is nothing blocking it, and hat this passage is clean and clear. On a cold engine, you can start it, and verify you see flow.

Share this post


Link to post
Share on other sites

The Northstar is not designed to run at 165 - 185.

Normal temp is 195 to about 210.


Posted Image

Share this post


Link to post
Share on other sites

As Jim said - the Northstar is designed to run between 195 - 210 degrees. Why do you think you need to re-engineer the cooling system?

Do the fans operate normally (without being forced on)? Have you verified you have coolant flow from the purge line to the surge tank?

If there is coolant flowing through the purge line, the next step would be to test the coolant for combustion gasses before going any farther.


Kevin
'93 Fleetwood Brougham
'05 Deville
'04 Deville
2013 Silverado Z71

Share this post


Link to post
Share on other sites

Check your purge line for flow. If you can take a smell of the radiator cap and surge tank to see if it smells like gas. If you can drive the car hard and do a block test to confirm.

Share this post


Link to post
Share on other sites

If the coolant is less that 50-50, the car can use coolant and overheat.


CTS-V_Dashboard.jpg
-- Click Here for CaddyInfo page on "How To" Read Your OBD Codes
-- Click Here for my personal page to download my OBD code list as an Excel file, plus other Cadillac data
-- See my CaddyInfo car blogs: 2011 CTS-V, 1997 ETC
Yes, I was Jims_97_ETC before I changed cars.

Share this post


Link to post
Share on other sites

It's not uncommon for Northstar engines to use oil. 1 qt, per 1000-1500 miles is considered normal by GM, plus they are also known for leaking oil at the half case seals.

Others have already advised you to check the flow at the hose runnng to the expansion tank. Check this first. No flow here can cause all kinds of overheating issues. If you have flow there and the engine still overheats at highway speeds or when pulling a hill over 55 MPH then you most likely have a head gasket issue. Do a block test. The kit is not that expensive from NAPA or you can use one from Autozone and only pay for the blue dye.

Share this post


Link to post
Share on other sites

It's not uncommon for Northstar engines to use oil. 1 qt, per 1000-1500 miles is considered normal by GM, plus they are also known for leaking oil at the half case seals.

Others have already advised you to check the flow at the hose runnng to the expansion tank. Check this first. No flow here can cause all kinds of overheating issues. If you have flow there and the engine still overheats at highway speeds or when pulling a hill over 55 MPH then you most likely have a head gasket issue. Do a block test. The kit is not that expensive from NAPA or you can use one from Autozone and only pay for the blue dye.

Leaks at the case half will usually not be noticed or will not drip to the ground. If the leak drips to the ground, it is most likely the oil manifold plate that is between the oil pan and the lower crankcase half.


Kevin
'93 Fleetwood Brougham
'05 Deville
'04 Deville
2013 Silverado Z71

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.