Search the Community

Showing results for tags 'transmission'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Cadillac Help and Discussion
    • General Cadillac Forums
    • Cadillac Grooming: Details on Detailing, Looking Good and Showing
    • Cadillac Builds and Project Cars
    • Cadillac Photography
    • Cadillac Master Craftsman Recognition Hall
  • Cadillac Clubs are Welcome on Caddyinfo.com
    • Cadillac Club Sweden
  • General Motors News
    • General Motors News
  • Cadillac Help and Discussion by Model
    • Cadillac CTS, STS 2005+, 04-09 SRX, CTS Sport Wagon (Sigma)
    • Cadillac V-Series Forum
    • Cadillac ATS
    • Cadillac XTS
    • Cadillac Deville, Eldorado, Seville, Fleetwood, Sixty Special
    • 2010+ Cadillac SRX, XT5, XT7, XT4, XT3
    • Cadillac Escalade, EXT, ESV Help and Discussion Forum
    • Cadillac Converj / Cadillac ELR
    • Cadillac XLR and XLR-V Help and Discussion Forum
    • Cadillac BLS Help and Discussion
    • Cadillac Companion Cars -- LaSalle, Buick, Chevrolet, GMC
    • CT6
  • Competitor Cars -- Cadillac Competitors
    • Competitors: BMW
    • Competitors: Porsche
    • Competitors: Mercedes
    • Competitors: Infiniti
    • Competitors: Others
  • Cadillac FAQ, How-To, Tips and Hints
    • Cadillac Owner Tips and Hints
    • Cadillac Links
    • Cadillac For Sale -- Private Parties or Supporting Vendors
    • CaddyInfo Forum Suggestions and Notes
    • CaddyInfo Polls
    • Green Technology, Future Power Sources, Fuels
  • Caddyinfo.com Supporting Vendors/Supporters/Subscribers Section
    • Crest Cadillac
    • Cardio-Doc on Wheels
    • Supporter's Cadillacs
    • CaddyInfo Supporter Section
    • B&B Automotive, LLC -- Northstar Repairs
  • New Members Section -- Introduce Yourself & Stay Awhile! Also, non-Cadillac related Topics
    • The 19th Hole Lounge & Member Introductions

Calendars

There are no results to display.


Found 10 results

  1. Anyone have any idea or help with this one? Had HARD HARD downshifts, medium hard upshifts then I got the code for the TCC solenoid, replaced it flushed the system, nothing changed BUT code for that didn't come back. Went to a local Trans Guy my friend knows, he drove it with a Tech II hooked up, said all the trans electrical functions are doing what they are supposed to, then he pops the hood and takes of the puke tank cap off and I see this (picture) He then says "You need a trans", that "goop" is glycol from the cooler mixing with the coolant and that it swelled up all the accumulators/solenoid rubber..etc? BUT when I drained the fluid to do te solenoid it looked PERFECT didn't smell funny or anything? Could it be as simple as the TCM? I did get a code for the temp being out of range the P0128, the trans Guy says this is a bad t stat because of the Glycol contamination. He said trans, radiator and the trans lines need to be replaced. Thanks in advance.
  2. I bought this car for my teen daughter back in 2014. I recently learned i had run flats, now today i found out it has a cvt (basically a belt driven constant velocity transmission). I only drove the car once or twice, and i didn't notice anything different than other cars i have driven over the years. Anyone have any opinions on these setups? Yes, i guess cadillacs are always full of surprises.
  3. Hi guys, i picked up an '02 Seville really cheap the other day from a guy at work because the trans went out on his way in. Basically the trans is inop, will not engage drive or reverse. After doing some minor diagnosing i found that there are no codes present, and tech 2 does see the gear command change from park/neutral to drive or reverse. The fluid level was low so i added 3 quarts and that brought it up to the right spot on the dipstick, although after doing a little more research i see they are dry sump... i have yet to look at the fluid while engine is not running. I guessing the trans fluid pump went out or shaft broke, and when i check the fluid without the car running it will be at the same spot. I've tried searching the forum and it doesn't look like anyone had posted about this issue yet. Any expert knowledge out there?
  4. Hi - it has been a while. I have had very little time to think about car stuff lately - even Cadillac stuff. I got married, defended my PhD, got a job, bought a house (I finally have a garage ), and very recently became a father. I still have the '97 DeVille, but it is now in need of some major renovations. There is oil going into the coolant (luckily not the other way around), misfiring, increased fuel consumption, high carbon monoxide levels in the exhaust, coolant consumption and so on. I am guessing a blown head gasket - certainly not something "less bad" - either way the engine will have to come out of the car and be swapped or completely remanufactured. The car has 200000 miles on the odometer and the transaxle has shown some signs of aging, namely sporadically dropping and rising engine RPM:s when coasting in 3:rd gear (as if the transmission slipped, although only when coasting). Given the mileage and cost of R&R:ing the powertrain, I would change or have the transmission remanufactured as well if I did the engine, even if it was not showing any signs of strange behavior. At the moment, the car sits in my garage and I have not actively started planning for repairs. Although it would be way more complicated than anything I have ever done on the car before, I would still have liked to do the work myself, but there is simply no way I can see that happening in the foreseeable future since I will not have the time. I do not want a ten-year dismounted car project... Given that I live in Sweden, my options for remanufactured Northstar engines and transmissions are far more limited than for those of you that live in North America. I still do not know exactly what options are available. At least there is a shop that works on these cars in my area that I have used over the years for other things. Any thoughts, recommendations or ideas? /Jonas
  5. Hello, need your advice again. At last, my caddy can moving again!! 1. When It's turning on, gearshift to 'Drive' and 'Rear' is very smooth and my Caddy runs powerfully. 2. But not more than a mile run, there are noisey impact when gearshift to 'R' and 'D' 3. Surely there is 'check engine soon' sign. 4. After parking overnight, above '1' and '2' happen again. 5. Trans oil level is sufficiant and oil color is clear. What should I do?
  6. Having a bear of a time locating a transaxle fluid leak. 94 Sedan Deville 9.4. 148,000. So far I have found 2 not really tight hoses to the Hayden cooler by the grill and 4 transaxle pan bolts loose enough to be turned by hand. Why I think I havent found the leak, is because the oil pan had fresh fluid on it. The radiator is only a few years old. I didn't replace it, Dad had an indy mechanic do it. I really don't see any leak points even though my brother who has been a mechanic (not caddy specific) for the last 40 years says there should be a huge puddle somewhere. In the begining I was adding 1 quart (yes quart) every other day. No puddle in the garage, at work, or at the diner. Not so much as a drop. I have also found what looks like a wet lower radiator hose. The tranny fluid line above that is dry as is the point that it enters the radiator. If anyone can sugest any places that may be common leakers please let me know.
  7. Hello. My 1994 Eldorado ETC (4.6 Northstar) was showing a CEL and throwing P094, P095 and P076 codes. I replaced the A and B solenoids, reset the codes and test drove. The P094 and P095 codes are gone and have stayed gone. However, the CEL came back on almost immediately and the P076 code is still there. The car will not shift into third or fourth. It shifts only from first to second. HOWEVER, if I clear the PCM codes and leave the diagnostic function engaged, the car shifts fine. When I take it out of diagnostic mode (pressing defrost) the car immediately goes back into second. I have the pressure solenoid and will put it in, but I got to thinking that there may be an electrical issue I am missing since I can apparently override the "malfunctioning" pressure solenoid by leaving the diagnostic mode engaged. Anyone have any clues? Many thanks in advance!
  8. Hi all. this is a weird one so I thought I would share. On my 96 Deville. 199000 miles. A few years ago my transmission fluid was over for no appearant reason. looked completely normal but over. So I pulled out fluid back to normal level. probably around 1.5 quarts. all was good. now about a month ago I started having tcc issues. The service trans light would come on only if I was cruising and accelerated. basically TCC was not unlocking fast enough therefore throwing the light. P0741. I have been tapping the brake before I accelerate and the problem doesnt occur so the light has been out. Well tonight I decided to check my trans fluid just for the heck of it, and again the fluid was over. When it was cold the fluid was up to the hot max line. I pulled about 1.5 quarts again and back to normal level. Well I drove it home tonight and all seems back to normal. I tried many times to get the tcc problem to occur but all the way home it just worked perfect, as soon as I hit the accelerator it sped right up with no problem. Light never came on once. I understand that coolant can leak into the trans by the cooler in the radiator but honestly I have checked the fluid and both times it was over the fluid looked perfectly normal. as does the coolant. I change the coolant every 2 years. If there was fluid contamination wouldnt I have noticed by now? Should be obvious somewhere. If there is coolant in the trans would the trans fluid be on top of the coolant? and that is why when I pull fluid it looks normal. Now keep in mind I drive this car every day and I do not baby it. I drive highway and city with no problems other than the recent TCC problem. shifting is perfect. not harsh at all. If it did have coolant in it how would it have lasted this long? this is a weird one so I thought I would share. maybe I wont be the only one scratching my head
  9. Hi all. I had a 100 mile trip with my Deville today and about 25 miles into the trip the service engine and service transmission message came on. I was doing about 60 mph and decelerating when it happened. The first thing I thought of was the TCC code. I was right and got the code P0741 Torque convertor excessive slippage.. Now I have never had any shudder, slippage or anything at all til today. Honestly if it was not for the light and message I would not have even noticed anything. It still performed like always, nice and smooth with no shudder. I did notice that engine rpms were about 200-300 higher than normal when the light is on. I reset the light and drove it again tonight. It comes back on if I decelerate from around 50 to 40 without hitting the brake. So basically I am pretty bummed because I love my Deville more than any of my vehicles and dont know what is going to happen with the transmission. I hope I can make it through the winter then maybe I can come up with a decision on what to do. Being the car has 197000 miles and there is rust involved I dont know if I would be willing to try to remove the assembly for repair. I was considering one decision eventually. If it does go bad I will remove it and have it rebuilt and install it in my Seville. (my Seville shudders around TCC lockup and there is a noise in the trans). I am just bummed over this and do not have the time or financial to make any decisions right now. This car has been a wonderful car and owes me nothing so I cant say I didnt expect it. We already lost a trans on one of the other cars and I would hate to lose another. Just thought I would share.
  10. Hi all. Before I go replacing parts I figured I would get some insight. I dont know too much on the Catera. Multiple issues seperated. Hope this helps. First Sometimes when you start the car the ABS, Traction, And Check engine light come on. The speedometer does not work, nor does the traction or ABS. Codes that relate are P0500. VSS circuit A. circuit performance P1700. MIL requested by TCM. Traction control module or trans control module? U2108. I dont know this one. Sometimes the lights dont come on and all seems to function as designed but when the lights come on above follows. Second. Driving down the road the radio shorts out for some reason. You can hear like an electrical short noise and the radio and trunk release will not function, then they come back on eventually and continue to function. Very weird. This does not seem to be anywhere related to the first problem. Any insight is highly appreciated