Search the Community

Showing results for tags 'tempdisplay'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Cadillac Help and Discussion
    • General Cadillac Forums
    • Cadillac Grooming: Details on Detailing, Looking Good and Showing
    • Cadillac Builds and Project Cars
    • Cadillac Photography
    • Cadillac Master Craftsman Recognition Hall
  • Cadillac Clubs are Welcome on Caddyinfo.com
    • Cadillac Club Sweden
  • General Motors News
    • General Motors News
  • Cadillac Help and Discussion by Model
    • Cadillac CTS, STS 2005+, 04-09 SRX, CTS Sport Wagon (Sigma)
    • Cadillac V-Series Forum
    • Cadillac ATS
    • Cadillac XTS
    • Cadillac Deville, Eldorado, Seville, Fleetwood, Sixty Special
    • 2010+ Cadillac SRX, XT5, XT7, XT4, XT3
    • Cadillac Escalade, EXT, ESV Help and Discussion Forum
    • Cadillac Converj / Cadillac ELR
    • Cadillac XLR and XLR-V Help and Discussion Forum
    • Cadillac BLS Help and Discussion
    • Cadillac Companion Cars -- LaSalle, Buick, Chevrolet, GMC
    • CT6
  • Competitor Cars -- Cadillac Competitors
    • Competitors: BMW
    • Competitors: Porsche
    • Competitors: Mercedes
    • Competitors: Infiniti
    • Competitors: Others
  • Cadillac FAQ, How-To, Tips and Hints
    • Cadillac Owner Tips and Hints
    • Cadillac Links
    • Cadillac For Sale -- Private Parties or Supporting Vendors
    • CaddyInfo Forum Suggestions and Notes
    • CaddyInfo Polls
    • Green Technology, Future Power Sources, Fuels
  • Caddyinfo.com Supporting Vendors/Supporters/Subscribers Section
    • Crest Cadillac
    • Cardio-Doc on Wheels
    • Supporter's Cadillacs
    • CaddyInfo Supporter Section
    • B&B Automotive, LLC -- Northstar Repairs
  • New Members Section -- Introduce Yourself & Stay Awhile! Also, non-Cadillac related Topics
    • The 19th Hole Lounge & Member Introductions

Calendars

There are no results to display.


Found 1 result

  1. Hej Har ett problem med indikeringen av motorns temperatur. När motorn och nyckeln vrids till startläge visar tempmätaren på hel+t korrekta noll. Efter någon minut vandrar visaren snabbt upp till högsta temperatur. Detta långt innan motorn uppnått arbetstemperatur. Har bytt givare och samma resultat, med andra ord ingen skillnad. Det är inget jordfel eller dålig krets eftersom då skulle det inte indikera alls. Det sitter självklart ingen isolerande teflontejp utan det är direktkontakt mellan blocket och givarens rörgänga . Det verkar som att "skalan" för mina tempgivare ger ett värde som inte harmonierar med mätaren i instrumentpanelen. Har läst manualen och hittar inget som verkar passa in. Tempgivarna är dels det gamla (ålder okänt) som satt i bilen när jag tog över den samt ett nyinköpt från Hansen och skall vara rätta för denna bil. Eftersom felaktig motortemperatur kan ge både mig och bilen hjärtinfarkt så har jag bytt både kylarvatten samt termostat. Har även dubbelkollat att termostaten öppnat vid rätt temperatur för att inte koka motorn eller värre som att förstöra den. I helgen har det blivit cirka 16 mil körda med denna ofullständiga information och allt har gått perfekt dock med frekventa stopp för att kolla motortemperaturen. Felet ligger med andra ord i "snacket" mellan givare och mätare. Har någon något förslag? Hälsningar Anders