Search the Community

Showing results for tags '2002'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Cadillac Help and Discussion
    • General Cadillac Forums
    • Cadillac Grooming: Details on Detailing, Looking Good and Showing
    • Cadillac Builds and Project Cars
    • Cadillac Photography
    • Cadillac Master Craftsman Recognition Hall
  • Cadillac Clubs are Welcome on Caddyinfo.com
    • Cadillac Club Sweden
  • General Motors News
    • General Motors News
  • Cadillac Help and Discussion by Model
    • Cadillac CTS, STS 2005+, 04-09 SRX, CTS Sport Wagon (Sigma)
    • Cadillac V-Series Forum
    • Cadillac ATS
    • Cadillac XTS
    • Cadillac Deville, Eldorado, Seville, Fleetwood, Sixty Special
    • 2010+ Cadillac SRX, XT5, XT7, XT4, XT3
    • Cadillac Escalade, EXT, ESV Help and Discussion Forum
    • Cadillac Converj / Cadillac ELR
    • Cadillac XLR and XLR-V Help and Discussion Forum
    • Cadillac BLS Help and Discussion
    • Cadillac Companion Cars -- LaSalle, Buick, Chevrolet, GMC
    • CT6
  • Competitor Cars -- Cadillac Competitors
    • Competitors: BMW
    • Competitors: Porsche
    • Competitors: Mercedes
    • Competitors: Infiniti
    • Competitors: Others
  • Cadillac FAQ, How-To, Tips and Hints
    • Cadillac Owner Tips and Hints
    • Cadillac Links
    • Cadillac For Sale -- Private Parties or Supporting Vendors
    • CaddyInfo Forum Suggestions and Notes
    • CaddyInfo Polls
    • Green Technology, Future Power Sources, Fuels
  • Caddyinfo.com Supporting Vendors/Supporters/Subscribers Section
    • Crest Cadillac
    • Cardio-Doc on Wheels
    • Supporter's Cadillacs
    • CaddyInfo Supporter Section
    • B&B Automotive, LLC -- Northstar Repairs
  • New Members Section -- Introduce Yourself & Stay Awhile! Also, non-Cadillac related Topics
    • The 19th Hole Lounge & Member Introductions

Calendars

There are no results to display.


Found 3 results

  1. Hi all, First off I'm SO very happy I found this forum, I live in Amsterdam, The Netherlands and a Cadillac here is a bit of an Al Capone boat, no matter her age or model, most American cars are, but Cadillac.. that's only something from movies. BUT... I got myself about 1 year ago the real deal, a 2002 Deville in, I must say, mint condition, inside and out. No complaints exept for the radio that didnt do 'our' frequencies (or rather 50% of the fm frequencies, we use odd frequencies as well, the original radio only does even, or the other way around?). So replaced it with a nice pioneer digital radio with the proper interfaces to keep everything original. I love that car! In order to spoil her, I asked a friend mechanic to give it an overhaul, new fluids, new sparkplugs (they were ANCIENT), flush the coolant etc. First thing to pop was a coil, i guess it couldnt handle the new sparks, ordered a new one and all was fine. Until a few weeks later BOOM, it overheated. A quick look learned coolant was VERY low. Later I realised this was probably just an airbubble, as I started reading online about engine problems on the Deville. Yes, I am guilty as charged as not to bring it to a certified or at least experienced Cadillac shop, but keep in mind the closest one to find easilly is about 2.500miles from here: in the States, So from here on clouds drew over my Obamobile as it was commonly refered to last year (dont want to offend anyone, but I think it sounded better than 'Trumpette' as I heard someone called my baby ). In the weeks that follow things got from the temperature going thru half-way just a bit at a stoplight after a highway tour in the beginning, to sweaty and tensioned drives the past days as temperature is absolute iradic. CHECK COOLANT LEVEL was in my display ever since I bought her, so I decided to order a new reservoir with sensor so at least i could see what was going on and didnt have to check the level before a drive. That worked... for bit. Now I still check the level and fill her to the right level, close her up and start driving. About 2 minutes down the road the dash will tell me again to check the level. Here's what a typical drive now looks like for me: - I adjust the coolant if necessary, when cold the system is always under pressure. I assume that's normal. (is it?) Usually she agrees the level is ok for about 5, 6 minutes of drive (temperature raised about 1/4). - When I pull up for gas (also common on 4.6L engines i guess) and continue my drive, the level usually remains satisfactory to her, but not always. - I drive for good 20 minutes (Holland is not very big fortunately), when i dont meet any stoplights things should be good, when i need to stop, I keep my fingers crossed that dreaded needle wont go up. It goes down again as i proceed to drive. Than I stop the car and do my bussiness, so far, no problems. - I get back and halfway home, so that's about 10 minutes on the highway, temperature may go up to a level where i need to pull over and let the car cool, cuz I dont want the teperature to go in the red. Thusfar it happend to me one she told me she had turned off my a/c because her engine was hot. - When times are bad I may have to repeat those steps, when i dont rev above 2000rpm she thusfar remains fairly under control, but in the last 10 minutes to home i may have to pause 2 or 3 times to let her cool. The other day the last stop I made settled her mind, as temperature ran down to normal and as I parked she was happy as a if I had given her a box of chocolate.Temperature fine, no faults, she didnt even drain my gastank. - I go inside, do my 20 minutes of prayers and say my Hail Cadillac's and prepare for the next trip. So... My mechanic friend tested the coolant for illegal substances and we found that she's been smoking, as Co2 was found. Now you all know smoking weed is legal here but I never caught her doing any, so we came to the conclusion her head gasket was blown. So... what to do now? I have been reading and viewing youtube movies about horror stories on northstar engines, oh my, at times i get the feeling the Northstar engine is the absolute worst engine anybody ever built in the entire automobile history.. there's bolts that just pop out, entire blocks have cracks in it from front to end, they gobble up gaskets like there's no tomorrow and if you're lucky this all happens after about 10.000 miles of driving! Fortunately I know the People of The Internet have a way of over-exaggerating things and there are, so i understand 3 model northstar's, so probably it's not as bad as it looks. BUT... I need to repair my car. I love her too much to dispose of her because of this. Here's what we take into consideration given what we read and found reasonable to be true and our geographical location: - Parts for the Deville we can order online from rockauto, they are relatively inexpensive (particulary compared to european parts) and are here within 2 to 3 weeks, no problem. - The engine did at least 275.000km's up until today. - We can buy the same block at a junkyard, supposedly ran 100.000km, but we're never sure. It was a crash car so we can asume it's a fair engine for it's age and mileage. Still, it's 15 years old and did 100.000km's. It sells for say 1500 dollars. - We can buy a new longblock for roughly 4500,- dollars plus the little extra's you'll always end up needing. But it also needs shipment and it's gonna be taxed when it comes here. That means it's gonna be roughly 7500,- - We can refurbish the entire engine, that would set me back roughly 2500,- dollars. It would mean the engine would be as good as new. - We can replace the headgasket, a bit of belting, maybe a waterpump and small things only and pray there's nothing else we find. This shoud be doable for about 750,- - In any case the engine needs to be removed from and refitted to the car. One internet video tells us we should be looking at about 80 hours of work, maybe it's 40. My friend mechanic doesnt charge me top dollar but he dont work for free either. Plus during the entire time the car is under construction his garage will be occupied with Cadillac. Now I wouldnt mind that as its a Cadillac, but he does. Now after this all, I come back to my original question: now what!? What should I do? Are all my troubles coming from the headgasket? What's up with those 'pallets' everybody talks about that should be mixed with the coolant? What happens if you dont use those, will you exhaust leaks to your coolant by any chance? To go short do I NEED to replace the HG in order to solve my problems, would anybody say there is a chance I might still have the same problems when the repairs are done because i may have missed a very essential issue in maintanance somewhere? And what option of repair would you recommend? Go for the lower mileage block or instead for an overhaul of the original block? Is my block a 'good' one, or one that will spit out the bolts because of some crazy threading? the newer block or the original, would i still want to replace those bolts and use those mysterious 'inserts' or is there a better option and is it necessary? Can anybody realistically say how much time it would take to take out the engine and put it back in? And is this truly the only sensible way of repairing the HG? Ordering a new block is about the only thing I am willing to eliminate, but I am also willing to add buying an overhauled engine from the states, given the price is reasonable and shipment can be aranged, but will I have a no doubt about it excellent condition block, as warranty doesnt mean anything to me, I simply cant just send it back to have a look at it, simple as that. So than, for the diehards that took the time to read all this, my gratitude, I'm sorry for my bad English, it's hopefully more understandable than when I would have written it in Dutch, yet, my apologies, I wish you all happy and safe driving and if you can spare me any hints or tips, I'm very much looking forward to them and I'd be happy to add any information when I forgot some. Thanks in advance, greetings from Amsterdam and be well! Ron PS: My VIN has a '9' in the engine type digit.
  2. Hello all, I have not made a post on this site before. I hope this thread works here because I can't find a "For Sale" Forum here. I have a 2002 DeVille DHS for sale. It really is only a parts car at this point. The only thing of value is the Engine. Here is the info on the car that I know. 250,000 Mile (Read below about recent engine work) Beige/Gold in Color with the Simulated Soft top Transmission was replaced at about 150K miles but it is throwing the P0741 Code and has recently started slipping. Would trust to drive anywhere.(have dealer ticket showing work done) Head Gaskets replaced in Feb 2016 with only 5K miles put on car since then. (Have Dealer Ticket showing work) Engine leaks oil from Oil Level Sensor and Rear Main Engine is Strong with no hint of bottom end knock Body panels all in good shape with only the occasional door dings. Other items I know are bad: Needs front Struts (does not have ride control on front), Bad front passenger bearing, Bad Driver side CV shaft, Check engine light is on showing the P0741, code for Idle Air Pump, MAF Sensor performance, and Fuel Guage not working. Climate control mode door does not work. The car left me stranded while traveling for work and is currently setting off of Interstate 79 between Erie and Pittsburgh. I live in the Eastern Panhandle of WV. I don't feel like the car is worth me towing back home. Looking to see if anyone in Western PA has a need for a parts car. Engine is solid and would be a good donor for a car with a bad engine. I am pretty sure the car is worth more than what the nearest salvage yard is willing to give me for it. Thanks
  3. Hey guys, The HVAC blower fan quit working in my 2002 SLS last week. The HVAC system is still powered, I can hear the vents opening/closing when I change modes, some heat comes in at highway speed, and the auxiliary (rear) fan still works. I started by checking the G201 panel attached just in front of the passenger door and it appears fine with no corrosion. The fan stopped without warning (most cases I've read had intermittent problems prior to quitting for good). Then I dropped the panel from under my glovebox and disconnected the blower motor. I figured I'd make sure power was getting to it before attempting a replacement. The blower connector is 3-wire. Uninsulated, purple (center), and black. Regardless of fan position (including having the whole system shut down), I'm getting 30V across the uninsulated and purple wire, and no voltage anywhere else. Is this normal? Anything else I should be checking? Thanks!