Göran W

Registered
  • Content count

    581
  • Joined

  • Last visited

  • Days Won

    9

Everything posted by Göran W

  1. Just bought a 2002 Seville STS Jubillee. (Nice trippel black, 90.000 miles) However got two codes: C1232 on and off..... Speed sensor LF open or closed. What is the most common problem? Bad sensor, loose conector or...... C0584 allways. Solenoid RF. What, why and where?
  2. Guess the upper dash pad is held by ONE skrew inside each vent and by the pads on A-pillars? Anything else?
  3. Hmmm...... I think mine looks like this:
  4. @OldCadTech I hear the sound comeing from Hazard Warning Switch in the center of the dash so I ask again: What is the right way to get to that one? Thru a vent or do I need to pull the radio or......?
  5. @OldCadTech Ehh..... This is the 2002 STS - just like yours.
  6. @OldCadTech Thanks OCT. I guess T-signal flasher = Hazard? What is the right way to get it out?
  7. @barczy01 @OldCadTech @BodybyFisher and others. Hmmm....... Can not find anything wrong at the tail lights. But, the problem only occurs when the car is cold. When warm it works alright. If I avoid using the indicators until it has warmed up (inside) it works fine on first attempt.
  8. Parkingbreak

    Det finns en (av två) kontakt på bromspedalen och en solenoid vid spaken som styr funktionen. Kan räcka med rengöring men troligen är det dags för byte på någon av dessa.
  9. Finally back. New hub and new wires. Works fine. Thanks for Your responce guys! New problem: Turn indicator L+R works on and off. When not it just lights up, constant light. Bad switch? Bad relay? If so, where is it located? By the collumn or in hazard switch or......?
  10. Is it possible, on the 4,9, to install on wrong lap?
  11. @BodybyFisher No. Haven´t got around to it. (Rebuilding the roof on my house.....)
  12. The numbers are just a part of the link - got nothing to do with the part itself. All of them fit. Just different makes.
  13. The speed sensor fault has developed to constant. From the begining it only occured when wet. Was gone after 1-2 days dry. Had my mecanic to check hub and joints. Everything ok. Is the sensor still no 1 suspect or .......?
  14. Finally- The strut problem solved. New strut, new connector. Code gone. @BodybyFisher You said speed sensor, RT value, can be checked thru DIC. Can You explain how?
  15. ...... for a Allanté 1987. VIN is: 1G6VR3174HU100294 Tried to find out specs but digits 6-9 don´t match????? Digit no 8 should be an 8, no? Only Place I´ve found an 8 is for a 1989 4,5 and that did not exist 1987 or..... Digit 6-7 don´t fit any model? Please help fast if You can! @OldCadTech @BodybyFisher @Logan and others.....
  16. Thanks! Conflicting decoders...... The car was for sale on auction site. I did not buy.
  17. Antalet intressenter och kunskapen om de "nyare" modellerna är väl begränsat. Det finns några men de skriver oftast här.
  18. Hej, Julle. Tur att det är så enkelt att beställa från staterna då. Kan de här passa? Finns ju i flera prislägen men oftast får man vad man betalar för..... http://www.rockauto.com/en/catalog/cadillac,1993,seville,4.6l+v8,1027763,fuel+&+air,fuel+injection+pressure+regulator,6124
  19. Sorry, OldCadTech, language I guess..... my point was that i do not know where the utit is located. therefor I can´t check for continuity.